#ovirt: oVirt Node Weekly Meeting

Meeting started by fabiand at 14:01:44 UTC (full logs).

Meeting summary

  1. Agenda (fabiand, 14:02:06)
    1. 3.0.3 updates (fabiand, 14:02:19)
    2. Fedora 20 preparations (fabiand, 14:02:36)
    3. oVirt Feature sync (fabiand, 14:02:59)

  2. 3.0.3 update (fabiand, 14:03:47)
    1. 3.0.3 got released last wednesday (fabiand, 14:04:28)
    2. Users run into https://bugzilla.redhat.com/show_bug.cgi?id=1032228 (fabiand, 14:05:09)
    3. wrapper RPM for ISO is pending due to some naming conflicts (fabiand, 14:10:23)
    4. ACTION: fabiand to build wrapper rpm (fabiand, 14:10:29)
    5. ACTION: fabiand to do el6 ISO draft builds (fabiand, 14:11:52)

  3. Fedora 20 preparations (fabiand, 14:12:07)
    1. ACTION: rbarry to drive Fedora 20 port of ovirt-node (fabiand, 14:13:46)
    2. ACTION: jboggs to help testing F20 based builds (fabiand, 14:14:01)
    3. Tragetting Fedora 20 support for Node 3.1 (fabiand, 14:17:01)
    4. Node 3.1 should be release in sync with oVirt 3.4 (fabiand, 14:17:18)
    5. Sync ovirt-node-iso versioning with overall oVirt versioning. (fabiand, 14:20:06)
    6. ovirt-node-iso version should match the ovirt version it is intended for (fabiand, 14:20:22)
    7. ovirt-node (pkg) version is feature driven (fabiand, 14:20:33)
    8. AGREED: to sync ovirt-node-iso versioning with ovirt and let the ovirt-node (pkg) vresioning be feature driven (fabiand, 14:20:59)

  4. oVirt Feature sync (fabiand, 14:21:27)
    1. ACTION: fabiand to given on overview over Node related oVirt features next week (fabiand, 14:27:17)


Meeting ended at 14:28:18 UTC (full logs).

Action items

  1. fabiand to build wrapper rpm
  2. fabiand to do el6 ISO draft builds
  3. rbarry to drive Fedora 20 port of ovirt-node
  4. jboggs to help testing F20 based builds
  5. fabiand to given on overview over Node related oVirt features next week


Action items, by person

  1. fabiand
    1. fabiand to build wrapper rpm
    2. fabiand to do el6 ISO draft builds
    3. fabiand to given on overview over Node related oVirt features next week
  2. jboggs
    1. jboggs to help testing F20 based builds
  3. rbarry
    1. rbarry to drive Fedora 20 port of ovirt-node


People present (lines said)

  1. fabiand (74)
  2. rbarry (6)
  3. ovirtbot (5)
  4. jboggs (3)
  5. mburns (0)


Generated by MeetBot 0.1.4.