#ovirt: oVirt Infra

Meeting started by knesenko at 15:05:28 UTC (full logs).

Meeting summary

  1. Hosting (knesenko, 15:07:29)
    1. still blocked on ovirt03 because iDRAC doesn't works for us (knesenko, 15:11:21)
    2. ACTION: update a ticket on rackspace and raise its priority (knesenko, 15:11:43)

  2. Foreman and Puppet (knesenko, 15:11:56)
    1. ACTION: ewoud rename the puppet branch (knesenko, 15:20:27)
    2. ewoud is planning to upgrade foreman to 1.3 (knesenko, 15:21:50)
    3. ewoud open a ticket to create a jenkins job to automate the deployment after a merge on puppet (knesenko, 15:25:28)
    4. ACTION: work on ticket to create a jenkins job to automate the deployment after a merge on puppet (knesenko, 15:25:55)

  3. Jenkins (knesenko, 15:28:15)
    1. finished with upgrade_params job for engine upgrade (knesenko, 15:28:47)
    2. ACTION: eedri to merge http://gerrit.ovirt.org/#/c/21094/ (knesenko, 15:31:43)
    3. we are going to disable f18 builds (knesenko, 15:32:14)
    4. ACTION: upgrade/reinstall all f18 slaves to f20 (knesenko, 15:32:37)

  4. Other Business (knesenko, 15:38:12)
    1. ewoud updating https://fedorahosted.org/ovirt/wiki to mention it's related to oVirt infra (knesenko, 15:44:55)


Meeting ended at 15:50:47 UTC (full logs).

Action items

  1. update a ticket on rackspace and raise its priority
  2. ewoud rename the puppet branch
  3. work on ticket to create a jenkins job to automate the deployment after a merge on puppet
  4. eedri to merge http://gerrit.ovirt.org/#/c/21094/
  5. upgrade/reinstall all f18 slaves to f20


Action items, by person

  1. ewoud
    1. ewoud rename the puppet branch
  2. UNASSIGNED
    1. update a ticket on rackspace and raise its priority
    2. work on ticket to create a jenkins job to automate the deployment after a merge on puppet
    3. eedri to merge http://gerrit.ovirt.org/#/c/21094/
    4. upgrade/reinstall all f18 slaves to f20


People present (lines said)

  1. knesenko (71)
  2. ewoud (35)
  3. dcaro (11)
  4. orc_orc (6)
  5. Rydekull (5)
  6. ovirtbot (4)
  7. iggywig123 (3)
  8. apuimedo (3)
  9. dneary (2)
  10. YamakasY (1)
  11. obasan (0)


Generated by MeetBot 0.1.4.