#ovirt: oVirt Infra

Meeting started by knesenko at 15:02:45 UTC (full logs).

Meeting summary

  1. Hosting (knesenko, 15:03:46)
    1. we are waiting for the green light on rackspace03 server (knesenko, 15:06:03)

  2. foreman and pppet (knesenko, 15:11:33)
    1. http://lists.ovirt.org/pipermail/infra/2013-November/004375.html (ewoud, 15:12:23)
    2. ACTION: dcaroest review http://gerrit.ovirt.org/#/c/19141/ (knesenko, 15:13:14)
    3. ACTION: when http://gerrit.ovirt.org/#/c/19141/ is going to be merged dcaroest and ewoud take care of foreman upgrade (knesenko, 15:16:41)
    4. ewoud document the foreman upgrade procedure (knesenko, 15:17:00)

  3. Jenkins (knesenko, 15:17:13)
    1. ACTION: review existing puppet classes and foreman hostgroups for jenkins slaves after r10k migration (eedri, 15:19:41)
    2. install ubuntu slave on rackspace03 once it fixed (knesenko, 15:30:01)

  4. Other Issues (knesenko, 15:43:03)


Meeting ended at 15:48:58 UTC (full logs).

Action items

  1. dcaroest review http://gerrit.ovirt.org/#/c/19141/
  2. when http://gerrit.ovirt.org/#/c/19141/ is going to be merged dcaroest and ewoud take care of foreman upgrade
  3. review existing puppet classes and foreman hostgroups for jenkins slaves after r10k migration


Action items, by person

  1. dcaroest
    1. dcaroest review http://gerrit.ovirt.org/#/c/19141/
    2. when http://gerrit.ovirt.org/#/c/19141/ is going to be merged dcaroest and ewoud take care of foreman upgrade
  2. ewoud
    1. when http://gerrit.ovirt.org/#/c/19141/ is going to be merged dcaroest and ewoud take care of foreman upgrade


People present (lines said)

  1. knesenko (58)
  2. eedri (27)
  3. ewoud (26)
  4. orc_orc (24)
  5. dcaroest (7)
  6. ovirtbot (7)
  7. pablohn (6)
  8. obasan (5)
  9. mrguitar (3)
  10. silver (2)
  11. Rydekull (2)


Generated by MeetBot 0.1.4.