#ovirt Meeting

Meeting started by doron at 15:01:55 UTC (full logs).

Meeting summary

  1. ovirt weekly sync (doron, 15:02:38)
  2. Agenda and roll call (doron, 15:06:12)
    1. 3.3 update releases (doron, 15:08:10)
    2. 3.3 update releases (doron, 15:09:24)
    3. 3.4 planning (doron, 15:09:26)
    4. conferences and workshops (doron, 15:09:27)
    5. infra update (doron, 15:09:29)
    6. other topics (doron, 15:09:30)

  3. 3.3 update releases (doron, 15:09:36)
    1. AGREED: 1029885 is a blocker. (doron, 15:14:12)
    2. AGREED: BZ 1029584 is a blocker. (doron, 15:15:15)
    3. ACTION: doron to followup on 1029584 with mskrivanek (doron, 15:18:11)
    4. AGREED: release vdsm as is today with 3.3.1 (doron, 15:49:01)
    5. ACTION: release vdsm as is today with 3.3.1 (doron, 15:49:16)
    6. ACTION: handle 1022961 for 3.3.2 (doron, 15:49:33)
    7. ACTION: add a release note for glusterS (doron, 15:50:41)

  4. 3.4 planning (doron, 15:51:36)
    1. https://docs.google.com/spreadsheet/ccc?key=0AuAtmJW_VMCRdHJ6N1M3d1F1UTJTS1dSMnZwMF9XWVE&usp=sharing#gid=0 (doron, 15:53:29)
    2. ACTION: get a commitment for next week from all dev leads on 3.4 scope. (doron, 16:07:36)
    3. ACTION: dneary to rmiend users list and devel list on last chance to step in for 3.4 features. (doron, 16:08:09)

  5. conferences and workshops (doron, 16:08:41)
    1. LISA 13 https://www.usenix.org/conference/lisa13 was held last week. (doron, 16:10:39)
    2. ACTION: dneary to complete uploading kvm-forum slides to ovirt.org (doron, 16:13:53)
    3. ACTION: dneary to share LIAS report in users-ml. (doron, 16:15:13)
    4. ACTION: dneary to share LISA report in users-ml. (doron, 16:15:23)
    5. https://fosdem.org/2014/news/2013-09-17-call-for-participation-part-two/ ? (SvenKieske, 16:17:16)
    6. https://groups.google.com/forum/#!topic/fosdem14-virt-and-iaas-devroom/04y5YkyqzIo (dneary, 16:18:40)
    7. we're looking for people to submit papers for FOSDEM. (doron, 16:18:54)
    8. Submission deadline: Sunday, December 1st, 2013 https://groups.google.com/forum/#!topic/fosdem14-virt-and-iaas-devroom/04y5YkyqzIo (doron, 16:20:05)

  6. infra update (doron, 16:20:39)
    1. ACTION: followup with dcaro_ on rackspace ticket. (doron, 16:25:49)

  7. other topics (doron, 16:26:13)


Meeting ended at 16:31:09 UTC (full logs).

Action items

  1. doron to followup on 1029584 with mskrivanek
  2. release vdsm as is today with 3.3.1
  3. handle 1022961 for 3.3.2
  4. add a release note for glusterS
  5. get a commitment for next week from all dev leads on 3.4 scope.
  6. dneary to rmiend users list and devel list on last chance to step in for 3.4 features.
  7. dneary to complete uploading kvm-forum slides to ovirt.org
  8. dneary to share LIAS report in users-ml.
  9. dneary to share LISA report in users-ml.
  10. followup with dcaro_ on rackspace ticket.


Action items, by person

  1. dcaro_
    1. followup with dcaro_ on rackspace ticket.
  2. dneary
    1. dneary to rmiend users list and devel list on last chance to step in for 3.4 features.
    2. dneary to complete uploading kvm-forum slides to ovirt.org
    3. dneary to share LIAS report in users-ml.
    4. dneary to share LISA report in users-ml.
  3. doron
    1. doron to followup on 1029584 with mskrivanek
  4. mskrivanek
    1. doron to followup on 1029584 with mskrivanek
  5. UNASSIGNED
    1. release vdsm as is today with 3.3.1
    2. handle 1022961 for 3.3.2
    3. add a release note for glusterS
    4. get a commitment for next week from all dev leads on 3.4 scope.


People present (lines said)

  1. doron (114)
  2. mburns (66)
  3. danken (65)
  4. sbonazzo (38)
  5. orc_orc (32)
  6. dneary (26)
  7. abaron (24)
  8. YamakasY (21)
  9. tontsa (8)
  10. mskrivanek (4)
  11. dcaro_ (4)
  12. SvenKieske (3)
  13. itamar (3)
  14. jb_netapp (2)
  15. ovirtbot (2)
  16. lvernia (1)
  17. bobdrad (1)
  18. sahina (1)


Generated by MeetBot 0.1.4.