#ovirt: oVirt Infra

Meeting started by knesenko at 15:01:09 UTC (full logs).

Meeting summary

  1. Hosting (knesenko, 15:03:00)
    1. ACTION: dcaro open a ticket to rackspace to reboot ovirt03 (knesenko, 15:05:02)
    2. ACTION: ad rackspace* servers to incingia to monitor IO, CPIU, mem etc .ASAP (knesenko, 15:18:06)
    3. ACTION: dcaro setup grafite to collect info from rackspace servers + iptables rules (knesenko, 15:24:42)

  2. Foreman and Puppet (knesenko, 15:24:54)
    1. ACTION: obasan add job in jenkins to use http://gerrit.ovirt.org/20367 and verify puppet patches (knesenko, 15:35:39)
    2. foreman upgrade to 1.3 will be announced on the ML (ewoud, 15:38:37)

  3. jenkins (knesenko, 15:39:32)
  4. other business (knesenko, 15:42:47)


Meeting ended at 15:45:28 UTC (full logs).

Action items

  1. dcaro open a ticket to rackspace to reboot ovirt03
  2. ad rackspace* servers to incingia to monitor IO, CPIU, mem etc .ASAP
  3. dcaro setup grafite to collect info from rackspace servers + iptables rules
  4. obasan add job in jenkins to use http://gerrit.ovirt.org/20367 and verify puppet patches


Action items, by person

  1. dcaro
    1. dcaro open a ticket to rackspace to reboot ovirt03
    2. dcaro setup grafite to collect info from rackspace servers + iptables rules
  2. obasan
    1. obasan add job in jenkins to use http://gerrit.ovirt.org/20367 and verify puppet patches


People present (lines said)

  1. knesenko (59)
  2. ewoud (24)
  3. obasan (22)
  4. dcaro (18)
  5. ovirtbot (5)
  6. eedri (0)


Generated by MeetBot 0.1.4.