#ovirt: oVirt Weekly Meeting

Meeting started by mburns at 14:00:43 UTC (full logs).

Meeting summary

  1. Agenda and roll call (mburns, 14:00:59)
    1. 3.3 update releases (mburns, 14:01:06)
    2. 3.4 planning (mburns, 14:01:11)
    3. conferences and workshops (mburns, 14:01:19)
    4. infra update (mburns, 14:01:23)
    5. other topics (mburns, 14:01:28)

  2. oVirt 3.3 updates (mburns, 14:07:09)
    1. 3.3.1 beta was posted last week (mburns, 14:07:26)
    2. all pending bugs have patches that are merged (mburns, 14:08:08)
    3. new build coming today (mburns, 14:08:15)
    4. ACTION: ybronhei to build vdsm with one additional fix (for selinux issues) (mburns, 14:09:41)
    5. ACTION: fabiand_ to build new ovirt-node images once vdsm is ready (mburns, 14:09:46)
    6. ACTION: sbonazzo to build new ovirt-engine (mburns, 14:10:00)
    7. tentative plan is to have some testing this week, and release early next week (assuming no issues) (mburns, 14:10:31)
    8. ACTION: mburns to send notice of new packages out once they're available (mburns, 14:12:08)
    9. http://lists.ovirt.org/pipermail/users/2013-October/017263.html do you want me to do bug report for this? (samppah, 14:16:16)
    10. ACTION: sahina to follow up on gluster domains using fuse instead of native gluster (mburns, 14:20:14)

  3. ovirt 3.4 release (mburns, 14:28:35)
    1. code freeze is at end of December (mburns, 14:28:49)
    2. Release set for end of January (mburns, 14:28:56)
    3. still need to do some work to get a list of features committed for this release (mburns, 14:29:35)
    4. ACTION: sbonazzo to create 3.4 release management page (mburns, 14:31:27)
    5. with links to itamar's feature planning doc (mburns, 14:31:49)
    6. more details on exact dates, builds, beta, test days, etc to come in the next few weeks (mburns, 14:33:31)

  4. Conferences and Workshops (mburns, 14:35:24)
    1. big developer meetup last week during KVM Forum/LinuxCon EU (mburns, 14:35:41)
    2. many talks, many sessions across all the conferences/workshops/meetings (mburns, 14:35:59)
    3. itamar sent a writeup already detailing the event to the ovirt mailing lists (mburns, 14:36:53)
    4. planning for future presentations and workshops is underway, but no details just yet (mburns, 14:37:34)
    5. there will be a devroom at FOSDEM and it's open for CFP now (mburns, 14:38:18)
    6. plan is to have at least a few oVirt related talks there (mburns, 14:38:42)
    7. and hopefully a booth as well (mburns, 14:39:48)

  5. Infra updates (mburns, 14:41:02)
    1. no updates from infra team this week, please see their meeting minutes for updates (mburns, 14:44:22)

  6. Other topics (mburns, 14:44:26)
    1. https://en.wikipedia.org/wiki/Posting_style#Choosing_the_proper_posting_style (SvenKieske, 14:47:13)


Meeting ended at 14:52:41 UTC (full logs).

Action items

  1. ybronhei to build vdsm with one additional fix (for selinux issues)
  2. fabiand_ to build new ovirt-node images once vdsm is ready
  3. sbonazzo to build new ovirt-engine
  4. mburns to send notice of new packages out once they're available
  5. sahina to follow up on gluster domains using fuse instead of native gluster
  6. sbonazzo to create 3.4 release management page


Action items, by person

  1. fabiand_
    1. fabiand_ to build new ovirt-node images once vdsm is ready
  2. mburns
    1. mburns to send notice of new packages out once they're available
  3. sahina
    1. sahina to follow up on gluster domains using fuse instead of native gluster
  4. sbonazzo
    1. sbonazzo to build new ovirt-engine
    2. sbonazzo to create 3.4 release management page
  5. ybronhei
    1. ybronhei to build vdsm with one additional fix (for selinux issues)


People present (lines said)

  1. mburns (79)
  2. danken (23)
  3. itamar (18)
  4. sbonazzo (10)
  5. samppah (6)
  6. ovirtbot (6)
  7. SvenKieske (5)
  8. fabiand_ (4)
  9. JosueDelgado (3)
  10. backblue (3)
  11. sahina (2)
  12. YamakasY (1)
  13. lvernia (1)
  14. apuimedo (1)
  15. ybronhei (1)


Generated by MeetBot 0.1.4.