#ovirt: linode01 details & transfer discussion

Meeting started by quaid at 13:18:03 UTC (full logs).

Meeting summary

    1. linode01 runs Mailman (lists.ovirt.org) (quaid, 13:20:28)
    2. ovirtbot runs, an instance of supybot with a few standard plugins that aren't all working since MediaWiki moved (quaid, 13:21:41)
    3. Rydekull was working on fixing that because theoretically it could pick up the changes over http (iirc) but may have run in to something from OpenShift? I don't recall (quaid, 13:22:46)
    4. runs resources.ovirt.org, and associated repositories., and probably some scripts that build stuff for the repos? (quaid, 13:23:33)
    5. ACTION: knesenko to ask mburns how repos are built on linode01 (quaid, 13:24:45)
    6. there is interesting stuff in /root - passwords file has all/most of the Infrastructure passwords; httpd log backups for eventual metrics work; mailman metrics (quaid, 13:27:39)
    7. ovirt.org is redirected to www.ovirt.org by Apache on linode01 (quaid, 13:28:04)
    8. there may be something in /root/git as well (quaid, 13:28:57)
    9. root crontab is running active jobs: (quaid, 13:31:04)
    10. /home/gerritt-backup is the backup of gerrit done daily, may be redundant? (quaid, 13:33:10)
    11. jenkins did/used-to backup to linode01 (quaid, 13:33:27)
    12. there are jenkins backup directories that seem empty, looks turned off (quaid, 13:38:03)
    13. http://www.ovirt.org/Creating_and_configuring_mailing_lists (quaid, 13:42:50)
    14. /var/www/html/meetings is the output directory for ovirtbot, and it needs to be run locally (afaik) from that directory to happen (quaid, 13:43:38)
    15. http://www.ovirt.org/Running_ovirtbot (quaid, 13:43:42)
    16. /var/www/html/releases is run by rel-eng (quaid, 13:44:15)
    17. /var/www/html/dbreports is a symlink to /home/jslave/dbreports and I have no idea what that is :) (quaid, 13:44:32)
    18. http://resources.ovirt.org/dbreports/latest/engine/ (quaid, 13:44:58)
    19. http://resources.ovirt.org/dbreports/latest/engine/public/index.html (quaid, 13:46:55)
    20. /var/www/html/stats is possibly worth restoring in a new VM, it's not active but it's a place that _could_ be active and I hope will soon be active (quaid, 13:48:18)
    21. ACTION: Infra team needs to discuss migration plan on mailing list (quaid, 14:11:21)


Meeting ended at 14:11:52 UTC (full logs).

Action items

  1. knesenko to ask mburns how repos are built on linode01
  2. Infra team needs to discuss migration plan on mailing list


Action items, by person

  1. knesenko
    1. knesenko to ask mburns how repos are built on linode01
  2. mburns
    1. knesenko to ask mburns how repos are built on linode01


People present (lines said)

  1. quaid (72)
  2. knesenko (22)
  3. Rydekull (11)
  4. eedri (8)
  5. ewoud (7)
  6. mburns (5)
  7. mskrivanek (4)
  8. ovirtbot (3)
  9. apuimedo (1)


Generated by MeetBot 0.1.4.