#ovirt Meeting

Meeting started by ewoud at 14:02:31 UTC (full logs).

Meeting summary

    1. http://lists.ovirt.org/pipermail/infra/2013-September/003969.html (ewoud, 14:05:08)

  1. network functional tests (ewoud, 14:05:50)
    1. AGREED: enable per patch network tests for 3.3, maybe for master as well (ewoud, 14:14:54)
    2. AGREED: look at zuul after RH tried it (ewoud, 14:15:20)

  2. plan migration from local storage dc to new gluster based storage with new server (ewoud, 14:16:41)
    1. ACTION: dcaro to open a ticket to install f19 on ovirt03.redhat.com (dcaro, 14:22:22)
    2. AGREED: we look at the migration after the third host at rackspace has been installed (ewoud, 14:29:44)
    3. ACTION: dcaro ensure rackspace03.ovirt.org points to the new host (ewoud, 14:30:15)
    4. ACTION: ewoud ensure we can kickstart using dhcp at rackspace (ewoud, 14:34:20)

  3. ovirt tools (iso uploader/image uploader) jobs (ewoud, 14:35:58)
    1. ACTION: eedri verify with sbonazzo if a localhost nfs server with uid 36.36 is sufficient (ewoud, 14:44:01)

  4. new jenkins LTS version available (ewoud, 14:44:34)
    1. http://jenkins-ci.org/changelog-stable (eedri, 14:45:09)
    2. jenkins LTS has update pending, change log- http://jenkins-ci.org/changelog-stable (eedri, 14:45:26)
    3. http://jenkins.ovirt.org/job/backup_jenkins_org/ (eedri, 14:49:01)
    4. ACTION: ewoud update jenkins to latests LTS on thursday (ewoud, 14:52:07)
    5. jenkins per patch jobs only for 3.3 stable branch (ewoud, 14:57:17)
    6. AGREED: change all ovirt-engine jobs to monitor '**' instead of a single branch (ewoud, 15:04:14)

  5. artifactory server (ewoud, 15:05:31)
    1. installed a basic centos 6 on artifactory.ovirt.org, but having network issues (ewoud, 15:06:00)
    2. ACTION: ewoud forward mail about network to our alterway contact (ewoud, 15:07:52)


Meeting ended at 15:11:49 UTC (full logs).

Action items

  1. dcaro to open a ticket to install f19 on ovirt03.redhat.com
  2. dcaro ensure rackspace03.ovirt.org points to the new host
  3. ewoud ensure we can kickstart using dhcp at rackspace
  4. eedri verify with sbonazzo if a localhost nfs server with uid 36.36 is sufficient
  5. ewoud update jenkins to latests LTS on thursday
  6. ewoud forward mail about network to our alterway contact


Action items, by person

  1. dcaro
    1. dcaro to open a ticket to install f19 on ovirt03.redhat.com
    2. dcaro ensure rackspace03.ovirt.org points to the new host
  2. eedri
    1. eedri verify with sbonazzo if a localhost nfs server with uid 36.36 is sufficient
  3. ewoud
    1. ewoud ensure we can kickstart using dhcp at rackspace
    2. ewoud update jenkins to latests LTS on thursday
    3. ewoud forward mail about network to our alterway contact
  4. sbonazzo
    1. eedri verify with sbonazzo if a localhost nfs server with uid 36.36 is sufficient


People present (lines said)

  1. eedri (123)
  2. ewoud (113)
  3. dcaro (25)
  4. mburns (8)
  5. ovirtbot (7)
  6. eedri_ (3)
  7. orc_orc (3)
  8. obasan (1)
  9. bjuanico (1)
  10. sbonazzo (1)


Generated by MeetBot 0.1.4.