#ovirt: oVirt Weekly Meeting

Meeting started by mburns at 13:01:39 UTC (full logs).

Meeting summary

  1. agenda and roll call (mburns, 13:01:53)
  2. oVirt 3.3 (mburns, 13:03:36)
  3. oVirt Next (mburns, 13:03:43)
  4. Conferences and workshops (mburns, 13:03:51)
  5. agenda and roll call (mburns, 13:04:09)
    1. oVirt 3.3 (mburns, 13:04:17)
    2. oVirt Next (mburns, 13:04:25)
    3. Conferences and workshops (mburns, 13:04:36)

  6. oVirt 3.3 (mburns, 13:06:10)
    1. is RELEASED!!!! (mburns, 13:06:14)
    2. packages posted to stable repos yesterday (mburns, 13:06:30)
    3. release notes, wiki, etc updated yesterday (mburns, 13:06:42)
    4. announcement sent to mailing lists today (mburns, 13:06:49)
    5. some known issues with 3.3.0 release targeted for a quick 3.3.1 update (mburns, 13:09:11)
    6. IDE disk issue (jbrooks encountered it) (mburns, 13:09:18)
    7. api.vms.list() issue (mburns, 13:09:25)
    8. storage pools search (which is already merged) (mburns, 13:09:33)
    9. there's also a gluster storage domain issue which causes error if volume name has _ or / (mburns, 13:10:43)
    10. 3.3.2, as requested, will be a rebase of ovirt-engine (mburns, 13:12:18)
    11. all non-critical issues should go to 3.3.2 (mburns, 13:12:37)
    12. ACTION: oschreib to handle branching and related stuff of 3.3.1 and 3.3.2 (oschreib, 13:12:55)
    13. issue with gluster domains on EL6 -- they don't work due to old qemu/libvirt (mburns, 13:14:30)
    14. there is work going on to produce something like virt-preview for EL6 (similar to fedora virt-preview) (mburns, 13:15:03)
    15. should have an answer soon as to whether that will work out or not (mburns, 13:15:22)

  7. oVirt Next (mburns, 13:16:30)
  8. oVirt 3.3 (revisited) (mburns, 13:17:07)
  9. oVirt Next (mburns, 13:18:00)
    1. open thread on users@ for feature requests (mburns, 13:18:17)
    2. please comment on desired features, what you want to work on, etc (mburns, 13:18:37)
    3. we'll start prioritizing features soon for the next release (mburns, 13:19:00)
    4. there is an open thread on linkedin as well (mburns, 13:19:08)
    5. we'll also start working out dates and plans soon for the next release (mburns, 13:20:44)
    6. deferring oVirt Next discussions until we have release process ironed out (mburns, 13:31:01)
    7. ACTION: itamar to take release discussion to mailing list (mburns, 13:31:11)

  10. Conferences and Workshops (mburns, 13:32:23)
    1. a number of upcoming events are listed on http://www.ovirt.org/Home (mburns, 13:32:42)
    2. includes CloudOpen/LinuxCon in NA (going on now) and EU (21-23 October) (mburns, 13:33:08)
    3. also, oVirt developers summit happening with KVM Forum (mburns, 13:33:57)
    4. details on the wiki for these events (mburns, 13:34:14)
    5. planning has started for a Workshop in the RTP area (Raleigh, NC) (mburns, 13:35:29)
    6. dates and additional info still pending (mburns, 13:35:49)
    7. looking for additional session ideas/leaders for the developer workshop (mburns, 13:40:06)

  11. Other Topics (mburns, 13:42:58)
    1. no other topics (mburns, 13:45:51)


Meeting ended at 13:45:57 UTC (full logs).

Action items

  1. oschreib to handle branching and related stuff of 3.3.1 and 3.3.2
  2. itamar to take release discussion to mailing list


Action items, by person

  1. itamar
    1. itamar to take release discussion to mailing list
  2. oschreib
    1. oschreib to handle branching and related stuff of 3.3.1 and 3.3.2


People present (lines said)

  1. mburns (98)
  2. oschreib (26)
  3. itamar (23)
  4. sahina (8)
  5. dneary (3)
  6. sbonazzo (3)
  7. ovirtbot (3)
  8. Rydekull (3)
  9. clarkee (1)
  10. fabiand (1)


Generated by MeetBot 0.1.4.