#ovirt: oVirt 3.3 Release go/no-go

Meeting started by oschreib at 13:08:21 UTC (full logs).

Meeting summary

  1. Agenda and roll call (oschreib, 13:08:37)
    1. Open issues from last week (oschreib, 13:08:52)
    2. blocker review (oschreib, 13:09:04)
    3. release communication (oschreib, 13:09:30)

  2. open issues (oschreib, 13:11:32)
    1. ACTION: mburns to add the spice-html rpm to el6 build (oschreib, 13:15:54)
    2. ACTION: mburns and oschreib to get new SDK build (oschreib, 13:18:03)

  3. Release blockers (oschreib, 13:18:17)
    1. All-In-One is broken due to missing ovirt-engine-sdk-python build (oschreib, 13:28:21)
    2. el6 is broken due to missing spice-html build (oschreib, 13:28:41)
    3. new ovirt-engine-sdk-python is needed before we can release (oschreib, 13:47:57)
    4. ACTION: jhernand to test AIO once we have such build (oschreib, 13:48:10)
    5. ACTION: oschreib to get a new build from mpastern asap (oschreib, 13:48:50)
    6. no other blockers from 3.3 tracker (oschreib, 13:50:07)

  4. decision (oschreib, 13:50:20)
    1. agreed to release tomorrow one AIO works (oschreib, 13:57:49)

  5. release communication (oschreib, 13:58:06)
    1. rebuild of engine and sdk today (mburns, 14:06:36)
    2. ACTION: oschreib to update mburns with location of new rpms (mburns, 14:06:53)
    3. new engine is rpm version change only (remove rc2) (mburns, 14:07:04)
    4. ACTION: mburns to upload new sdk and engine to stable location (mburns, 14:07:23)
    5. ACTION: mburns to get everything prepped for 3.3 release on Monday 9-Sep (mburns, 14:07:35)
    6. dneary and others to test AIO install today and next couple days (mburns, 14:07:55)
    7. release to go out on Monday (mburns, 14:08:01)
    8. ACTION: mburns to push release live on monday (mburns, 14:08:12)
    9. http://gerrit.ovirt.org/#/c/18762/ - we had pushed to 3.3 branch (sahina, 14:11:10)
    10. 1 bugfix included in engine build (mburns, 14:12:49)
    11. related to gluster-only mode installation of engine (mburns, 14:13:00)


Meeting ended at 14:13:54 UTC (full logs).

Action items

  1. mburns to add the spice-html rpm to el6 build
  2. mburns and oschreib to get new SDK build
  3. jhernand to test AIO once we have such build
  4. oschreib to get a new build from mpastern asap
  5. oschreib to update mburns with location of new rpms
  6. mburns to upload new sdk and engine to stable location
  7. mburns to get everything prepped for 3.3 release on Monday 9-Sep
  8. mburns to push release live on monday


Action items, by person

  1. jhernand
    1. jhernand to test AIO once we have such build
  2. mburns
    1. mburns to add the spice-html rpm to el6 build
    2. mburns and oschreib to get new SDK build
    3. oschreib to update mburns with location of new rpms
    4. mburns to upload new sdk and engine to stable location
    5. mburns to get everything prepped for 3.3 release on Monday 9-Sep
    6. mburns to push release live on monday
  3. oschreib
    1. mburns and oschreib to get new SDK build
    2. oschreib to get a new build from mpastern asap
    3. oschreib to update mburns with location of new rpms


People present (lines said)

  1. oschreib (102)
  2. mburns (44)
  3. dneary (24)
  4. sahina (8)
  5. jhernand (7)
  6. mskrivanek (6)
  7. itamar (6)
  8. jbrooks (6)
  9. eedri (5)
  10. TheCodeAssassin (3)
  11. ovirtbot (3)
  12. sgotliv (1)
  13. firemanxbr (1)
  14. peter_ovido1 (1)
  15. abaron (1)
  16. Rydekull (1)


Generated by MeetBot 0.1.4.