#ovirt: infra weekly meeting

Meeting started by ewoud at 14:04:03 UTC (full logs).

Meeting summary

  1. items from last week (ewoud, 14:06:13)
  2. hosting (ewoud, 14:11:01)
    1. ACTION: Rydekull set up gluster on rackspace hosts (ewoud, 14:24:53)

  3. jenkins (ewoud, 14:42:43)
    1. updated to latest LTS by obasan, including some critical plugins (ewoud, 14:43:12)
    2. in the process of adding more f18 and centos6.4 slaves (ewoud, 14:43:42)
    3. network functional tests added, still some concern that may make jenkins slaves unreachable (ewoud, 14:46:40)
    4. http://www.kitterman.com/spf/validate.html (dcaroest, 15:15:49)


Meeting ended at 15:21:46 UTC (full logs).

Action items

  1. Rydekull set up gluster on rackspace hosts


Action items, by person

  1. Rydekull
    1. Rydekull set up gluster on rackspace hosts


People present (lines said)

  1. ewoud (77)
  2. eedri_ (52)
  3. Rydekull (30)
  4. dcaroest (23)
  5. obasan (17)
  6. gvallarelli (13)
  7. ovirtbot (6)
  8. dneary (3)


Generated by MeetBot 0.1.4.