14:01:16 <knesenko> #startmeeting Infra Weekly
14:01:16 <ovirtbot> Meeting started Mon Aug 19 14:01:16 2013 UTC.  The chair is knesenko. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:16 <ovirtbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:01:30 <knesenko> #chair obasan dcaroest eedri
14:01:30 <ovirtbot> Current chairs: dcaroest eedri knesenko obasan
14:01:34 <knesenko> ewoud: here ?
14:01:38 <knesenko> Rydekull: here ?
14:01:40 <ewoud> knesenko: yes
14:01:45 <knesenko> #chair ewoud
14:01:45 <ovirtbot> Current chairs: dcaroest eedri ewoud knesenko obasan
14:02:16 * dcaroest here
14:02:24 <knesenko> ok lets start
14:02:34 <knesenko> Hello everyone !
14:02:43 <obasan> hello everyone!
14:02:46 <knesenko> #topic Hosting and Issues
14:03:02 <knesenko> Ok ... let me update you with some news regarding the hosting
14:03:11 <knesenko> we managed to get external storage ...
14:03:29 <knesenko> its a kind of external ... :)
14:03:45 <knesenko> we are going to have more HDs on rackspace hosts ...
14:03:53 <knesenko> 2TB for each host
14:04:19 <knesenko> one setup will be runned as RAID1
14:04:35 <knesenko> so we will use it for backups and some urgent files .
14:04:48 <knesenko> another one will be used for VMs etc ...
14:05:07 <knesenko> that's a small update regarding the storage
14:05:30 <knesenko> Regarding the issues ...
14:05:57 <knesenko> issue with the blocked users on our mail server .
14:06:53 <knesenko> we found an issue in our mail server (opened a ticket to Red Hat to create spf record ovirt.org)
14:07:22 <knesenko> spf record was created so I hope it will fix the feature issues ..
14:07:34 <knesenko> also all users were unblocked by Rydekull
14:07:44 <knesenko> that's all updates I have from my side
14:08:35 <knesenko> anyone wants to update with something regarding hosting/issues ?
14:08:57 <eedri> i'm guessing we'll revisit it once we have more storage
14:09:19 <eedri> in regards to migrating services? or we can start migrating now to alterway
14:09:50 <knesenko> eedri: let's wait for the storage first ... and decide what to migrate and where
14:10:12 <knesenko> eedri: migrating what ?
14:10:18 <knesenko> eedri: linode ?
14:10:22 <eedri> knesenko, all existing service on linode
14:10:23 <eedri> knesenko, yes
14:10:35 <eedri> knesenko, resources.ovirt.org, mail, gerrit(?)
14:11:53 <knesenko> eedri: need to prepare a plan for it ... its in my queue
14:11:56 <knesenko> #topic Foreman and Puppet
14:12:02 <knesenko> dcaroest: ewoud news ?
14:12:19 <dcaroest> knesenko: not on my side :(
14:12:44 <knesenko> nothing on - r10k for puppet ?
14:14:59 <dcaroest> I started testing it on local to know how to use it, but I haven't created the scripts to use on the puppetmaster yet
14:15:14 <ewoud> knesenko: lack of time :(
14:15:48 <knesenko> ewoud: dcaroest ok thanks guys
14:16:14 <knesenko> BTW, I am really want to merge - http://gerrit.ovirt.org/#/c/16907/
14:16:37 <knesenko> please review it ... if its ok , so lets merge it ...
14:17:12 <ewoud> knesenko: ok
14:17:26 <knesenko> #topic Jenkins
14:17:30 <knesenko> eedri: updates ?
14:17:36 <knesenko> dcaroest: ^^ ?
14:18:00 <obasan> I added a coverity scan job. it worked a few days but now it fails because I applied a workaround that stopped working because of code changes. I hope to fix it shortly
14:18:15 <knesenko> obasan: thanks
14:18:41 <knesenko> eedri: you wanted to update jenkins to the latest version, right ?
14:18:48 <obasan> knesenko, latest lts
14:18:52 <dcaroest> knesenko: nothing there on my side neither
14:19:11 <knesenko> obasan: are you going to perform this upgrade ?
14:19:22 <obasan> knesenko, I will do it
14:19:46 <knesenko> obasan: please send outage email to the infra list bedore upgrading
14:20:05 <knesenko> #action obasan update jenkins-ovirt.org to the latest lts
14:20:17 <knesenko> obasan: please open a ticket for this as well
14:20:28 <knesenko> obasan: https://fedorahosted.org/ovirt/report/1
14:21:13 <knesenko> #topic Other Issues
14:21:23 <obasan> knesenko, https://fedorahosted.org/ovirt/ticket/75
14:21:38 <knesenko> dcaroest: any news regarding -  https://fedorahosted.org/ovirt/ticket/12 ?
14:22:27 <knesenko> #action knesenko install f18 + 2 centos 6.4 on rackspace2
14:23:09 <knesenko> any other issues/ideas ?
14:23:48 <knesenko> ewoud: you told that you want to organize some hangout for the infra discussions
14:24:33 <dcaroest> knesenko: no, no updates there neither
14:25:06 <ewoud> knesenko: well, I think it's important we have some sort of discussion about how we have our infrastructure built and where we want to go
14:25:31 <ewoud> and IRC is often a bit too passive
14:25:56 <obasan> ewoud, +1
14:26:06 <knesenko> ewoud: agree
14:26:29 <eedri> knesenko, sorry was afk
14:26:31 <eedri> knesenko, yes
14:26:45 <eedri> knesenko, it has an LTS update
14:27:01 <knesenko> eedri: obasan is going to update the server
14:27:09 <knesenko> obasan: sync with eedri
14:27:19 <knesenko> OK guys anything else ?
14:27:33 <knesenko> I guess next week there will be more updates
14:28:02 <knesenko> Have a nice week guys . Thanks
14:28:19 <knesenko> #endmeeting