#ovirt: Infra Weekly

Meeting started by knesenko at 14:01:02 UTC (full logs).

Meeting summary

  1. Hosting and Issues (knesenko, 14:03:12)
  2. Foreman and Puppet (knesenko, 14:14:31)
    1. ACTION: dcaro and ewoud please work to implement r10k for puppet (knesenko, 14:40:17)

  3. Jenkins (knesenko, 14:42:07)
    1. ACTION: knesenko install f18 + 2 centos 6.4 on rackspace2 (knesenko, 14:55:18)

  4. Other Issues (knesenko, 14:55:46)
    1. ACTION: dcaro try to push spam solution - https://fedorahosted.org/ovirt/ticket/12 (knesenko, 15:03:12)


Meeting ended at 15:07:00 UTC (full logs).

Action items

  1. dcaro and ewoud please work to implement r10k for puppet
  2. knesenko install f18 + 2 centos 6.4 on rackspace2
  3. dcaro try to push spam solution - https://fedorahosted.org/ovirt/ticket/12


Action items, by person

  1. dcaro
    1. dcaro and ewoud please work to implement r10k for puppet
    2. dcaro try to push spam solution - https://fedorahosted.org/ovirt/ticket/12
  2. ewoud
    1. dcaro and ewoud please work to implement r10k for puppet
  3. knesenko
    1. knesenko install f18 + 2 centos 6.4 on rackspace2


People present (lines said)

  1. knesenko (89)
  2. dcaro (41)
  3. eedri (30)
  4. ewoud (28)
  5. Rydekull (17)
  6. obasan (4)
  7. ovirtbot (4)


Generated by MeetBot 0.1.4.