#ovirt: oVirt Infra meeting

Meeting started by knesenko at 13:55:21 UTC (full logs).

Meeting summary

  1. Hosting (knesenko, 13:57:08)
    1. ACTION: dcaro ask rackspace if we can disable the iptables rules on the hosts (knesenko, 14:10:12)
    2. new alterway contact herve.leclerc@alterway.fr ( Hervé Leclerc ) (eedri, 14:10:40)
    3. ACTION: obasan add monitoring openshift quota to our monitoring server (knesenko, 14:14:47)
    4. http://wiki.debian.org/MeetBot (eedri, 14:15:51)

  2. jenkins (knesenko, 14:17:39)
    1. jenkins config backup job was fixed, changed to backup full back weekly (eedri, 14:19:00)
    2. ACTION: need to upgrade f17 jenkins slave to f19 (eedri, 14:24:29)

  3. oVirt website (dneary, 14:28:18)
    1. http://www.robotstxt.org/orig.html#code (dneary, 14:33:50)
    2. http://www.thesitewizard.com/apache/block-bots-with-htaccess.shtml (dneary, 14:34:00)
    3. ACTION: need to add monitoring to ovirt.org load/bots (eedri, 14:44:49)
    4. ACTION: look into blocking overloading bots on wiki page (eedri, 14:45:25)

  4. puppet (knesenko, 14:49:04)
    1. ACTION: dcaro to add jenkins job to load new puppet classes to foreman (eedri, 14:55:29)

  5. other business + review tickets (knesenko, 14:58:27)
    1. https://fedorahosted.org/ovirt/report/1 (knesenko, 14:58:50)
    2. https://fedorahosted.org/ovirt/ticket/59 (knesenko, 15:00:17)
    3. https://fedorahosted.org/ovirt/ticket/43 (knesenko, 15:00:46)
    4. https://fedorahosted.org/ovirt/ticket/51 (knesenko, 15:02:13)
    5. https://fedorahosted.org/ovirt/ticket/6 (knesenko, 15:03:23)
    6. https://fedorahosted.org/ovirt/ticket/17 (knesenko, 15:04:59)
    7. ACTION: knesenko send email regarding the backups . related to https://fedorahosted.org/ovirt/ticket/17 (knesenko, 15:07:02)
    8. https://fedorahosted.org/ovirt/ticket/28 (knesenko, 15:07:12)
    9. https://fedorahosted.org/ovirt/ticket/53. (knesenko, 15:13:01)
    10. https://fedorahosted.org/ovirt/ticket/10 (knesenko, 15:15:21)
    11. https://fedorahosted.org/ovirt/ticket/41 (knesenko, 15:16:14)
    12. https://fedorahosted.org/ovirt/ticket/41 (knesenko, 15:16:42)
    13. https://fedorahosted.org/ovirt/ticket/42 (knesenko, 15:18:28)
    14. https://fedorahosted.org/ovirt/ticket/25 (knesenko, 15:21:34)
    15. https://fedorahosted.org/ovirt/ticket/12 (knesenko, 15:21:43)


Meeting ended at 15:26:01 UTC (full logs).

Action items

  1. dcaro ask rackspace if we can disable the iptables rules on the hosts
  2. obasan add monitoring openshift quota to our monitoring server
  3. need to upgrade f17 jenkins slave to f19
  4. need to add monitoring to ovirt.org load/bots
  5. look into blocking overloading bots on wiki page
  6. dcaro to add jenkins job to load new puppet classes to foreman
  7. knesenko send email regarding the backups . related to https://fedorahosted.org/ovirt/ticket/17


Action items, by person

  1. dcaro
    1. dcaro ask rackspace if we can disable the iptables rules on the hosts
    2. dcaro to add jenkins job to load new puppet classes to foreman
  2. knesenko
    1. knesenko send email regarding the backups . related to https://fedorahosted.org/ovirt/ticket/17
  3. obasan
    1. obasan add monitoring openshift quota to our monitoring server
  4. UNASSIGNED
    1. need to upgrade f17 jenkins slave to f19
    2. need to add monitoring to ovirt.org load/bots
    3. look into blocking overloading bots on wiki page


People present (lines said)

  1. knesenko (138)
  2. eedri (100)
  3. dneary (57)
  4. dcaro (23)
  5. quaid (22)
  6. ewoud (21)
  7. obasan (6)
  8. ovirtbot (6)
  9. garrett (2)
  10. mburns (1)


Generated by MeetBot 0.1.4.