#ovirt: infra weekly meeting

Meeting started by ewoud at 14:03:58 UTC (full logs).

Meeting summary

  1. hosting (ewoud, 14:05:35)
    1. ACTION: knesenko install rackspace servers as discussed on the ML (ewoud, 14:22:49)
    2. ACTION: knesenko create migration plan for linode resources to alterway (obasan, 14:31:07)
    3. ACTION: knesenko to install AIO setup on rackspace01 and start adding jenkins slaves vms (eedri_, 14:31:35)
    4. ACTION: dcaro set up graphite as trending tool (ewoud, 14:38:36)
    5. ACTION: obasan look into monitoring openshift quota (ewoud, 14:42:46)

  2. puppet (ewoud, 14:45:08)
    1. ACTION: ewoud ensure the puppet repo on gerrit.ovirt.org is created (ewoud, 14:51:24)

  3. jenkins (ewoud, 14:51:33)
  4. other business (ewoud, 15:03:49)


Meeting ended at 15:15:48 UTC (full logs).

Action items

  1. knesenko install rackspace servers as discussed on the ML
  2. knesenko create migration plan for linode resources to alterway
  3. knesenko to install AIO setup on rackspace01 and start adding jenkins slaves vms
  4. dcaro set up graphite as trending tool
  5. obasan look into monitoring openshift quota
  6. ewoud ensure the puppet repo on gerrit.ovirt.org is created


Action items, by person

  1. dcaro
    1. dcaro set up graphite as trending tool
  2. ewoud
    1. ewoud ensure the puppet repo on gerrit.ovirt.org is created
  3. knesenko
    1. knesenko install rackspace servers as discussed on the ML
    2. knesenko create migration plan for linode resources to alterway
    3. knesenko to install AIO setup on rackspace01 and start adding jenkins slaves vms
  4. obasan
    1. obasan look into monitoring openshift quota


People present (lines said)

  1. ewoud (103)
  2. eedri_ (59)
  3. knesenko (44)
  4. dcaro (19)
  5. obasan (14)
  6. Yamaksi (13)
  7. knesenko_ (10)
  8. juliano (7)
  9. ovirtbot (7)
  10. eedri (5)
  11. itamar (4)


Generated by MeetBot 0.1.4.