#ovirt: infra weekly

Meeting started by ewoud at 14:24:51 UTC (full logs).

Meeting summary

  1. hosting (ewoud, 14:26:55)
    1. rackspace0{1,2}.ovirt.org installed, not connected to foreman/puppet yet (ewoud, 14:28:45)
    2. knesenko to send desc of ovirt-engine layout to infra list (eedri, 14:39:16)
    3. https://github.com/Ohadbasan/puppet-nrpe (obasan, 14:42:08)

  2. puppet (ewoud, 14:43:22)
    1. puppet repo on gerrit requested (ewoud, 14:55:52)
    2. ACTION: continue puppet repo push to foreman on infra list (eedri, 15:01:49)

  3. jenkins (eedri, 15:02:06)
    1. ACTION: add an additonal administrator for gerrit.ovirt.org to add redundancy and backup for weekends (eedri, 15:08:17)
    2. AGREED: Add an additional admin for gerrit (quaid, 15:10:27)
    3. jenkins configuration files are now backed up to alterway02 server (eedri, 15:10:46)
    4. ACTION: re-discuss full backup of infra services once we have ext. storage (eedri, 15:13:00)
    5. added new job to run quick rpm make for ovirt-engine on fedora and el (to verify packging isn't broken) (eedri, 15:14:13)
    6. ACTION: reschdule infra meeting time after reviewing doodle results (eedri, 15:19:32)
    7. ACTION: send request to add ovirt as project to linkedin (eedri, 15:21:32)


Meeting ended at 15:21:53 UTC (full logs).

Action items

  1. continue puppet repo push to foreman on infra list
  2. add an additonal administrator for gerrit.ovirt.org to add redundancy and backup for weekends
  3. re-discuss full backup of infra services once we have ext. storage
  4. reschdule infra meeting time after reviewing doodle results
  5. send request to add ovirt as project to linkedin


People present (lines said)

  1. eedri (67)
  2. ewoud (35)
  3. knesenko (28)
  4. obasan (23)
  5. dcaro (14)
  6. xoritor (12)
  7. quaid (9)
  8. ovirtbot (5)
  9. BlairQ (3)
  10. dneary (2)


Generated by MeetBot 0.1.4.