#ovirt: oVirt Weekly Meeting

Meeting started by mburns at 14:04:53 UTC (full logs).

Meeting summary

  1. agenda and roll call (mburns, 14:05:06)
    1. most of the maintainers aren't available today, so a slightly ad-hoc agenda... (mburns, 14:05:41)
    2. need better status communication on features (mburns, 14:14:00)
    3. need to review features for must/should release criteria (mburns, 14:14:12)
    4. ACTION: mburns to update the release management page with as many details as he knows (mburns, 14:14:34)
    5. ACTION: mburns to reach out to other maintainers to make sure their pages are updated as well (mburns, 14:15:19)

  2. (mburns, 14:16:14)
  3. Other Topics (mburns, 14:16:20)


Meeting ended at 14:22:15 UTC (full logs).

Action items

  1. mburns to update the release management page with as many details as he knows
  2. mburns to reach out to other maintainers to make sure their pages are updated as well


Action items, by person

  1. mburns
    1. mburns to update the release management page with as many details as he knows
    2. mburns to reach out to other maintainers to make sure their pages are updated as well


People present (lines said)

  1. mburns (27)
  2. dneary (19)
  3. ovirtbot (2)
  4. jb_netapp (1)


Generated by MeetBot 0.1.4.