#ovirt: infra weekly meeting

Meeting started by ewoud at 14:06:33 UTC (full logs).

Meeting summary

  1. introductions (ewoud, 14:10:04)
  2. new infra members proposal (ewoud, 14:10:48)
    1. ACTION: eedri to send a vote request to list on making knesenko infra memeber for administrating jenkins,foreman,puppet (eedri, 14:15:26)
    2. ACTION: eedri document the new infra member process as it goes on (ewoud, 14:21:06)

  3. review of action items (ewoud, 14:21:17)
    1. ACTION: quaid look for compatible times for a docs sprint (ewoud, 14:24:21)
    2. ACTION: dcaro eedri install the rackspace servers (ewoud, 14:24:28)
    3. ACTION: Rydekull Add the jenkins slaves on a list on the wiki (ewoud, 14:24:32)
    4. ACTION: ewoud restart the puppet ML thread (ewoud, 14:24:38)
    5. ACTION: ewoud look into running piwik on openshift (ewoud, 14:25:31)
    6. ACTION: knesenko talk to eedri about making work more transparant (ewoud, 14:26:52)

  4. hosting (ewoud, 14:26:54)
    1. no progress on rackspace hosts (ewoud, 14:27:04)
    2. we have extra IPs at alterway so we can start installing VMs on alterway02 (ewoud, 14:27:25)
    3. https://fedorahosted.org/ovirt/ticket/47 (ewoud, 14:34:22)
    4. ACTION: knesenko handle jenkins backup and add script to jenkins git repo (ewoud, 14:37:31)

  5. puppet (ewoud, 14:37:44)
    1. ACTION: ewoud install foreman.ovirt.org (ewoud, 14:38:51)
    2. ACTION: dneary set up piwik (ewoud, 14:50:35)

  6. jenkins (ewoud, 14:53:43)
    1. jenkins master updated due to security issue; some plugins not updated (ewoud, 14:56:33)


Meeting ended at 15:02:41 UTC (full logs).

Action items

  1. eedri to send a vote request to list on making knesenko infra memeber for administrating jenkins,foreman,puppet
  2. eedri document the new infra member process as it goes on
  3. quaid look for compatible times for a docs sprint
  4. dcaro eedri install the rackspace servers
  5. Rydekull Add the jenkins slaves on a list on the wiki
  6. ewoud restart the puppet ML thread
  7. ewoud look into running piwik on openshift
  8. knesenko talk to eedri about making work more transparant
  9. knesenko handle jenkins backup and add script to jenkins git repo
  10. ewoud install foreman.ovirt.org
  11. dneary set up piwik


Action items, by person

  1. dcaro
    1. dcaro eedri install the rackspace servers
  2. dneary
    1. dneary set up piwik
  3. eedri
    1. eedri to send a vote request to list on making knesenko infra memeber for administrating jenkins,foreman,puppet
    2. eedri document the new infra member process as it goes on
    3. dcaro eedri install the rackspace servers
    4. knesenko talk to eedri about making work more transparant
  4. ewoud
    1. ewoud restart the puppet ML thread
    2. ewoud look into running piwik on openshift
    3. ewoud install foreman.ovirt.org
  5. knesenko
    1. eedri to send a vote request to list on making knesenko infra memeber for administrating jenkins,foreman,puppet
    2. knesenko talk to eedri about making work more transparant
    3. knesenko handle jenkins backup and add script to jenkins git repo
  6. UNASSIGNED
    1. quaid look for compatible times for a docs sprint
    2. Rydekull Add the jenkins slaves on a list on the wiki


People present (lines said)

  1. ewoud (111)
  2. eedri (37)
  3. knesenko (30)
  4. dneary (14)
  5. dcaro (10)
  6. ovirtbot (6)
  7. obasan (2)
  8. mburns (1)


Generated by MeetBot 0.1.4.