#ovirt: infra weekly meeting

Meeting started by ewoud at 14:01:00 UTC (full logs).

Meeting summary

  1. introductions (ewoud, 14:02:42)
  2. Review of action items (ewoud, 14:03:37)
    1. ACTION: quaid look for compatible times for a docs sprint (ewoud, 14:09:07)
    2. ACTION: dcaro eedri install the rackspace servers (ewoud, 14:09:21)
    3. ACTION: Rydekull Add the jenkins slaves on a list on the wiki (ewoud, 14:09:40)
    4. ACTION: ewoud restart the puppet ML thread (ewoud, 14:09:46)
    5. ACTION: ewoud start a thread on monitoring/trending (ewoud, 14:09:53)

  3. Hosting (ewoud, 14:09:59)
    1. ACTION: dcaro look into running jenkins slaves @ rackspace + IP space (ewoud, 14:29:51)
    2. http://lists.ovirt.org/pipermail/infra/2013-April/002622.html (ewoud, 14:30:58)
    3. ACTION: ewoud re-ignite the IP space discussion on the ML (ewoud, 14:35:42)

  4. Puppet (ewoud, 14:38:08)
    1. https://github.com/openshift/piwik-openshift-quickstart looks easy enough (ewoud, 14:49:25)
    2. http://www.linuxbsdos.com/2013/03/21/how-to-deploy-piwik-web-analytics-on-openshift-online/ as well (ewoud, 14:50:01)
    3. https://fedorahosted.org/ovirt/ticket/45 (dneary, 14:50:27)
    4. ACTION: ewoud look into running piwik on openshift (ewoud, 14:53:45)

  5. jenkins (ewoud, 14:54:00)
  6. other business (ewoud, 14:58:38)
    1. ACTION: knesenko talk to eedri about making work more transparant (ewoud, 15:06:07)


Meeting ended at 15:07:48 UTC (full logs).

Action items

  1. quaid look for compatible times for a docs sprint
  2. dcaro eedri install the rackspace servers
  3. Rydekull Add the jenkins slaves on a list on the wiki
  4. ewoud restart the puppet ML thread
  5. ewoud start a thread on monitoring/trending
  6. dcaro look into running jenkins slaves @ rackspace + IP space
  7. ewoud re-ignite the IP space discussion on the ML
  8. ewoud look into running piwik on openshift
  9. knesenko talk to eedri about making work more transparant


Action items, by person

  1. dcaro
    1. dcaro eedri install the rackspace servers
    2. dcaro look into running jenkins slaves @ rackspace + IP space
  2. ewoud
    1. ewoud restart the puppet ML thread
    2. ewoud start a thread on monitoring/trending
    3. ewoud re-ignite the IP space discussion on the ML
    4. ewoud look into running piwik on openshift
  3. knesenko
    1. knesenko talk to eedri about making work more transparant
  4. quaid
    1. quaid look for compatible times for a docs sprint


People present (lines said)

  1. ewoud (85)
  2. dneary (17)
  3. knesenko (10)
  4. dcaro (7)
  5. ovirtbot (5)
  6. obasan (2)
  7. quaid (2)
  8. Celestar (1)


Generated by MeetBot 0.1.4.