14:04:11 <oschreib> #startmeeting oVirt Weekly Meeting
14:04:11 <ovirtbot> Meeting started Wed Apr 24 14:04:11 2013 UTC.  The chair is oschreib. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:04:11 <ovirtbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:04:14 <evilissimo> Rydekull: yeah, and people keep telling me that it'd be easy to get around here
14:04:25 * ofri_ here
14:04:29 <evilissimo> Rydekull: now I already speak czech to some extend so no problem
14:04:31 <Rydekull> It was me and a chinese friend of mine, so we covered around 7 languages together, didnt go easy to communicate
14:04:32 * evilissimo too
14:04:32 <evilissimo> :D
14:04:36 <oschreib> #topic agenda and roll call
14:04:46 <oschreib> #info Release Updates
14:04:51 <oschreib> #info Conferences and Workshops
14:04:56 <oschreib> #info Infra team update
14:04:58 * dustins here
14:05:02 <oschreib> #info Other Topics
14:05:19 <oschreib> mikeb is traveling today, so I'll replace him.
14:05:33 <oschreib> (waiting two minutes for people to show up_
14:07:31 <oschreib> #topic oVirt 3.2.2 Update
14:08:15 <oschreib> #info: Update should be out next week
14:08:32 <oschreib> I'll try to coordinate it for next week.
14:08:48 <oschreib> we have > 10 patches in engine side.
14:08:55 <oschreib> #action oschreib to coordinate 3.2.2 for next week (2013-05-01)
14:09:26 <oschreib> Any comments about that, or we can move to 3.3?
14:10:21 <oschreib> #topic oVirt 3.3 Release
14:10:36 <oschreib> #info http link://www.ovirt.org/OVirt_3.3_release-management
14:10:47 <oschreib> #info Next milestone
14:10:50 <oschreib> #info Feature freeze and beta release: 2013-05-31
14:11:33 <oschreib> Who's here to do some team updates?
14:11:55 <oschreib> ofri_: ?
14:12:07 <ofri_> here
14:12:34 <ofri_> work on the attestation service is on the way
14:12:50 <oschreib> attestation?
14:12:56 <ofri_> feature page is available with the updated design
14:13:14 <ofri_> trusted compute polles
14:13:20 <oschreib> cool, will it be in for 3.3?
14:13:48 <ofri_> not sure yet - we are racing the clock
14:14:10 <oschreib> good luck with that :)
14:14:20 <ofri_> the API for schedualing...
14:14:43 <ofri_> the API will not be in time - but the major refactoring will be in 3.3
14:15:12 <ofri_> that's about all...
14:15:17 <oschreib> cool, keep in mind that the feature freeze is 2013-05-31
14:15:28 <oschreib> any other team update?
14:16:31 <oschreib> #info scheduling: major re-factoring in 3.3. new API won't be in.
14:18:08 <oschreib> ok, next topic?
14:18:15 <oschreib> #topic Conferences and Workshops
14:18:56 <oschreib> as mike noted last week:
14:19:01 <oschreib> #info Shanghai workshop coming up in a few weeks, contact theron if you have questions
14:19:16 <oschreib> any other update about conferences?
14:20:29 <loreste> hey guys
14:20:38 <loreste> How are you?
14:20:52 <loreste> just got ovirt installed on Fedora 18
14:21:07 <loreste> but I am unable to install additinal host
14:21:10 <loreste> host
14:21:13 <loreste> hosts
14:21:16 <oschreib> OK, next topic
14:21:38 <oschreib> loreste: we're in the middle of weekly meeting
14:21:43 <loreste> sorry guys
14:21:58 <oschreib> loreste: someone will talk to you in private, you have my word :)
14:22:09 <oschreib> #topic Infra team update
14:22:20 <oschreib> anyone from ovirt-infra?
14:23:02 * Rydekull chimes in
14:23:21 <oschreib> ewoud: Rydekull: any updates?
14:23:37 <Rydekull> Well, we had a meeting this week. ewoud and me is doing some documentation
14:23:54 <oschreib> anything worth to be noted here?
14:23:55 <Rydekull> quaid is trying to find time. We're trying to idenfity SPOF's and reduce them
14:24:16 <Rydekull> and We had some outage today, due to disk being increased to handle the builds ;-)
14:24:22 <oschreib> #info infra team is working on reducing SPOF's
14:24:32 <Rydekull> Progress are slowly being made at any rate.
14:24:34 <oschreib> so we have more space now?
14:24:39 <Rydekull> Slightly more, yes
14:24:55 <Rydekull> We will try and move backups somewhere else, and thus free even more space
14:24:57 <verwilst> can i use ovirt on a single machine to act as a smart virt-manager?
14:25:05 <oschreib> #info a bit more space on ovirt web site for builds
14:25:24 <verwilst> i'm torn between writing my own tools for assigning ip from a pool etc, or maybe leveraging ovirt for this
14:25:38 <verwilst> haven't used ovirt yet, so not sure if that's at all possible
14:25:54 <oschreib> verwilst: we're in the end of weekly meeting here, be back at you in few minutes
14:26:11 <verwilst> oh ok /me shuts up
14:26:59 <oschreib> ok, Rydekull, thanks for the update.
14:27:06 <Rydekull> you're welcome
14:27:09 <oschreib> free space is much needed.
14:27:37 <oschreib> #topic Additional topics
14:28:13 <oschreib> this meeting is a bit short due to lack of attendees. anything else to update/ask/inform that I didn't cover?
14:30:23 <evilissimo> oschreib: well something I noticed today in the logwatch
14:30:38 <evilissimo> reverse mapping checking getaddrinfo for 226-121-162-69.reverse.lstn.net [69.162.121.226] failed - POSSIBLE BREAK-IN ATTEMPT! : 604 time(s)
14:30:47 <evilissimo> I see this over the last few days for the same IP
14:30:50 <oschreib> on which host is that?
14:31:00 <evilissimo> with a few hundred times each day
14:31:15 <oschreib> I'd bring it up to the infra list.
14:31:22 <evilissimo> Logfiles for Host: linode01.ovirt.org
14:31:31 <oschreib> that's weird indeed.
14:33:48 <oschreib> ok, end meeting in one minute.
14:33:52 <oschreib> going once
14:34:22 <evilissimo> oschreib: done
14:34:45 <oschreib> great, lets see if someone have any idea.
14:34:50 <oschreib> going twice
14:35:03 <oschreib> #endmeeting