#ovirt: infra weekly meeting

Meeting started by ewoud at 14:00:50 UTC (full logs).

Meeting summary

  1. introductions (ewoud, 14:03:16)
  2. Review of action items (ewoud, 14:04:47)
    1. Rydekull is working on a list, but it's still an offline list (ewoud, 14:05:16)
    2. ewoud started http://lists.ovirt.org/pipermail/infra/2013-April/002625.html to make a list of services and SPOFs on people (ewoud, 14:12:12)
    3. ACTION: ewoud restart the puppet ML thread (ewoud, 14:13:20)
    4. ACTION: Rydekull add the jenkins slaves on a list on the wiki (ewoud, 14:13:29)
    5. ACTION: quaid work on a docs sprint (ewoud, 14:19:39)

  3. hosting (ewoud, 14:19:42)
    1. may need public IPs for RackSpace (quaid, 14:21:44)
    2. quaid looking to handoff installation as he has run out of time blocks (quaid, 14:22:34)
    3. ACTION: quaid to bring dcaro & eedri_ in to the ACLs for RackSpace so they can take it over (quaid, 14:25:08)
    4. http://lists.ovirt.org/pipermail/infra/2013-April/002622.html (ewoud, 14:28:25)
    5. http://etherpad.ovirt.org/p/new_hosting_design_Jan_2013 is it I think (ewoud, 14:33:03)
    6. we need 4 public IPs at alterway: gerrit, resources, lists and foreman (ewoud, 14:40:55)
    7. a monitoring VM would be nice too (ewoud, 14:53:12)
    8. http://munin-monitoring.org/wiki/HowToContact (dcaro, 14:57:20)
    9. ACTION: ewoud start a thread on monitoring/trending (ewoud, 15:05:35)


Meeting ended at 15:07:45 UTC (full logs).

Action items

  1. ewoud restart the puppet ML thread
  2. Rydekull add the jenkins slaves on a list on the wiki
  3. quaid work on a docs sprint
  4. quaid to bring dcaro & eedri_ in to the ACLs for RackSpace so they can take it over
  5. ewoud start a thread on monitoring/trending


Action items, by person

  1. dcaro
    1. quaid to bring dcaro & eedri_ in to the ACLs for RackSpace so they can take it over
  2. eedri_
    1. quaid to bring dcaro & eedri_ in to the ACLs for RackSpace so they can take it over
  3. ewoud
    1. ewoud restart the puppet ML thread
    2. ewoud start a thread on monitoring/trending
  4. quaid
    1. quaid work on a docs sprint
    2. quaid to bring dcaro & eedri_ in to the ACLs for RackSpace so they can take it over
  5. Rydekull
    1. Rydekull add the jenkins slaves on a list on the wiki


People present (lines said)

  1. ewoud (94)
  2. eedri_ (36)
  3. quaid (19)
  4. dcaro (14)
  5. dneary (7)
  6. ovirtbot (4)
  7. YamaKasY1 (3)
  8. Rydekull (2)


Generated by MeetBot 0.1.4.