14:00:21 <mburns> #startmeeting oVirt Weekly Sync
14:00:21 <ovirtbot> Meeting started Wed Mar 13 14:00:21 2013 UTC.  The chair is mburns. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:21 <ovirtbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:00:26 <mburns> #topic agenda and roll call
14:00:28 <doron_> mburns: either way, I know how it feels...
14:00:38 <mburns> #info Agenda
14:00:47 <mburns> #info Release Process and updates
14:00:57 <mburns> #info Workshops and Conferences
14:01:04 <mburns> #info Sub Project Reports
14:01:10 <mburns> #info Other Topics
14:01:21 <mburns> feel free to propose other topics now, as well...
14:01:30 * mburns pauses for people to identify themselves...
14:01:37 * doron_ here
14:01:41 * theron here
14:03:11 <mburns> ok
14:03:27 <mburns> #topic 3.3 Release Planning and Release Process
14:03:57 <mburns> #info discussions about the release process and revamping it are ongoing on board@ and arch@
14:04:14 * msalem is here
14:04:45 * jb_netapp here
14:05:03 <mburns> #info decisions hopefully will be made in the next week or so
14:05:33 <mburns> #info not sure how much more we can do w.r.t. the release planning without the process defined
14:05:40 * mburns pauses for comments...
14:06:52 <mburns> #info if you have input on the process or schedule or anything else, please either speak up now or reply to the thread on the mailing list
14:07:27 <mburns> #topic 3.2.1 Update release and EL6 builds
14:07:40 <mburns> oschreib: any updates on 3.2.1?
14:07:43 <mburns> or el6?
14:08:04 * oschreib here
14:08:28 <oschreib> I was sure the meeting is one hour late
14:08:31 <oschreib> later*
14:08:38 <oschreib> so we have 3.2.1 build
14:08:49 <mburns> oschreib: yep...we follow US daylight savings for this meeting (for now, at least)
14:09:01 <oschreib> I probably missed the announe
14:09:04 <oschreib> announce
14:09:16 <oschreib> .el6 beta build is in the oven
14:09:16 <ovirtbot> oschreib: Error: "el6" is not a valid command.
14:09:33 <mburns> #info 3.2.1 build is ready
14:09:39 <oschreib> so both should be available for download later today
14:09:41 <mburns> #info .el6 build is in the works
14:09:43 <oschreib> after soem small tests
14:09:52 <mburns> #info plan to be posted later today after some sanity testing
14:09:58 <oschreib> mburns: I'll upload them to my account on ovirt.org
14:10:11 <oschreib> mburns: and you'll send the announce ?
14:10:20 <mburns> i can do that
14:10:28 <oschreib> mburns: superb
14:10:30 <mburns> oschreib: can you send me highlights?
14:10:58 <mburns> i.e. what's fixed in 3.2.1, any notes related to the el6 builds
14:11:08 <oschreib> mburns: I'll
14:11:24 <mburns> oschreib: thanks
14:11:33 <mburns> #action oschreib to upload builds to ovirt.org
14:11:57 <mburns> #action mburns to make sure they're in the right places and send announcement
14:13:33 <mburns> any other updates on EL6?
14:14:19 <mburns> #action mburns to upload new cli and sdk packages that were sent privately...
14:14:42 <oschreib> fsimonce: do we have vdsm for el6?
14:15:53 <fsimonce> oschreib, I'll be in a mtng soon... but as far as I remember I have nothing much to do with el6 builds
14:16:54 <fsimonce> oschreib, I think somone suggested a jenkins job to fetch the fedora src rpm and rebuild it automatically (on ovirt.org)
14:17:49 <oschreib> fsimonce: do we have a build for ovirt-engine?
14:18:29 <fsimonce> oschreib, ovirt-engine el6? no idea
14:20:36 <fsimonce> oschreib, I only build vdsm on fedora at the moment
14:20:52 <oschreib> ok
14:22:15 <oschreib> so as far as I understand, the new ovirt-engine el6 build will work only with Fedora hosts
14:22:57 <mburns> oschreib: right, b/c we don't have a vdsm at the moment
14:23:07 <oschreib> indeed
14:23:44 <mburns> we need someone from the vdsm team to do this, i think...
14:23:52 * mburns trying a build now on a centos 6.3 box
14:23:59 <eedri> is ovirt-engine supports it, we can easily add a job for jenkins to create nighly rpms
14:24:11 <eedri> on rhel 6.3/6.4
14:24:23 <eedri> since we don't have centos jenkins slaves at the moment
14:25:09 <apuimedo> eedri, yes. I think that would work
14:26:11 <mburns> ack
14:26:32 <mburns> and i thought we had one for vdsm already...
14:26:40 <mburns> but it's nightly, not stable...
14:27:17 <mburns> yes, http://jenkins.ovirt.org/view/vdsm/job/vdsm_create_rpms_el6/
14:27:38 <mburns> so having a job that does this for stable vdsm shouldn't be too difficult
14:28:40 * eedri testing it now
14:29:12 <vincent_vdk> HI, I got a mail from the mailinglist that my subscription is about to expire
14:29:18 <mburns> ok, let's move on
14:29:28 <vincent_vdk> but it contains an invalid confirmation string
14:29:34 <mburns> #topic Conferences and Workshops
14:29:40 <mburns> #chair oschreib theron dneary
14:29:40 <ovirtbot> Current chairs: dneary mburns oschreib theron
14:29:52 <mburns> theron: any updates on the workshop?
14:30:08 <apuimedo> mburns, Intel workshop?
14:30:24 <mburns> apuimedo: yes, the one in Shanghai
14:30:32 <theron> yes.
14:30:39 <apuimedo> mburns, good
14:30:42 <apuimedo> thanks
14:30:42 <Rydekull> I can report that the presentation, "oVirt - An Introduction" went well, and we had some new users of oVirt since.
14:30:53 <Rydekull> That I held went well*
14:30:53 <theron> call for papers was already announced, (old news) but we're still looking for submissions.
14:30:55 <theron> http://www.ovirt.org/Intel_Workshop_May_2013
14:31:01 <mburns> #info Rydekull gave a presentation on oVirt
14:31:11 <mburns> #info went well and drew new users into the project
14:31:20 <theron> mburns, registrations is open: http://ovirtshanghai2013.eventbrite.com/
14:31:27 <mburns> #info CFP for Shanghai announced, still looking for submissions
14:31:40 * mburns did see one submission on list already...
14:31:50 <theron> we've started working with the Intel folks on the ground.  location set, and hotels avail.
14:31:54 <apuimedo> mburns, I think danken was considering presenting ovirt networking in the Intel workshop
14:31:58 <mburns> #info registration is open
14:32:12 <mburns> #info location is set and hotels are available
14:32:25 <mburns> #info Dates:  8-9 May 2013
14:32:35 <theron> there will be shuttle service from the hotels to the event.
14:32:42 <theron> in the morning and the evening.
14:33:07 <theron> dneary put me in contact with someone in china to assist with some marketing.  Awesome stuff.
14:33:19 <theron> also, intel is working some items as well.
14:33:23 <mburns> #info shuttle buses available between the hotel and the event in morning in evening
14:33:40 <mburns> #info work underway on marketing, intel working on it as well
14:33:41 <theron> NOW is the time to sort out visa questions.
14:33:58 <mburns> $info if you're planning on attending, you should start working on visa issues NOW
14:34:02 <mburns> #info if you're planning on attending, you should start working on visa issues NOW
14:34:03 <theron> contact me with any questions you have, or if you don't now where to start.
14:34:14 <mburns> #info contact theron with questions
14:34:16 * theron has to get his visa as well.
14:34:46 <doron_> theron: I think we need to get invitations for business visa.
14:34:47 <theron> mburns, that's it for now submissions submissions submissions!
14:35:07 <theron> doron_, yes.  I'm working that out with lh atm.
14:35:27 <mburns> theron: so contact for visa invitation requests?
14:35:31 <mburns> you or lh?
14:35:42 <theron> mburns, start with me.
14:36:02 <mburns> #info if you need an invitation for your visa, please contact theron
14:36:06 <theron> I'm working the letter, more info will be posted to http://www.ovirt.org/Intel_Workshop_May_2013 when avail.
14:38:07 <mburns> #info watch http://www.ovirt.org/Intel_Workshop_May_2013 for more info
14:38:21 <mburns> any other conference or workshop updates?
14:38:42 <mburns> Rydekull: thanks for the update on your presentation, glad it went well
14:39:10 <theron> mburns, we're starting work on an open virt / open cloud event in SFO for later this summer.
14:39:41 <theron> we're forming up a marketing working group.  this is coming out of the last board meeting.
14:40:01 <mburns> #info preliminary work started on open virt/open cloud event in SFO for later this summer
14:40:14 <mburns> #info marketing working group will be forming
14:40:19 <theron> will need list created , but meetings will occur on freenode, dates time to be published.
14:40:53 <mburns> theron: why on freenode and not here?
14:41:06 <theron> mburns, good point. ;) here works too.
14:41:07 <mburns> for list, email to infra@ to request the list
14:41:15 <theron> mburns, thx.
14:41:57 <mburns> excellent
14:42:11 * mburns moves on to
14:42:20 <mburns> #topic Sub Project Report -- Infra
14:42:23 <mburns> #chair quaid ewoud
14:42:23 <ovirtbot> Current chairs: dneary ewoud mburns oschreib quaid theron
14:42:35 <mburns> quaid: ewoud:  any updates from the Infra team this week?
14:48:36 <Rydekull> Nothing much new on infra. We're revising our own process of becoming a team member. And just proceeding with our todo's
14:48:51 <mburns> #info nothing new from infra
14:48:53 <Rydekull> We're still waiting for official packages of CentOS from oVirt :-)
14:49:00 <mburns> (sorry, got distracted for a bit)
14:49:14 <mburns> #info still waiting on el6 packages
14:49:20 <mburns> Rydekull: should be available later today
14:49:30 <Rydekull> \o/
14:49:32 <mburns> ( not officially released, but packages you can at least use
14:49:34 <Rydekull> Looking forward to it
14:49:47 <mburns> #topic Other Topics
14:49:51 <mburns> anything else?
14:49:58 <mburns> or do any other sub-projects have anything to report
14:50:53 <apuimedo> mburns, on networking just bugfixes and further work on refactoring (NetworkReloaded feature)
14:51:10 <mburns> apuimedo: excellent
14:52:23 <mburns> #info just a reminder, please comment on changes to the release process on the mailing list
14:52:33 <mburns> going once (for additional topics)...
14:52:35 <masayag> mburns: more about networks: migration networks, alternative host installation, normalized management networks are currently under development
14:52:52 <mburns> masayag: for 3.3, i assume?
14:52:54 <masayag> mburns: these are 3.3 planned features
14:53:12 <mburns> masayag: are there feature pages?
14:53:21 <masayag> mburns: yes
14:53:39 <mburns> excellent, and they're linked to the 3.3 release management page
14:53:41 <mburns> masayag: thanks!
14:54:06 <mburns> #info some updates to the release management page
14:54:11 <mburns> #link http://wiki.ovirt.org/OVirt_3.3_release-management
14:54:19 <mburns> new feature pages have started to appear
14:54:24 <mburns> #info new feature pages have started to appear
14:55:51 <mburns> going twice (for additional topics)..
14:57:42 <mburns> gone
14:57:44 <mburns> thanks all
14:57:46 <mburns> #endmeeting