#ovirt: oVirt infra weekly

Meeting started by ewoud at 15:01:08 UTC (full logs).

Meeting summary

  1. Introductions (ewoud, 15:02:40)
  2. hosting (ewoud, 15:09:15)
    1. eedri started on the jenkins migration, details on the ML and migration planned for thursday (ewoud, 15:09:59)
    2. redhat offered RHEL licences for alterway servers, but it has been decided that we want to run centos (ewoud, 15:16:12)
    3. we'll use a reverse proxy for jenkins.ovirt.org until we've verified the migration is completed, then change DNS (ewoud, 15:23:17)
    4. ACTION: ewoud update foreman PoC to something functional (ewoud, 15:29:05)

  3. gerrit (ewoud, 15:30:23)
  4. other business (ewoud, 15:33:01)
    1. ACTION: ewoud start a thread on the ML to start documention the becoming an infra member (ewoud, 15:37:44)
    2. https://fedorahosted.org/ovirt/ticket (Rydekull, 15:43:53)
    3. ACTION: ewoud re-ignite the puppet discussion on the ML (ewoud, 15:50:20)

  5. Trac ticket review (ewoud, 15:51:35)
    1. https://fedorahosted.org/ovirt/ticket/31 Licensing (rights) link disappears when graphic is not used (ewoud, 15:55:07)
    2. https://fedorahosted.org/ovirt/report/1 is the report btw (ewoud, 15:58:35)
    3. ACTION: Rydekull set up a sprint/meeting about gerrit to spread knowledge (ewoud, 16:02:48)


Meeting ended at 16:03:30 UTC (full logs).

Action items

  1. ewoud update foreman PoC to something functional
  2. ewoud start a thread on the ML to start documention the becoming an infra member
  3. ewoud re-ignite the puppet discussion on the ML
  4. Rydekull set up a sprint/meeting about gerrit to spread knowledge


Action items, by person

  1. ewoud
    1. ewoud update foreman PoC to something functional
    2. ewoud start a thread on the ML to start documention the becoming an infra member
    3. ewoud re-ignite the puppet discussion on the ML
  2. Rydekull
    1. Rydekull set up a sprint/meeting about gerrit to spread knowledge


People present (lines said)

  1. ewoud (103)
  2. quaid (49)
  3. Rydekull (35)
  4. knesenko (33)
  5. eedri_ (27)
  6. obasan (10)
  7. mburns (10)
  8. dcaro (9)
  9. ovirtbot (4)
  10. YamaKasY (2)
  11. clag (1)
  12. mkublin (1)
  13. garrett_ (0)


Generated by MeetBot 0.1.4.