15:02:39 <mburns> #startmeeting oVirt Weekly
15:02:39 <ovirtbot> Meeting started Wed Dec 19 15:02:39 2012 UTC.  The chair is mburns. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:02:39 <ovirtbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:02:46 <mburns> #topic Agenda and roll call
15:02:57 <mburns> * Release Status
15:03:03 <mburns> * Sub project Reports
15:03:14 <mburns> * Workshops
15:05:03 <mburns> anyone here?
15:05:09 * oschreib1 here
15:05:10 * mgoldboi here
15:05:18 * SirDerigo here, ready to help
15:05:29 <mburns> #chair oschreib mgoldboi quaid
15:05:29 <ovirtbot> Current chairs: mburns mgoldboi oschreib quaid
15:06:09 <mburns> ok, enough people here to get started
15:06:23 <mburns> #topic Release Status
15:06:39 <mburns> #info Alpha is available
15:07:04 <mburns> do we have any feedback (other than the repo is broken)?
15:07:06 * sgordon is here
15:07:08 <sgordon> yeah
15:07:10 <sgordon> i filed some bugs
15:07:20 <sgordon> i couldn't get it to install as a result of issues with pgsql
15:08:05 <mburns> mgoldboi: oschreib any updates with ^^
15:08:11 <sgordon> https://bugzilla.redhat.com/show_bug.cgi?id=888040
15:08:17 <sgordon> https://bugzilla.redhat.com/show_bug.cgi?id=888027
15:08:48 <sgordon> the second pertains to the installation, the first pertains to being unable to clean it up for what appears to be the same reason
15:08:55 <sgordon> so issues with both engine-setup and engine-cleanup
15:09:07 <oschreib> let me take a short look
15:09:36 <oschreib> #1 looks non critical
15:09:43 <oschreib> correct me if I'm wrong
15:10:40 <oschreib> #2 need invastigation
15:10:44 <sgordon> that really depends, in this case it fails because of #2
15:10:53 <oschreib> is that a clean machine?
15:10:57 <mburns> ok, installation broken seems like a blocker to me...
15:11:03 <sgordon> but if it had gone ahead and dropped the db even though i used --no-drop-db i'd be concerned
15:11:10 <sgordon> yes it is a clean F18 Beta VM
15:11:11 <mburns> aside from the fact that ovirt-node is still not quite ready...
15:11:40 <sgordon> i had run engine-setup a few times but bailed out early (at hostname selection) while i got my dns right
15:11:53 <oschreib> ammm
15:12:05 <oschreib> I guess something is wrong with the DB
15:12:28 <oschreib> We should investigate it, obasan claimed clean install is working
15:13:12 <mburns> ok
15:14:48 <mburns> ok, let's talk schedule...
15:15:09 <mburns> i think we can't do feature freeze if we have an issue like this
15:15:21 <mburns> and if we don't have final working ovirt-node
15:16:58 <mburns> next possible freeze date is Jan 2
15:17:24 <oschreib> we can argue about the bugs
15:17:27 <mburns> most of the node team is unavailable starting this saturday until jan 2
15:17:35 <oschreib> but indeed, no ovirt-node is a blocker
15:18:04 <mburns> node is close, and i'd like to get something ready and posted this week, but it will be tight
15:18:25 <mgoldboi> mburns: oschreib: can't ovirt-node be delivered async?
15:18:36 <mburns> it can, but i'd rather not
15:18:58 <mgoldboi> mburns: we need to get going with this release, stabilize it etc.
15:19:29 <mburns> mgoldboi: i agree, but not having ovirt-node is a blocker
15:19:48 <mburns> at least having one that works in some situations
15:20:11 <mgoldboi> mburns: ok, but you are talking here about at least 3 weeks delay
15:20:16 <oschreib> I agree we can branch ovirt-engine without node ready
15:20:37 <mburns> sure, we can branch, but we can't release beta, yet
15:21:05 <oschreib> but I'm not sure there's a reason to do so
15:21:12 <oschreib> indeed
15:21:18 <sgordon> has anyone else actually been testing the alpha?
15:21:34 <mgoldboi> mburns: yes obasan was testing it's basic
15:21:53 <mgoldboi> mburns: basic installation flows
15:22:22 <mburns> oschreib: mgoldboi:  are you around next week?
15:22:33 <mgoldboi> mburns: we are here
15:22:36 <oschreib> sure :)
15:22:39 <mburns> i can try to get ovirt-node ready by EOW this week, then you can post the beta and do branching stuff next week
15:22:54 <mburns> that will give you the chance to triage sgordon 's install bug
15:23:08 <oschreib> No reason we won't be able to do so
15:23:12 <mgoldboi> mburns: +1
15:23:34 <oschreib> If there will be a ready announce, it will be better :)
15:23:43 <oschreib> or I can copy the alpha announce
15:23:52 <mburns> #info we'll try to get a working node posted by EOW for beta
15:24:14 <mburns> #info mgoldboi and oschreib to do freeze/branching tasks and posting of beta content for other packages next week
15:24:33 <mburns> oschreib: copying alpha announce should be sufficient
15:26:17 <sgordon> i am creating a fresh VM to try reproduce again, i will keep this one handy in case we need any more logs/checks
15:26:25 <mburns> sgordon: thanks
15:26:36 <mburns> oschreib: mgoldboi:  for beta, we need official rpms built
15:26:42 <mburns> can you coordinate that?
15:26:52 <mburns> vdsm should be taken care of (it's in fedora already)
15:26:57 <mburns> i'll handle ovirt-node
15:26:58 * Rydekull is on a plane
15:28:10 <oschreib> mburns: I'll handle rpms
15:28:15 <mburns> oschreib: ok
15:28:22 <oschreib> mburns: mgoldboi will coordinate :)
15:28:30 <mburns> so we'll plan on beta being posted next week
15:28:57 <mburns> and try to GA sometime around 16-Jan
15:30:10 <mburns> agree?
15:31:21 <oschreib> +1
15:32:04 <mgoldboi> +1
15:32:35 <mburns> #agreed beta to be posted 26-Dec, try to GA 16-Jan
15:32:46 <mburns> ok, anything else we need to discuss for the release status?
15:32:51 <oschreib> no here
15:33:36 <mburns> ok, then moving on
15:33:44 <mburns> #topic sub-project report -- infra
15:33:50 <mburns> quaid: any updates here?
15:34:39 <Rydekull> (Login link is hopefully fixed now :-P)
15:34:53 <mburns> Rydekull: i think that was solved
15:35:42 <mburns> biggest issue is daily space issues on our resources vm...
15:35:58 * mburns spends time almost daily doing manual cleanup to keep things running
15:36:14 <Rydekull> anything you do manual can be automated *hint*
15:36:28 <Rydekull> What is it that's taking the space?
15:36:31 <mburns> the reason i'm doing it manually is because the automated stuff is broken
15:36:40 <mburns> and i don't have time to devote to fixing and testing it
15:37:11 <Rydekull> well, I dont hve any such access yet, else I'd offer to fix it
15:37:15 <Rydekull> have*
15:37:51 * mburns will have to bring it up with the infra guys...they appear to not be hear at the moment
15:38:08 <mburns> some of the space is backups
15:38:14 <mburns> some is our releases content
15:39:50 <mburns> not sure if there is other stuff, but i'm looking
15:39:57 <mburns> #topic workshops
15:40:16 <mburns> hmm...no dneary, jb_netapp or lh
15:40:27 <oschreib> we're all alone
15:40:53 <mburns> #info CFP for NetApp workshop is closed, but if you have topics to present, send them to workshop-pc ASAP
15:41:23 <mburns> #info registration is open
15:41:25 <mburns> #link http://ovirtnetapp2013.eventbrite.com/
15:41:33 <mburns> #link http://www.ovirt.org/NetApp_Workshop_January_2013
15:42:00 <mburns> that's all i know about it at the moment
15:42:07 <mburns> #topic Other Topics
15:42:11 <mburns> anything else to cover?
15:44:01 <mburns> ok, just heard from dneary -- he can't get on oftc at the moment
15:44:06 <mburns> so here is his update:
15:44:23 <mburns> <dneary> mburns, Content is in the process of being finalised
15:44:23 <mburns> <dneary> mburns, We're up to ~40 registered
15:44:23 <mburns> <dneary> We're more or less on track
15:44:44 <mburns> <dneary> Board members contacted for the board meeting
15:44:44 <mburns> <dneary> we will have a good showing
15:45:27 <mburns> ok, if nothing else, then i'm going to close the meeting
15:45:30 * mburns waits a minute
15:46:09 <danken> oschreib: you are not alone. big brother is always watching.
15:46:21 <oschreib> lol
15:46:22 <mburns> thanks all
15:46:25 <mburns> #endmeeting