15:00:40 <Guest2599> #startmeeting oVirt Infra weekly
15:00:40 <ovirtbot> Meeting started Mon Oct 22 15:00:40 2012 UTC.  The chair is Guest2599. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:40 <ovirtbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:00:53 <Guest2599> #topic Agenda & rollcall
15:01:05 <Guest2599> oops
15:01:28 <Guest2599> #chair RobertM mburns eedri ewoud
15:01:28 <ovirtbot> Current chairs: Guest2599 RobertM eedri ewoud mburns
15:01:34 * eedri here
15:01:40 * garrett_ is here
15:01:40 <Guest2599> ok, one of you can give me chair when I change my nick
15:02:22 <mburns> #chair quaid
15:02:22 <ovirtbot> Current chairs: Guest2599 RobertM eedri ewoud mburns quaid
15:02:28 <quaid> thx
15:02:31 * mburns around but very distracted...
15:02:38 <quaid> * MediaWiki & www
15:02:38 <quaid> * Hosting
15:02:38 <quaid> * Trac review
15:02:38 <quaid> * Puppet
15:02:38 <quaid> * Jenkins
15:02:40 <quaid> * Gerrit
15:02:43 <quaid> * Other business?
15:03:01 * quaid is here but a bit under the weather
15:04:35 <quaid> ok, this might be a quick meeting :)
15:04:42 <quaid> #topic MediaWiki & www
15:05:04 <quaid> #info garrett is waiting on me to finish upgrade of MediaWiki, which I failed again to do this weekend
15:05:27 <quaid> (Mal's soccer tournament ended up taking the whole weekend out of town, and my ability to work soccer-field-side is great but not perfect, it turns out)
15:05:51 <quaid> #action quaid to continue working on MW upgrade ASAP
15:06:11 <quaid> anything else here for now?
15:07:43 <quaid> ok, mmoving on
15:07:51 <quaid> #topic Hosting
15:08:11 <quaid> dneary is giving training today
15:08:48 <quaid> #info doing back-and-forth with Alter Way to get an agreement in place
15:09:01 <quaid> #info plan is to move Jenkins ASAP, followed by Mailman
15:09:38 <quaid> #info holding off on Gerrit for now, as that is a critical infra piece & we need to be better prepared for it no mater what
15:10:06 <quaid> #info quaid is working on getting a few boxen from Red Hat, which can be used as Jenkins slaves, potential Gerrit host, and VMs
15:10:15 <quaid> anything more here?
15:11:20 <quaid> moving on ...
15:11:29 <quaid> #Topic Trac review
15:12:51 <quaid> https://fedorahosted.org/ovirt/report/1
15:13:18 <quaid> ewoud: are you about?
15:13:27 * eedri closed trac ticket for upgrading jenkins
15:13:34 <quaid> we already talked about #3 and #4
15:13:40 <quaid> eedri: excellent,thanks
15:14:02 <quaid> ok, we'll check with ewoud later
15:14:06 <quaid> we can always come back here or not :)
15:14:27 <quaid> #info Jenkins ticket closed, upgraded
15:14:38 <quaid> #topic Puppet
15:14:47 <quaid> https://fedorahosted.org/ovirt/ticket/6
15:15:01 <quaid> #info no update
15:15:09 <quaid> #topic Jenkins
15:15:24 <quaid> #info eedri upgraded Jenkins
15:15:50 <eedri> #info eedri upgraded all installed jenkins plugins
15:16:11 <quaid> #info itamar improved something in the Jenkins install that he told quaid improved EC2 performance
15:16:14 <quaid> forgot what it was :)
15:17:34 <quaid> ok, moving on ...
15:17:44 <quaid> #topic Gerrit
15:19:08 <quaid> #info no update
15:19:14 <quaid> #topic Any other business?
15:21:31 <quaid> and that's a wrap :)
15:21:37 <quaid> #endmeeting