14:00:02 <mburns> #startmeeting oVirt Weekly Meeting
14:00:02 <ovirtbot> Meeting started Wed Oct 17 14:00:02 2012 UTC.  The chair is mburns. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:02 <ovirtbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:00:09 <mburns> #topic roll call and agenda
14:00:16 <mburns> Agenda:
14:00:22 * lh here
14:00:24 <mburns> * Release Status (feature review)
14:00:32 <mburns> * Sub project status
14:00:38 <mburns> * Workshops
14:00:44 <mburns> * Other Topics
14:01:02 * ofrenkel here
14:02:23 * sgordon here
14:02:51 * mburns waits a bit for others to join
14:03:20 * jb_netapp here
14:04:22 <mburns> #topic Release Status (Feature Review)
14:04:30 <mburns> #link http://wiki.ovirt.org/wiki/OVirt_3.2_release-management
14:05:19 <mburns> Looking at the features, looks like there are a number of links to feature pages
14:06:49 <mburns> #info a number of new feature pages posted
14:07:13 <mburns> #info still waiting on feature pages for the rest
14:07:48 <mburns> #info feature pages posted for 15 out of 22 identified features for 3.2
14:08:00 <mburns> #info some features are already code complete and merged
14:08:15 <mburns> #info the rest are all in progress
14:08:41 <mburns> #action mburns to follow-up on missing feature pages
14:09:03 <mburns> just fyi for everyone, we're less than 1 month from feature freeze
14:09:25 <mburns> #info feature freeze scheduled for Nov 14
14:09:35 <mburns> #info Release scheduled for Dec 12
14:10:16 <mburns> sgordon: have you gone through any of the pages to see if they contain the info you need for Release notes?
14:10:42 <sgordon> not at this time, i'll make a note to do it this week
14:10:55 <mburns> #action sgordon to review feature pages for release note info
14:11:18 <mburns> ok, not much else to do in overall release status this week
14:11:21 <mburns> so moving on
14:11:30 <mburns> #topic Sub-Project Status -- Node
14:11:52 <mburns> #info still posting small incremental releases to solve some community identified problems
14:12:10 <SirDerigo> mburns, that´s right :)
14:12:23 <mburns> #info latest is 2.5.5 which was posted late yesterday, with rpm upload happening as i type
14:12:48 <mburns> #info progress is being made on the features for 2.6 (oVirt 3.2 release)
14:13:07 <mburns> #info glusterfs storage support is complete and merged into master
14:13:25 <mburns> #info snmp has been pulled from the base image and added into a plugin rpm
14:13:44 <mburns> #info cim plugin work is starting in the next week or 2
14:14:05 <mburns> #info TUI backend re-design work is making very good progress
14:14:25 <mburns> #info some limited automation is up and running in an internal environment
14:15:08 <mburns> #info mburns wants to thank community members for quick testing of latest ovirt-node builds as they come out (especially SirDerigo )
14:15:23 <mburns> that's all from node, unless someone has questions
14:16:27 <mburns> ok
14:16:40 <mburns> #topic Sub-Project Status -- VDSM
14:16:49 <mburns> abaron: any updates on vdsm?
14:17:19 <mburns> or maybe fsimonce ?
14:17:30 <SirDerigo> mburns, oh stop it, you...
14:17:36 <ovirte> need a little help to start my ovirt installation, I got the ovirt-engine and a node install (with fedora 17, not the ovirt-node iso image)
14:17:45 <fsimonce> mburns, nothing 3.2 related
14:17:51 <mburns> fsimonce: ok, thanks
14:18:00 <mburns> #info no 3.2 related updates for vdsm
14:18:09 <mburns> #topic Sub-Project Status -- Engine
14:18:20 <mburns> itamar: doron lpeer:  any engine updates?
14:18:40 <sgordon> i had a question actually about the glusterfs support but we can come back to that later ;)
14:18:49 <doron> mburns: nothing changes since last week.
14:18:59 <mburns> #info no 3.2 related updates for engine
14:19:03 <mburns> doron: ok, thanks
14:19:07 <doron> np.
14:19:10 <mburns> #topic Sub-Project Status -- infra
14:19:25 <mburns> quaid: any updates from infra land?
14:19:29 <mburns> #chair quaid
14:19:29 <ovirtbot> Current chairs: mburns quaid
14:20:06 <mburns> dneary: any updates on Alter Way hosting?
14:20:50 <ovirtbot> 14[[07Features/NodeAutomation14]]4 !10 02http://wiki.ovirt.org/w/index.php?diff=4766&oldid=4765&rcid=4881 5* 03Fabiand 5* (+307) 10
14:20:51 <mburns> #info mburns's understanding:  we have approval to move forward with Alter Way's offer of hosting
14:20:54 <jb_netapp> mburns: haven't seen/heard anything since a few of us gave our "+1"
14:21:10 <mburns> #info infra team is working through some of the planning and logistics
14:21:16 <jb_netapp> cool
14:21:22 <mburns> #info and figuring out details like SLA, etc...
14:21:47 <mburns> jb_netapp: i'm not directly involved, but heard some details in the infra meeting monday
14:21:52 <mburns> oh...
14:21:55 <sag47> Good morning all
14:22:12 <mburns> #info infra team meeting has been moved from Tuesdays to Mondays
14:22:13 <noob2> morning sag47
14:22:44 <mburns> #info dneary put together a google calendar with all oVirt meetings listed out
14:23:24 <mburns> #action mburns to ensure that the link for the google calendar is posted to the wiki
14:23:34 * mburns doesn't have it handy at the moment
14:23:57 <mburns> #topic Workshop -- Bangalore
14:24:14 <mburns> This is currently running now (yesterday/today) iirc
14:24:22 <mburns> lh: do you have any info?
14:24:34 <lh> mburns, one sec
14:24:40 <lh> mburns, dneary knows more about bangalore
14:24:58 <mburns> lh: yes, but he's being quiet at the moment
14:25:13 <mburns> i think because the workshop is in session as we speak...
14:25:23 <lh> mburns, i am in another meeting, can i chime in in about 5 minutes?
14:25:32 <mburns> lh: sure
14:25:37 <lh> mburns, thanks
14:25:38 <mburns> #topic Other Topics
14:25:51 <mburns> sgordon: what was the question about Gluster support?
14:26:13 <sgordon> it was more a curiosity question as to how far we are going
14:26:36 <mburns> sgordon: right now...just consuming gluster storage
14:26:39 <sgordon> i am trying to work out the middle ground between the procedures RobertM has written up and how it is envisaged it will actually work in the future
14:26:47 <sgordon> right
14:26:57 <mburns> it's an extension of the POSIX feature from 3.1, it just didn't work with node
14:27:34 <mburns> sgordon: i think, eventually, we'll look at managing local storage on the hypervisor hosts (node and full OS)
14:27:42 <mburns> but that's not 3.2
14:28:07 <RobertM> Yea sgordon 4.0 is were the planed role out for the fixed file system.
14:28:15 <mburns> and given difficulty of getting feature list for 3.2, i don't want to speculate on 3.3/4.0
14:29:08 <mburns> any other topics for this meeting?
14:29:10 <lh> mburns, ok, available now if the team is ready
14:29:19 <mburns> lh: sure
14:29:22 <lh> mburns, great
14:29:31 <mburns> #topic oVirt Workshop -- Bangalore
14:29:40 <lh> Bangalore Workshop - went very well, we had a full room (50 attendees, maybe a few more)
14:29:58 <mburns> #info workshop went very well -- full house (maybe even more than full)
14:30:01 <lh> almost everyone stayed for the whole workshop, lots of good Q&A
14:30:14 <lh> we had participants from Dell, IBM, Cisco and more
14:30:19 <mburns> #info full attendance for whole workshop
14:30:22 <mburns> #info good Q&A
14:30:34 <lh> give away was a USB stick with oVirt, people really liked it
14:30:38 <mburns> #info reps from Dell, IBM, Cisco and more were in attendance
14:30:40 <lh> should consider this a useful gift for the future
14:30:56 <mburns> #info people were big fans of oVirt-on-a-stick
14:30:59 <lh> mburns, I am ready to move on the KVM Forum + oVirt in Barcelona if there are no questions on Bangalore
14:31:09 <mburns> #topic oVirt Workshop -- Barcelona
14:31:17 <mburns> on to Barcelona
14:31:18 <lh> We are still waiting on the schedule to be published.
14:31:35 <mburns> #info schedule to be published in the near future
14:31:41 <lh> I am not sure what the hold up is, but I do know that speakers have been notified about their proposals because I have seen some swap in and swap out.
14:31:55 <lh> I will follow up on that item so we can begin promoting heavily
14:32:00 <mburns> #info speakers notified of acceptance
14:32:07 <jbrooks> lh, can we publish on the wiki in the meantime?
14:32:10 <lh> I would like to ask the Board Member companies for help in promoting KVM Forum + oVirt - will be asking on board list
14:32:11 <mburns> #action lh will follow up on the schedule being posted
14:32:21 <lh> jbrooks, please do!
14:32:37 <jbrooks> lh, I don't have it
14:32:39 <lh> jbrooks, in fact, cdub has the schedule in a document somewhere if we wanted to pull data from there in the meantime
14:32:52 <mburns> jbrooks: i'll talk to cdub and get it to you
14:32:59 <lh> mburns, thank you
14:33:01 <jbrooks> thx
14:33:20 <lh> And we are all set for the booth except for an oVirt logo for graphics, I'll take care of that today.
14:33:25 <mburns> #action mburns to get schedule to jbrooks for posting on the wiki
14:33:28 <ovirte> need help to add host on ovirt-engine (Failed to install Host node01. Step: INSTALLER LIB; Details: deployUtil.py download failed. Pathname could not be resolved (verify computer/domain name)..)
14:33:30 <dneary> mburns, lh: My apologies - I'm here but wasn't paying attention
14:33:38 <dneary> Working on something for next week
14:33:45 <lh> We still need to determine what our giveaway will be for the oVirt booth and at the workshop, but I figure I leave that to dneary
14:34:04 <lh> dneary, I can get you in touch with our staples promo products representative for Europe to help with that.
14:34:04 <dneary> lh, Thanks :-)
14:34:05 * mburns thinks that the usb keys are a good idea...
14:34:15 <dneary> When you say giveaway, you mean raffle prize, right?
14:34:16 <mburns> for one or the other...
14:34:17 <lh> mburns, i agree, but i am not sure if we can afford them for booth give aways
14:34:28 <mburns> we can do stickers for the booth...
14:34:28 <dneary> This is not something to be given to each workshop participant?
14:34:35 <lh> dneary, you need both.
14:34:36 <jb_netapp> lh: ping me about promoting (happy to)
14:35:01 <lh> mburns, we are doing some nice hand charged flashlights for the gluster booth, may be good to have a small ovirt gift for the booth too beyond just stickers
14:35:03 <dneary> lh, I thought producing 16GB oVirt on a Stick USB keys for Barcelona would be good
14:35:04 <lh> jb_netapp, shall do, thank you
14:35:11 <lh> dneary, then we should do the USB keys
14:35:23 <lh> dneary, i would do usb keys for workshop since the cost is high
14:35:30 <dneary> We'd be looking at a €600 budget or so for the keyw
14:35:33 <dneary> keys
14:35:34 <lh> and if we can get a good deal, some in the booth, but not for just everyone who passes by
14:35:45 <dneary> lh, Agreed
14:35:53 <lh> 600 EUR for how many USB keys? and how will we handle getting oVirt onto the keys?
14:35:55 <mburns> lh: one thing that i saw some booths do at summit was have nicer giveaways that are available for people that show real interest
14:35:56 <lh> dneary, ^^
14:36:13 <lh> mburns, I agree with you but I also don't want us to look .... stingy.
14:36:25 <dneary> lh, 50 keys (isn't that the capacity of our workshop?)
14:36:29 <lh> mburns, I am sure that between me and dneary we can find something small, tasteful and useful to give away at the booth
14:36:33 <lh> dneary, for KVM Forum + oVirt?
14:36:37 <lh> that would be 200 people.
14:36:37 <mburns> lh: sure
14:36:53 <dneary> Then €600 won't cover it
14:37:02 <lh> dneary, nope.
14:37:19 <mburns> #info attendee gift for workshop still being debated
14:37:33 <lh> dneary, this is a great time for us to ask the other sponsors to pitch in for gifts too, lets talk online
14:37:42 <lh> we need to make a decision on this very soon
14:37:48 <dneary> lh, I agree
14:38:01 <mburns> #info booth is mostly ready, just need graphic -- lh will handle that this week
14:38:06 <dneary> It is something that got put on the back burner by me, but it now needs to be a top priority
14:38:07 <lh> other than this matter, i believe KVM Forum + oVirt is pretty much good to go, modulo needing a list of who will exhibit in the booth
14:38:14 <mburns> #info mburns will organize the demo for the booth
14:38:18 <dneary> After publishing the agenda, which should now be close to final
14:38:33 <lh> mburns, i figured that you might be able to help us determine who should be in the booth to give demos and talk to attendees
14:38:48 <lh> mburns, or at least tell us (and by us I mean Dave Neary, I can consult) who to pester to turn up at the booth
14:38:55 <dneary> lh, How will things work if oVirt workshop attendees don't show up?
14:38:56 <mburns> lh: i'll probably be there most of both days
14:39:07 <dneary> Will we have a 200 person room with 40 or 50 people in it?
14:39:28 <mburns> lh: and i'll talk to itamar and see who else we can get to cover it
14:39:29 <dneary> Or will we be able to pitch it as a free walk-in event within the limits of our capacity?
14:39:30 <lh> dneary, unclear to me. that's a cdub question, as i think the spacing in the rooms is tied to the schedule times
14:39:41 <lh> mburns, thanks, that would be helpful data
14:40:02 <lh> dneary, we have 200 attendee slots free at KVM Forum + oVirt, some are going for KVM stuff, some for oVirt
14:40:05 <dneary> I prefer to fill a small room rather than lose energy in a big room
14:40:09 <lh> dneary, but we'd need to give everyone registered a present
14:40:13 <dneary> Ah, right
14:40:29 <dneary> So my estimate of 50 people for oVirt seems like it's reasonable
14:40:30 <lh> dneary, I think that can also be retooled on-site depending on need, that's why I am planning to be there. air flight traffic control as needed.
14:40:43 <dneary> Will this be a gift to go with lanyard collection?
14:40:43 <lh> dneary, I don't know that it is reasonable or not, how are we going to get that data point?
14:40:59 <dneary> lh, Seat of pants
14:41:06 <lh> dneary, i think handing out at registration is wise.
14:41:14 <dneary> OK
14:41:19 <lh> dneary, so today will be a day like every other day, iterate, iterate, iterate
14:41:36 <lh> mburns, that's all i have on Barcelona unless there are more questions
14:41:45 * lh eyes dneary and assumes there are more questions
14:41:47 <mburns> lh: dneary:  thanks for the update
14:42:04 <mburns> dneary: anything to add about bangalore or infra?
14:42:15 <lh> mburns, thank you
14:42:19 * lh wanders back to other meeting
14:43:03 <mburns> anyone have other topics to cover?
14:43:19 <mburns> going once...
14:43:25 <SirDerigo> mburns my mouse isn´t moving... that counts? LOL
14:43:32 <dneary> lh, I don't think there are more questions right now
14:43:43 * SirDerigo needs to reboot
14:44:02 <mburns> SirDerigo: yeah, out of the scope of this meeting...
14:44:15 <mburns> going twice..
14:44:52 <mburns> gone.
14:44:54 <mburns> thanks all
14:44:59 <mburns> #endmeeting