#ovirt: oVirt Weekly Sync

Meeting started by mburns at 14:00:21 UTC (full logs).

Meeting summary

  1. Agenda and roll call (mburns, 14:00:28)
  2. Release Status (mburns, 14:03:59)
    1. http://wiki.ovirt.org/wiki/OVirt_3.2_release-management (mburns, 14:04:03)
    2. Beta/Feature Freeze target: Nov 14 (mburns, 14:04:24)
    3. GA Target: Dec 12 (mburns, 14:04:31)
    4. Test Day target: Nov 19 (mburns, 14:04:48)
    5. all features that i know about are listed on the 3.2 release management page linked above (mburns, 14:06:00)
    6. ACTION: mburns to work with maintainers to get feature pages created (mburns, 14:24:52)
    7. http://wiki.ovirt.org/wiki/Detailed_feature_template (mburns, 14:26:15)
    8. http://wiki.ovirt.org/wiki/Feature_template (mburns, 14:26:21)

  3. sub-project status -- node (mburns, 14:30:49)
    1. new ovirt-node 2.5.2-0.1 posted last week (mburns, 14:31:03)
    2. this includes new vdsm build to work around the nfs issue (mburns, 14:31:17)
    3. as for 3.2 -- we're working on some new features (some captured on the release page) (mburns, 14:31:50)
    4. most work is behind the scenes to make things more stable/reliable/extensible (mburns, 14:32:25)

  4. sub-project status -- vdsm (mburns, 14:32:50)
    1. new vdsm build posted to work around the nfs issue (mburns, 14:33:00)

  5. sub-project status -- engine (mburns, 14:34:31)
    1. no updates from engine team (mburns, 14:37:24)

  6. sub-project status -- infra (mburns, 14:37:34)
    1. new infra meeting time: Mondays at 1500 UTC (mburns, 14:38:12)
    2. hosting proposal submitted to the board for review (Alter Way) (mburns, 14:39:25)
    3. Infra now using Trac to track team work tasks (quaid, 14:40:12)
    4. http://fedorahosted.org/ovirt (quaid, 14:40:20)
    5. Infra team will write up some documentation, etc. on how to report tickets, as well as how we do our own workflow (quaid, 14:40:38)
    6. We'll get a basic hosting agreement from Alter Way and have that reviewed by Red Hat Legal (quaid, 14:41:35)
    7. working on MediaWiki upgrade so we can apply new skin and run it on OpenShift (quaid, 14:42:46)
    8. We'll be using Puppet/Foreman to roll out new hosts on new hosting (quaid, 14:43:18)
    9. New hosting will provide 2 bare metal servers: one for just Jenkins master, one to hold a few VMs that include Gerrit & Mailman (quaid, 14:43:42)
    10. Migration schedules will be discussed on developer mailing list (quaid, 14:44:06)
    11. Infra will be renaming arch@ => devel@ (iirc) ideally this week (quaid, 14:44:31)

  7. Workshop -- Bangalore (mburns, 14:46:13)
    1. live oVirt iso being finalized by mgoldboi now (mburns, 14:48:29)
    2. should be posted to ovirt.org in a few hours (mburns, 14:48:39)

  8. Workshops -- Barcelona (mburns, 14:49:36)
    1. update on # of attendees coming later today (mburns, 14:49:54)
    2. http://go.linuxfoundation.org/lceu_elce12_sponsor_guide (lh, 14:50:18)
    3. http://go.linuxfoundation.org/lceu_elce12_sponsor_guide (mburns, 14:50:56)
    4. schedule should be published later this week (mburns, 14:51:40)
    5. if you need a visa to attend, please talk to the linux foundation for an invitation (mburns, 14:52:37)
    6. dneary and jbrooks will be helping with promoting the workshop as soon as we have a schedule (mburns, 14:53:37)
    7. demo at the booth will be from a laptop, real hardware was too difficult to get (mburns, 14:55:10)

  9. other topics (mburns, 14:57:51)
    1. no other topics (mburns, 15:00:23)


Meeting ended at 15:00:30 UTC (full logs).

Action items

  1. mburns to work with maintainers to get feature pages created


Action items, by person

  1. mburns
    1. mburns to work with maintainers to get feature pages created


People present (lines said)

  1. mburns (94)
  2. sgordon (30)
  3. lh (16)
  4. quaid (16)
  5. ovirtbot (10)
  6. oschreib (8)
  7. mgoldboi (5)
  8. jb_netapp (2)
  9. aglitke (2)
  10. ewoud (1)
  11. dustins (1)
  12. jbrooks (1)
  13. fsimonce (1)
  14. doronf (1)


Generated by MeetBot 0.1.4.