14:03:16 <quaid> #startmeeting
14:03:16 <ovirtbot> Meeting started Tue Oct 9 14:03:16 2012 UTC. The chair is quaid. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:03:16 <ovirtbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:03:40 <quaid> #chair ewoud dneary RobertM
14:03:40 <ovirtbot> Current chairs: RobertM dneary ewoud quaid
14:03:40 <dneary> ewoud, OK
14:03:52 <dneary> I will bow out at :30
14:04:05 <quaid> ewoud: *whew* thought I might have written and forgot to send
14:04:15 <quaid> ok, I've got the same constraint as dneary, basically
14:04:33 <dneary> quaid, Ah yes, see it now
14:04:33 <quaid> #meetingname oVirt Infra weekly
14:04:33 <ovirtbot> The meeting name has been set to 'ovirt_infra_weekly'
14:04:43 <quaid> #topic Roll call & agenda
14:04:49 * dneary has news from Alter Way
14:04:58 <quaid> http://wiki.ovirt.org/wiki/Infrastructure_team_meetings#2012-10-09
14:05:26 <ewoud> dneary: let's start with that
14:05:37 <quaid> ''Agenda''
14:05:37 <ewoud> quaid: or is it hosting on the agenda?
14:05:37 <quaid> * MediaWiki & www
14:05:37 <quaid> * Hosting
14:05:37 <quaid> * Trac
14:05:37 <quaid> * Jenkings
14:05:39 <quaid> * Gerrit
14:05:50 <quaid> we'll get to hosting quickly, most likely :)
14:05:57 <dneary> #info dneary clarified with Alter Way that we planned to run the MediaWiki instance which will be our home page on OpenShift, both to reduce our maintenance burden, ensure a supported version of MediaWiki, and to use Red Hat's PaaS
14:06:04 <quaid> I put the stuff up fron that needs dneary & gerrit
14:06:04 <dneary> #undo
14:06:04 <ovirtbot> Removing item from minutes: <MeetBot.items.Info object at 0x8df126c>
14:06:09 <quaid> dneary: hang tight, almost there
14:06:17 * dneary holds breath
14:06:48 <quaid> ok, I see ewoud dneary myself so far
14:06:56 <quaid> #topic MediaWiki & www
14:07:17 <quaid> #info MW still needs updating, quaid will be trying another window today
14:07:37 * dneary starts to turn blue
14:07:53 <ewoud> quaid: I saw an announcement, you didn't go through with it?
14:07:59 <quaid> #action quaid still needs to update MW
14:08:18 <quaid> ewoud: life intervened & I haven't found a suitable time since then
14:08:32 <ewoud> quaid: ok
14:09:04 <quaid> #info quaid needs to confirm with gerritt that new theme is working happily
14:10:08 <quaid> if anyone knows a reason I can't upgrade the MW instance later today, let me know :)
14:10:16 <quaid> I'll send out another outage notice
14:10:57 <quaid> anything else on this?
14:11:21 <ewoud> not from me
14:11:59 <quaid> #topic Hosting
14:12:02 <quaid> dneary: breath, brother!
14:13:36 <ewoud> quaid: I think we need some CPR here
14:15:11 <dneary> sorry on phone
14:15:15 <dneary> bbias
14:15:21 * quaid was grabbing coffee, sorry!
14:15:40 <quaid> #info things are on track with Alter Way, still working out details
14:16:37 <quaid> #info sponsorship is in the form of 2 bare metal servers, one for Jenkins master, one for Gerritt + a VM or two for Mailman, etc.
14:17:02 <quaid> #info Moving MediaWiki to OpenShift (and migrating from using WordPress) is underway
14:19:20 <quaid> ok, I'm goin gto move on for a moment
14:19:26 <quaid> we can get back to this topic when dneary is back
14:19:31 <quaid> #topic Trac
14:19:54 <quaid> #info The Trac instance for the Infra Team is "live"
14:19:55 <quaid> https://fedorahosted.org/ovirt
14:20:17 <quaid> #info Tickets are created for the MediaWiki migration under way
14:20:32 <dneary> Back
14:20:37 <dneary> Sorry - important phone call
14:21:12 <quaid> #info We should move to using this system entirely for our task tracking
14:21:27 <quaid> #action Infra team needs to start using Trac for all tasks, essentially
14:21:35 * dneary waits patiently for topic to come back around
14:21:47 <quaid> #action we need some how-to documentation for using the Trac instance for Infra team members and for people reporting things
14:21:52 <ewoud> maybe make it an agenda item every week to check progress?
14:22:07 <quaid> ewoud: which topic?
14:22:15 <ewoud> quaid: trac issues
14:22:35 <quaid> ah, good call
14:22:51 <quaid> #action Team to review open Trac issues as a standing Agenda item each week
14:22:57 <ewoud> maybe generate add some queries to search for tickets with no progress in the past X
14:23:59 <quaid> #action Team to generate standard questies, such as tickets with no progress in past X timeframe
14:24:16 <quaid> I'm going to jump back to hosting
14:24:27 <quaid> #action Hosting part deux
14:24:33 <dneary> OK
14:24:37 <quaid> sorry
14:24:39 <quaid> #undo
14:24:39 <ovirtbot> Removing item from minutes: <MeetBot.items.Action object at 0x8f0b0ec>
14:24:39 <dneary> #info dneary clarified with Alter Way that we planned to run the MediaWiki instance which will be our home page on OpenShift, both to reduce our maintenance burden, ensure a supported version of MediaWiki, and to use Red Hat's PaaS
14:24:47 <quaid> #topic Hosting part deux
14:24:49 <quaid> argh
14:24:51 <quaid> #undo
14:24:51 <ovirtbot> Removing item from minutes: <MeetBot.items.Topic object at 0x8d4058c>
14:24:52 <quaid> #undo
14:24:52 <ovirtbot> Removing item from minutes: <MeetBot.items.Info object at 0x8f0b0ec>
14:24:54 <quaid> #topic Hosting part deux
14:24:58 <quaid> dneary: please repeat
14:25:11 <dneary> #info dneary clarified with Alter Way that we planned to run the MediaWiki instance which will be our home page on OpenShift, both to reduce our maintenance burden, ensure a supported version of MediaWiki, and to use Red Hat's PaaS
14:25:34 <dneary> #info Stéphane Vincent confirmed that they were still happy to offer hosting under the terms we agreed (that is, acknowledgement in the footer of hosted services, and acknowledgement as a project supporter
14:25:36 <dneary> )
14:25:57 <dneary> #info I informed him I would push for board approval this week
14:26:26 <dneary> #info we have a meeting in Paris later this week to hammer out the practicalities (access rights, dates, hosting agreement if applicable)
14:26:33 <dneary> (that's it)
14:26:46 <quaid> #action dneary to push topic of Alter Way sponsorship to Board this week
14:27:24 <quaid> ok, cool
14:27:57 <quaid> moving on ...
14:29:00 <quaid> #topic Trac part deux
14:30:20 <quaid> ewoud: did we have anything more on this?
14:30:37 <ewoud> quaid: don't think so, maybe a short summary on the mailing list?
14:30:44 <quaid> ok
14:30:55 <quaid> #action quaid to send Trac status summary to mailing list
14:33:55 <quaid> ok then
14:34:05 <quaid> #topic Jenkins
14:34:12 <quaid> Anybody with anything on this topic?
14:35:30 <ewoud> I haven't seen Eyal and RobertM here for a few meetings and they have the most knowlegde here. Maybe we should get some knowledge sharing going
14:35:47 * quaid has been focused on the iron
14:35:50 <quaid> true that
14:36:14 <quaid> #action Infra team needs to do some knowledge sharing on services, esp. Jenkings
14:36:26 <quaid> #undo
14:36:26 <ovirtbot> Removing item from minutes: <MeetBot.items.Action object at 0x8f0b9cc>
14:36:28 <quaid> #action Infra team needs to do some knowledge sharing on services, esp. Jenkins
14:40:02 <quaid> #topic Puppet
14:40:11 <quaid> I'm going to jump the agenda to things for people who are here
14:40:37 <quaid> I went to PuppetConf a week ago, btw, met Ohad and a few other Foreman folks
14:41:46 <ewoud> cool
14:45:49 <ewoud> I think there's still some action item for me to send an update
14:46:13 <ewoud> #action ewoud send an update about puppet
14:46:28 <ewoud> quaid: dneary I think you needed to go so let's finish this meeting
14:47:23 <dneary> ewoud, I'm already gone - sorry :-)
14:47:51 <dneary> When the topic switched to Jenkins I context-switched
14:48:00 <ewoud> dneary: by finishing I mean calling it
14:49:02 <dneary> ewoud, I understood
14:49:17 <dneary> OK - opening AOB
14:49:18 <quaid> yeah, I'm on a call right now too :)
14:49:21 <dneary> Any other business?
14:49:30 <quaid> #topic Any other business?
14:49:55 <ewoud> I think we skipped over the meeting time and it's getting more important to move the meeting I think
14:50:00 <ewoud> quaid: mind sending a reminder?
14:50:28 <dneary> quaid, In the answers you got, what were the likely candidates?
14:51:17 <dneary> quaid, Oh - I almost forgot: https://www.google.com/calendar/embed?src=tj13m8saobjame27tiphp47vf8%40group.calendar.google.com&ctz=Europe/Paris
14:51:39 <dneary> I put all the oVirt meetings I know about in a Google Calendar to see them and help identify new meeting times
14:52:06 * ohadlevy waves to quaid
14:53:26 <quaid> there is nothing that matches for everyone
14:53:38 <ewoud> ohadlevy: do I see a volunteer to set up foreman/puppet? :)
14:54:01 <quaid> http://whenisgood.net/nn5k2ww/results/y85zxa
14:54:08 * quaid opens the results
14:54:44 <quaid> 1400 to 1600 UTC on Monday or 1500 on Tue are the best, with ewoud out on all those
14:55:02 <quaid> sorry, not quite right, not ewoud's out in all cases :)
14:55:43 <ewoud> 1400 to 1600 UTC is similar to the time it is now: I could attend, but it's during times I'm also working so no guarantees
14:55:47 <quaid> actually, Monday at 1500 UTC can't get mburns, and maybe he can miss?
14:56:08 <quaid> ewoud: Mondays tend to be more hectic/distracting, too
14:56:39 <quaid> ewoud: is Wed 1500 UTC same thing for you - maybe/maybe-not
14:57:14 <ewoud> quaid: yes, at $dayjob then which will have priority
14:57:17 <ohadlevy> ewoud: sure, we have the installer ;)
14:58:29 <quaid> I'm liking 1500 UTC on Monday, if anything because it seems to allow people who haven't been able to meet regularly.
14:59:48 <ewoud> quaid: let's do it then
15:01:45 <quaid> #action quaid to propose 1500 UTC on Monday as new meeting time based on results
15:01:47 <quaid> ok, let's wrap
15:01:51 <quaid> anything more first?
15:03:02 <ewoud> I'm goo
15:03:03 <ewoud> d
15:03:07 * quaid too
15:03:10 <quaid> 5
15:03:11 <quaid> 4
15:03:12 <quaid> 3
15:03:13 <quaid> 2
15:03:15 <quaid> 1 ...
15:03:28 <quaid> #endmeeting