14:00:14 <mburns> #startmeeting oVirt Weekly Sync
14:00:14 <ovirtbot> Meeting started Wed Sep 19 14:00:14 2012 UTC.  The chair is mburns. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:14 <ovirtbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:00:22 <mburns> #topic agenda and roll call
14:00:25 * jb_netapp here
14:00:25 * dustins here
14:00:26 * sgordon_ 
14:00:28 <mburns> Status of Next Release (Feature Planning)
14:00:28 <mburns> Sub-project reports (engine, vdsm, node, infra)
14:00:29 <mburns> Workshops
14:00:30 <RobertM> mburns, The plan is to allow Jenkins to restart it and add an auto restart option inside jenkins
14:00:45 <mburns> RobertM: ok
14:01:18 * Guest7524 here
14:01:22 <Guest7524> whoops
14:02:27 <mburns> #chair quaid mgoldboi
14:02:27 <ovirtbot> Current chairs: mburns mgoldboi quaid
14:02:36 <dneary> mburns, I was jumping the gun.
14:02:47 <mburns> #topic Project Manager Election results
14:02:53 <mburns> ok, one additional topic at the start
14:03:25 <mburns> #info as we were organizing, we decided against the election
14:03:38 <mburns> #info it was agreed that mburns would serve as Project Manager
14:03:49 <mburns> #info and mgoldboi would serve as backup
14:04:35 <mburns> #info we'll probably split the role a bit with mgoldboi taking the lead on some parts and mburns on others
14:04:35 * fsimonce here
14:04:51 <mburns> but we'll figure that out as we go along
14:05:02 * mburns moves on
14:05:10 <mburns> #topic Release Status
14:05:41 <mburns> #info Devel freeze currently scheduled for Nov 14
14:06:01 <jb_netapp> much thanks to mburns and mgoldboi
14:06:03 <mburns> #info GA currently scheduled for mid Dec
14:06:35 <mburns> #info as of right now, the plan is to make the release primarily a bug fix and stabilization release
14:07:02 <mburns> #info i'll be working on pulling together feature lists from the component maintainers over the next couple weeks
14:07:06 <mburns> #undo
14:07:06 <ovirtbot> Removing item from minutes: <MeetBot.items.Info object at 0x8e590ac>
14:07:12 <mburns> #info mburns will be working on pulling together feature lists from the component maintainers over the next couple weeks
14:07:56 * mburns doesn't have much else w.r.t. the release status
14:08:02 <mburns> anyone have comments/concerns?
14:08:56 <mburns> #topic subproject status -- Node
14:09:20 <mburns> #info still no movement on the nfs issue, though it appears to be something to be handled by the vdsm team
14:09:48 <mburns> #info mburns working on a centos based node (though not overly close at the moment)
14:11:07 <mburns> #info team is currently in more of a bug-fix mode than a new feature mode, but will have planned features list for 3.2 soon
14:11:22 <mburns> #topic subproject status -- vdsm
14:11:30 <mburns> fsimonce: danken1:  anything to report?
14:13:46 <fsimonce> mburns, nothing relevant here
14:13:54 <mburns> #info nothing to report
14:14:04 <mburns> #topic subproject status -- engine
14:14:18 <mburns> itamar: doron:  anything to report?
14:14:39 <doron> mburns: not afaik.
14:14:44 <ovirtbot> 14[[07Feature/NetworkMainTab14]]4 !10 02http://wiki.ovirt.org/w/index.php?diff=4491&oldid=4488&rcid=4601 5* 03Alkaplan 5* (+9) 10
14:14:47 <mburns> doron: ok, thanks
14:14:55 <mburns> #info nothing new to report
14:15:08 <mburns> #topic subproject status -- infra
14:15:12 <mburns> quaid: RobertM:  ?
14:16:12 * lh notices ovirt meeting has started early, reads scrollback
14:16:31 <mburns> lh: not early, just not late today....
14:16:31 <quaid> so
14:16:49 <dneary> mburns, re feature lists, I can help with that
14:16:57 <lh> mburns, ah, very good. need more coffee.
14:17:06 <dneary> mburns, I was starting to go through git logs to see what I could glean from them
14:17:18 <quaid> #info Infra trying to tie up temporary hosting, Jenkins host turns out to be fairly costly need, so I'm collecting the recommendation to see if I can get more budget approved for a short term
14:17:45 <mburns> dneary: ok, that works, was going to send request to the maintainers for new features
14:17:45 <quaid> #info we should be able to switch Gerrit over to a better solution under the current approved budget spend
14:18:37 <mburns> quaid: is it either/or?
14:18:43 <mburns> we can do gerrit or jenkins?
14:18:46 <dneary> mburns, I don't know which one will be quicker
14:18:58 <mburns> or is jenkins going to be costly regardless?
14:19:14 <dneary> I was thinking that one approach could inform the other ("hi, I see this commit message I don't understand - can you tell me what feature that corresponds to?")
14:19:16 <quaid> mburns: should be both, that's what I need to get better budget for
14:19:26 <mburns> quaid: ok
14:19:41 <quaid> #info Jenkins needs fast IO & RAID 5 or 10 is expensive under hosting solutions
14:19:57 <quaid> #info I talked with RHT IT about hosting, that is coming down the pipe soon
14:20:04 <quaid> dneary: did you get to talk with Jon?
14:20:43 <dneary> quaid, No
14:20:50 * dneary sends an email now
14:21:12 <ovirtbot> 14[[07Infrastructure team meetings14]]4 !10 02http://wiki.ovirt.org/w/index.php?diff=4492&oldid=4479&rcid=4602 5* 03Quaid 5* (+80) 10/* 2012-09-18 */ linking to Infra team minutes from this week
14:21:19 <quaid> #link http://ovirt.org/meetings/ovirt/2012/ovirt.2012-09-18-14.13.html
14:21:23 <quaid> that's the Infra report
14:21:41 <mburns> quaid: ok, thanks!
14:21:46 <mburns> #topic workshops
14:21:51 <mburns> lh: you're up
14:22:03 <ovirtbot> 14[[07Infrastructure team meetings14]]4 !10 02http://wiki.ovirt.org/w/index.php?diff=4493&oldid=4492&rcid=4603 5* 03Quaid 5* (+0) 10fixing syntax
14:22:07 * quaid done with wiki edits
14:23:30 <lh> For the upcoming Bangalore workshop on the 16th, Jason Brooks, dneary and quaid have graciously agreed to help with surveying our attendees so we can best shape the agenda
14:23:39 <lh> Looking at doing one day dev focused, one day user focused
14:23:45 <lh> expect an update on list from these folks soon
14:24:28 <lh> For KVM Forum + oVirt, Jason Brooks is working on the pre-attendee survey to help determine agenda, as well as a communications plan to spread the word
14:24:32 <mburns> #info for Bangalore workshop, jbrooks dneary quaid have agreed to help with surveys
14:24:47 <mburns> #info Bangalore split into 2 days, one dev focused, one user focused
14:24:58 <lh> It would be great if Board companies can also help spread the word about KVM Forum + oVirt. I believe Jason will be creating some template text for your use.
14:25:04 <lh> ^^ Has been requested.
14:25:24 <mburns> #info for KVM Forum + oVirt Workshop, jbrooks is working on pre-attendee survey
14:25:35 <lh> I need to step back a bit on the workshops to focus on my other responsibilities, but I am here as a consultant and to do logistics, e.g. making sure the oVirt booth at LinuxCon Europe gets set up, etc.
14:25:36 <mburns> #info looking for board companies to help spread the word
14:25:51 <lh> I am basically stepping into a consultant role for the high level attendee outreach portion
14:26:09 <lh> We're on track with Bangalore with full registration
14:26:28 <mburns> #info lh is stepping into more of a consultant role and attendee outreach
14:26:29 <quaid> #action Board companies help spread the word about KVM Forum + oVirt
14:26:32 <lh> for KVM Forum + oVirt, we only have about 50 registrants so far, but that's going to fill up much closer to the conference
14:26:46 <mburns> #info Bangalore is currently full
14:26:59 <mburns> #info KVM Forum+oVirt is at 50% currently
14:27:16 <lh> mburns, it's at about 25% - we have seats for 200
14:27:24 <mburns> #undo
14:27:24 <ovirtbot> Removing item from minutes: <MeetBot.items.Info object at 0x8f073cc>
14:27:28 <mburns> #info KVM Forum+oVirt is at 25% currently
14:27:32 <mburns> #undo
14:27:32 <ovirtbot> Removing item from minutes: <MeetBot.items.Info object at 0x8f0734c>
14:27:40 <mburns> #info KVM Forum+oVirt is at 25% currently (50 out of 200)
14:27:56 <mburns> #info we need CFP submissions for oVirt Workshop at KVM Forum/LinuxCon Europe
14:27:56 <lh> That's all I have unless folks have questions. Please expect more updates on the mailing lists with additional details from Jason, dneary and quaid in the coming days.
14:28:44 <mburns> any comments/questions on the workshops?
14:28:59 <mburns> lh: jb_netapp:  any news on the netapp hosted workshop in January?
14:29:22 <jb_netapp> still working on it
14:29:28 <lh> mburns, we're still in the planning stages there, but jb_netapp and I are synced up.
14:29:45 <mburns> #info workshop at NetApp in planning for January
14:29:56 <mburns> ok, anything else on workshops?
14:30:27 <mburns> #topic Other Topics
14:30:49 <mburns> #info mburns is out for next weeks meeting, mgoldboi will run the meeting instead
14:30:57 <mburns> any other topics to be discussed?
14:31:02 <garrett_> yes
14:31:03 <garrett_> the website
14:31:10 <mburns> #topic Website
14:31:39 <garrett_> in the past week, I worked on re-purposing MediaWiki to be a wiki-as-a-website site for oVirt
14:31:46 <lh> garrett_, i have not had time to kick the tires on your test instance but the initial look and feel are fantastic
14:31:56 <garrett_> I made good progress and would like to share it all with you now
14:31:59 <garrett_> http://mediawiki-garrett.rhcloud.com/
14:32:09 <garrett_> (I also sent an email to the lists early this morning)
14:32:14 <mburns> #link http://mediawiki-garrett.rhcloud.com/
14:32:33 <garrett_> it looks like the mockups when you're not signed in
14:32:48 <garrett_> and when you are signed in, you'll see wiki tools like no other wiki I know of
14:32:58 <garrett_> they're clean and at the top, easy to use
14:33:15 <garrett_> (and get out of the way, especially when one is not signed in)
14:33:28 <garrett_> the site itself is responsive, meaning that it works in every browser size
14:33:34 <garrett_> and it even works on phones and tablets
14:33:47 <garrett_> (it's designed and made in such a way that it's automatically a mobile site)
14:34:02 <garrett_> also
14:34:07 <jb_netapp> garrett_: that's great
14:34:10 <garrett_> I made sure that it works with existing content
14:34:21 <sgordon_> i have a a minor quibble (of course!) what's the rationale between the position of the search?
14:34:22 <garrett_> also, if you'd like to create an account, you may (but this is just a test site)
14:34:30 <sgordon_> *behind rather
14:34:41 <garrett_> if you'd just like to sign in, then I made an account: user: test / pass: demodemo
14:35:04 <garrett_> the search isn't so prominent as you should be able to find the most important things easily
14:35:16 <lh> sgordon_, +1 i think it should be at the top right of the page. that is where folks expect to see it.
14:35:16 <garrett_> if you sign in, I added a search at the top too, jfwiw
14:35:34 <garrett_> the search detracts from the navigation, that is why it's not at the top
14:35:42 <garrett_> there's no room for it
14:35:50 <garrett_> (unless you're signed in)
14:36:02 <lh> garrett_, i agree that it breaks the aesthetic flow but that is where folks expect to find it, at least assuming they read LTR
14:36:04 <sgordon_> that doesn't make a whole lot of sense tbh
14:36:15 <sgordon_> it detracts from navigation except when you are signed in?
14:36:19 <garrett_> the site isn't a search engine
14:36:21 <sgordon_> (i can see where it appears signed in)
14:36:28 <garrett_> sgordon_, have you signed in?
14:36:32 <sgordon_> yes
14:36:34 <garrett_> it's also still at the bottom
14:36:45 <sgordon_> err no
14:36:49 <sgordon_> you add search at the top
14:36:50 <sgordon_> when signed in
14:36:53 <sgordon_> which is my point
14:36:54 <garrett_> right
14:36:58 <garrett_> and it's still at the bottom
14:37:01 <garrett_> it didn't go away
14:37:05 <sgordon_> how can it be bad UX because it's a distraction when you arent logged in
14:37:10 <sgordon_> but when you are it's suddenly ok
14:37:18 <garrett_> because you're a different audience
14:37:40 <garrett_> someone visiting the site is someone different from someone who creates an account, edits the site, contributes, etc.
14:38:03 <garrett_> plus, there's room up there for wiki tools
14:38:11 <garrett_> I can remove it from the signed in state at the top if you'd like
14:38:18 <sgordon_> quite the opposite
14:38:23 <lh> garrett_, what sgordon_ said
14:38:24 <sgordon_> people expect search to be readily available
14:38:26 <sgordon_> at the top
14:38:30 <sgordon_> not buried in the footnotes
14:38:32 <garrett_> do they?
14:39:10 <sgordon_> yes, thanks largely to the fact that is where most sites put it
14:39:14 <sgordon_> if they bother to have it
14:39:20 <garrett_> no, a lot do not have it up there
14:39:25 <garrett_> but some do, sure
14:39:30 <garrett_> but a lot also do not
14:39:38 <garrett_> I'll think about this point
14:39:54 <garrett_> and perhaps come up with some different ideas on the search position
14:40:02 * quaid is stunned at how clean and un-MW it looks, especially when logged in
14:40:06 * mburns back...unexpected lockup...
14:40:16 <lh> garrett_, well i sure do but i am biased about all things search
14:40:25 <garrett_> quaid, I also didn't remove any features, shockingly enough
14:40:42 <lh> garrett_, your work is sterling, the search bit is my only quibble
14:40:54 <garrett_> right now, we have no search whatsoever on oVirt.org
14:41:03 <garrett_> so even having a working search is an improvement
14:41:13 <garrett_> (* there's a search box on ovirt.org, but it doesn't work)
14:41:19 <sgordon_> just some examples in related subject areas: redhat.com, libvirt.org, qemu.org, vmware.com, aeolusproject.org all have search at the top
14:41:32 <quaid> garrett_: small bug, I logged out and can't see the log in option anymore - there is a slot for it but missing here
14:41:34 <garrett_> sure, I can consider it
14:41:34 <sgordon_> now sure, there are no doubt examples out there where this isn't the case
14:41:56 <quaid> how about this, re: search -
14:41:57 <garrett_> quaid, it should be at the bottom, in the footer. is it not there? hmm
14:42:01 <garrett_> (it could be a bug)
14:42:13 <quaid> garrett_: yeah, it disappeared, but it could be my ghosts in the machine, we can look at it later
14:42:22 * quaid gets CSS weirdness at times with his FFox
14:42:32 <garrett_> quaid, shift-reload please. perhaps it's an old page that's cached?
14:42:40 <quaid> I'm not sure that "seaearch must be at the top"
14:42:43 <sgordon_> i logged out and got the same behavior fwiw
14:42:48 <quaid> but it's a bit buried in the footer, so in considering other ideas
14:42:51 <garrett_> okay, odd
14:42:56 <quaid> see if maybe there is a way to float it to above the fold?
14:42:59 <garrett_> I'm open to consider other ideas
14:43:09 <garrett_> but I don't think we need to have search at the top
14:43:24 <garrett_> someone should be able to find the useful information without having to rely on search
14:43:32 <garrett_> but we do have it, if needed
14:43:44 <garrett_> I'll think more about it, of course (:
14:43:58 <lh> garrett_, awesome, thanks.
14:44:07 <garrett_> any other feedback?
14:44:12 <quaid> I'm not hooked on "at top" but I will concur that it is hard(er) to find in the footer <eopoint>
14:44:23 <ovirtbot> 14[[07Special:Log/upload14]]4 upload10 02 5* 03Alkaplan 5*  10uploaded "[[02File:NetworkTab.png10]]"
14:44:26 <garrett_> oh, I think I was saying that I made sure it works with existing content from the oVirt wiki too
14:44:32 <quaid> +1
14:44:36 <garrett_> my idea for transitioning is to repurpose the wiki into the website
14:44:52 <garrett_> so we don't have to worry about "porting" (copy/pasting) content
14:44:56 <ovirtbot> 14[[07Special:Log/upload14]]4 upload10 02 5* 03Alkaplan 5*  10uploaded "[[02File:NetworkVmTreeTab.png10]]"
14:45:07 <garrett_> and then we can just drop WordPress (unless we want a blog)
14:45:09 <quaid> one thing I like is the relative sparseness - as a FOSS project that is not about eye candy but function candy, I appreciate that is the sensibility the site is taking
14:45:22 <mburns> #info demo version of ovirt.org completely in mediawiki
14:45:30 <mburns> #info some debate about location of search box
14:45:42 <garrett_> quaid, during the designs, I tried to balance the clean look and developer-friendliness
14:45:50 <mburns> #info works completely with existing wiki content
14:46:03 <garrett_> quaid, (I went through over a dozen different iterations, some a bit more radical than this)
14:46:30 <garrett_> http://mediawiki-garrett.rhcloud.com/OVirt_3.1_release_notes ← here are the release notes, for example
14:46:33 <garrett_> for 3.1
14:46:43 <garrett_> I just copy/pasted the text, and there were no other changes
14:46:48 <garrett_> the theme took care of everything else
14:46:53 <garrett_> also
14:47:09 <garrett_> it's probably useful to note that I'm using Twitter Bootstrap for the base of the CSS
14:47:23 <garrett_> so any of the classes there can be used for additional layout, if one wants to make a page a little fancier
14:47:33 <ovirtbot> 14[[07Special:Log/upload14]]4 overwrite10 02 5* 03Alkaplan 5*  10uploaded a new version of "[[02File:NetworkTab.png10]]"
14:47:35 <garrett_> but it's not necessary; MediaWiki markup alone will suffice for pages too
14:47:53 <garrett_> I'm planning on writing up a little document that links to the formatting resources and explains the site
14:48:00 <ovirtbot> 14[[07Feature/NetworkMainTab14]]4 !10 02http://wiki.ovirt.org/w/index.php?diff=4497&oldid=4491&rcid=4607 5* 03Alkaplan 5* (+35) 10
14:48:10 <quaid> here's the important difference - we don't have the [edit] button that e.g. Wikipedia has, because we are not specifically inviting the world to be editors - in hiding that
14:48:17 <garrett_> quaid, right
14:48:20 <quaid> are we making it less obvious there is a wiki here to contribute to?
14:48:28 <garrett_> quaid, it's there if you have access to the page and are signed in, naturally
14:48:34 <quaid> maybe not, the MW logo in the footer is a giveaway
14:48:48 * dneary agrees with lh and sgordon - I expect to see a prominent search function on any website which includes documentation
14:48:53 <garrett_> if you're signed in and go to the temporary documentation page or the oVirt 3.1 release notes, you'll see edit links
14:48:54 <quaid> well, [edit] is an invitation as much as anything
14:49:09 <quaid> but I'm OK that we're not really inviting everyone to edit :)
14:49:18 <garrett_> dneary, but there isn't a search on oVirt.org right now (aside from some prominent UI that doesn't work)
14:49:31 <garrett_> and no one complained about a broken search, right?
14:49:36 <garrett_> (except me?)
14:49:44 <quaid> just wondering, maybe for now or the future, if there is a way to show people something like that invitiation - such as, a hover tool tip appears that says "this is a wiki you can edit..."
14:49:45 <garrett_> quaid, yes, of course
14:49:55 <dneary> garrett_, Lots of people have complained about search being broken
14:49:59 <garrett_> quaid, yeah, we could do something like that
14:50:13 <garrett_> dneary, but no one has done anything about it, until this website redesign, right?
14:50:36 <quaid> well, people probably just silently segfaulted about the search and went away
14:50:37 <garrett_> like I said, I'll consider search prominence
14:50:53 <lh> garrett_, thank you, that's appreciated.
14:50:57 <garrett_> (I can't work on that right now during the meeting and have something to show in a minute; it'll take a little time)
14:51:13 <dneary> garrett_, Thank you
14:51:19 <garrett_> but this search in the footer is > 1000× better than what's there now
14:51:23 <garrett_> (since it works)
14:51:28 <lh> garrett_, agreed on that.
14:51:48 <dneary> garrett_, Did you tweak the mysql & mediawiki settings to work for 3 letter searches?
14:51:48 <mburns> ok, any other thoughts/comments?
14:51:58 <garrett_> if you haven't gotten a chance to read the email to the list, I'd ask that you please do
14:52:02 <garrett_> I have a plan on moving forward to this
14:52:13 <garrett_> to make this website a reality on oVirt.org
14:52:22 <garrett_> and would like feedback from you all on that too, on the lists
14:52:31 <garrett_> (we can talk about it in next week's meeting too)
14:52:48 <mburns> #info plan for deploying this to production is included on the mailing lists
14:52:56 <garrett_> dneary, no, I did not... this is a development site for making the Skin and making sure it works w/ oVirt content
14:53:03 <mburns> #info please give feedback on site design and plan forward on line
14:53:07 <mburns> #undo
14:53:07 <ovirtbot> Removing item from minutes: <MeetBot.items.Info object at 0x8ee5b4c>
14:53:09 <garrett_> dneary, I did change the settings a little
14:53:10 <mburns> #info please give feedback on site design and plan forward on list
14:53:16 <garrett_> do we have the URL to the list email?
14:53:23 <garrett_> it would be useful to include that in the meeting notes
14:53:30 * lh goes to find it
14:53:30 <dneary> garrett_, OK - just wondering. I know that is something which tripped me up in the mast on MediaWiki
14:53:34 <garrett_> (it's on infra, etc.)
14:53:47 <garrett_> dneary, yeah, that should be noted, and we should do the right thing
14:53:54 <garrett_> dneary, we could even make sure it works on the current wiki
14:54:01 <garrett_> dneary, that could be one way to make sure it works for this too
14:54:10 <mburns> #link http://lists.ovirt.org/pipermail/infra/2012-September/001112.html
14:54:19 <garrett_> mburns, thanks!
14:54:32 <lh> mburns, you're fast
14:54:42 <dneary> #link http://lists.ovirt.org/pipermail/arch/2012-September/000908.html
14:54:53 <dneary> Hmmm. /me slow
14:55:01 <garrett_> there may be a few bugs here and there, naturally
14:55:04 <garrett_> but it's mostly done
14:55:14 <mburns> garrett_: thanks for doing this
14:55:17 <garrett_> (I do know I have to fix tabs in user prefs too — it's semi-broken)
14:55:21 <garrett_> (just visually though)
14:55:25 <mburns> it looks really good IMO
14:55:28 <garrett_> mburns, I'm glad to help
14:55:28 <lh> +1
14:55:41 <garrett_> I also made this as a general theme too, so any wiki can use it
14:55:52 <mburns> fwiw, putting the search at or near the top sounds like a good idea to me...
14:55:53 <garrett_> and oVirt's customizations (fonts, colors, etc.) are on top
14:56:16 <mburns> ok, anything else for the website?
14:56:17 <dneary> So - the next step, then, is ensuring that all the links point to the existing proper names of the equivalent pages in the old wiki, and that the content of those pages is brought up to editorial standard?
14:56:28 <dneary> That is, in terms of what people can do now to help?
14:56:34 <garrett_> dneary, sure, that sounds good; I'd really like help with that stuff
14:56:45 <garrett_> dneary, I think you're working on that stuff already a bit, right?
14:56:55 <garrett_> (making the documentation better)
14:57:03 <quaid> we can make the about-to-be-new site live with accounts and stuff, do the content check and fix with help, then do DNS cutover
14:57:19 <garrett_> quaid, like beta.ovirt.org or such?
14:57:52 <garrett_> we'll want to port the interesting content from WordPress to the new site too, fwiw
14:57:52 <dneary> garrett_, Yes, I need to get the shoulder back down to the grindstone on that task
14:58:03 <quaid> well, I was thinking of just having the rhcloud.com as the setup space, then point wiki.ovirt.org & www.ovirt.org to it
14:58:06 <garrett_> dneary, that'd be great and would help out a lot
14:58:19 <dneary> bbias
14:58:24 <garrett_> quaid, ah; this is on my own personal account, so we'd want to have it on another one
14:58:29 <garrett_> but, certainly!
14:58:46 <garrett_> I agree that it could be a good way to do this
14:58:52 <quaid> garrett_: right, we can work that out in the infra@ thread
14:58:57 <garrett_> okay
14:59:26 <quaid> #action quaid to talk with OpenShift folks about the 'ovirt' namespace and account
14:59:49 <quaid> garrett_: I'll take that since we want to consider Openshift for other stuff outside of your work
15:00:02 <garrett_> that sounds great
15:00:34 <mburns> ok, anything else?
15:00:39 <mburns> our time is up...
15:00:40 <garrett_> quaid, and it'd be nice to make a quick-install repo that includes this theme and wiki-as-a-website customizations (there are just a couple)
15:01:19 <quaid> +1
15:01:19 <garrett_> thanks for your feedback, everyone!
15:01:37 <mburns> ok, final call for additional topics
15:02:12 <mburns> going once
15:02:24 <mburns> twice
15:02:57 <mburns> gone
15:03:00 <mburns> thanks all
15:03:03 <mburns> #endmeeting