#ovirt: oVirt Node weekly system

Meeting started by mburns at 13:00:25 UTC (full logs).

Meeting summary

  1. agenda and roll call (mburns, 13:00:36)
  2. action item review (mburns, 13:02:46)
    1. http://ovirt.org/meetings/ovirt/2012/ovirt.2012-09-04-13.01.html (mburns, 13:03:33)
    2. only action item is FHS patch -- fabiand has it on his todo list, but not rebased, yet (mburns, 13:04:15)
    3. no movement on nfs kernel issue that's blocking ovirt-node from working with engine (mburns, 13:06:35)
    4. ACTION: jboggs to follow up with assignee to get it moving (mburns, 13:06:55)

  3. release status (mburns, 13:07:19)
    1. 2.5.2 posted upstream (rpm only, no iso due to nfs issue) (mburns, 13:07:51)
    2. purely a cleanup of makefiles and specfiles to handle EL7 (mburns, 13:08:16)
    3. no ETA at the moment for 2.6.0 (mburns, 13:08:57)
    4. no firm release date for next oVirt Project release (mburns, 13:09:16)
    5. next expected release is mid November (mburns, 13:09:27)

  4. Other Topics (mburns, 13:13:44)


Meeting ended at 13:15:56 UTC (full logs).

Action items

  1. jboggs to follow up with assignee to get it moving


Action items, by person

  1. jboggs
    1. jboggs to follow up with assignee to get it moving


People present (lines said)

  1. mburns (34)
  2. jclift (5)
  3. jboggs (4)
  4. fabiand (4)
  5. ovirtbot (3)
  6. pmyers (1)
  7. READ10 (1)
  8. apuimedo (1)


Generated by MeetBot 0.1.4.