#ovirt: oVirt Weekly Sync

Meeting started by mburns at 14:07:13 UTC (full logs).

Meeting summary

  1. agenda and roll call (mburns, 14:07:33)
  2. Next Releaes (mburns, 14:10:15)
  3. Next Releae (mburns, 14:10:35)
  4. Next Release (mburns, 14:10:38)
    1. ACTION: mburns to track down maintainers and get agreement on dates and feature set for next release (mburns, 14:14:37)
    2. ACTION: mburns to propose new role in the project (mburns, 14:15:30)
    3. no one here so no reason for sub-project reports or release status updates (mburns, 14:17:48)

  5. infra report (mburns, 14:17:55)
    1. need new hosting, working on plan for both short and long term (mburns, 14:19:00)
    2. Infra team is likely to takeover the Trac instance on fedorahosted for the time being (quaid, 14:19:25)
    3. for those unaware, this trac instance was used by ovirt-node team prior to relaunch of the project a year ago (mburns, 14:20:15)
    4. Infra is ready to implement whatever website solution is decided above our level (quaid, 14:20:59)
    5. correction -- no code sub-project maintainers around, there are other people around (and infra maintainers are here) (mburns, 14:21:50)

  6. website design (mburns, 14:23:03)
    1. discussing pros/cons to moving completely to mediawiki (mburns, 14:23:25)
    2. requirements (mburns, 14:47:23)
    3. 1. integrated search across main site and wiki (mburns, 14:47:37)
    4. 2. some method to handle dynamic content like vdsm plugins (mburns, 14:47:55)
    5. 3. Makes it easy to find out about and download oVirt (mburns, 14:48:13)
    6. 4. Provides quickstart guide (mburns, 14:48:33)
    7. 4. access control for some main site pages (mburns, 14:49:11)
    8. http://people.redhat.com/glesage/oVirt/background-info/design.html (garrett_, 14:50:33)
    9. http://people.redhat.com/glesage/oVirt/background-info/design-download.html (garrett_, 14:50:36)
    10. 5. Provides a user-friendly gateway to get in contact with the oVirt developers to ask a question, report a bug, see what is planned for the project, or suggest a future improvement (mburns, 14:51:46)
    11. 6. Provides a valuable resource to new oVirt developers explaining the development processes, architecture and community standards of the project (mburns, 14:52:15)
    12. 7. Gives a glimpse into the work and life of the oVirt development team (mburns, 14:52:57)
    13. 8. Provide oVirt community members with a way to distribute and promote add-ons to the main oVirt project (mburns, 14:53:13)
    14. 9. (debated) main site and wiki are distinct (mburns, 14:54:03)

  7. Workshops (mburns, 14:55:34)
  8. back to website design (mburns, 14:57:40)
    1. http://people.redhat.com/glesage/oVirt/website/background-info/design.html (garrett_, 15:01:05)
    2. http://people.redhat.com/glesage/oVirt/website/background-info/design-download.html (garrett_, 15:02:00)
    3. http://people.redhat.com/glesage/oVirt/website/background-info/design.html#Front-page%20sections (garrett_, 15:03:40)


Meeting ended at 15:46:14 UTC (full logs).

Action items

  1. mburns to track down maintainers and get agreement on dates and feature set for next release
  2. mburns to propose new role in the project


Action items, by person

  1. mburns
    1. mburns to track down maintainers and get agreement on dates and feature set for next release
    2. mburns to propose new role in the project


People present (lines said)

  1. garrett_ (199)
  2. dneary (112)
  3. mburns (91)
  4. sgordon (86)
  5. quaid (58)
  6. dyasny (32)
  7. RobertM (29)
  8. lh (11)
  9. jbrooks (10)
  10. jb_netapp (5)
  11. cctrieloff (5)
  12. ovirtbot (5)
  13. dustins (1)


Generated by MeetBot 0.1.4.