#ovirt: oVirt Weekly Meeting

Meeting started by mburns at 14:00:22 UTC (full logs).

Meeting summary

  1. agenda and roll call (mburns, 14:00:27)
  2. Upcoming Workshops (mburns, 14:02:32)
    1. http://events.linuxfoundation.org/events/linuxcon/ (lh, 14:03:35)
    2. next workshop: LC North America in August -- please register soon, it's getting full (mburns, 14:05:00)
    3. CFP for Bangalore workshop is going to be done just over email on users@ (mburns, 14:05:42)
    4. KVM Forum committee is working with oVirt team to do CFP for LC Europe (mburns, 14:06:09)
    5. http://wiki.ovirt.org/wiki/OVirt_Global_Workshops (mburns, 14:06:37)
    6. still looking for sponsors for LCNA and KVM Forum+oVirt Workshop (mburns, 14:06:58)
    7. please contact lh if interested (mburns, 14:07:12)

  3. Release Status (mburns, 14:07:39)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=842948 (oschreib, 14:08:59)
    2. One blocker left for 3.1 (oschreib, 14:09:15)
    3. https://bugzilla.redhat.com/showdependencytree.cgi?id=822145&hide_resolved=1 (oschreib, 14:09:22)
    4. ACTION: dougsland to move vdsm bugs to ON_QA/CLOSED (oschreib, 14:10:01)
    5. oVirt 3.1 - breth0 still available after registration and manual reboot (VDSM, POST) (oschreib, 14:10:35)
    6. https://bugzilla.redhat.com/show_bug.cgi?id=842948 (oschreib, 14:10:42)
    7. bug is CLOSED, vdsm-4.10.0-6.fc17 available (oschreib, 14:12:03)
    8. http://wiki.ovirt.org/wiki/OVirt_3.0_to_3.1_upgrade (oschreib, 14:12:58)
    9. ACTION: to build new ovirt-node with updated vdsm (mburns, 14:13:02)
    10. upgrade should be working with latest 3.1 build (mburns, 14:16:13)
    11. http://wiki.ovirt.org/wiki/OVirt_3.0_to_3.1_upgrade (mburns, 14:16:18)
    12. http://wiki.ovirt.org/wiki/OVirt_3.1_release_notes (sgordon, 14:17:03)
    13. ACTION: fabiand_ to update install instructions for ovirt-node (mburns, 14:23:57)
    14. ACTION: oschreib to send the release go/no go meeting (oschreib, 14:29:22)
    15. http://openetherpad.org/ovirt-3-1 (oschreib, 14:30:05)
    16. http://openetherpad.org/ovirt-3-1 (mburns, 14:30:16)
    17. announcement email^^ (mburns, 14:30:23)

  4. sub-project status (mburns, 14:33:39)
  5. sub-project status (infra) (mburns, 14:33:44)
    1. rpm sync to nightly releases directory almost done (mburns, 14:38:15)
    2. new option for adding headless jenkins slaves coming soon (mburns, 14:38:29)
    3. jenkins backup and staging server setup jenkins.ovirt.info (mburns, 14:38:53)
    4. finalizing decision on running gerrit patches automatically in jenkins (security concerns) (mburns, 14:39:29)
    5. also investigating moving jenkins master out of EC2 (mburns, 14:39:42)

  6. other topics (mburns, 14:41:37)


Meeting ended at 14:50:15 UTC (full logs).

Action items

  1. dougsland to move vdsm bugs to ON_QA/CLOSED
  2. to build new ovirt-node with updated vdsm
  3. fabiand_ to update install instructions for ovirt-node
  4. oschreib to send the release go/no go meeting


Action items, by person

  1. dougsland
    1. dougsland to move vdsm bugs to ON_QA/CLOSED
  2. fabiand_
    1. fabiand_ to update install instructions for ovirt-node
  3. oschreib
    1. oschreib to send the release go/no go meeting


People present (lines said)

  1. mburns (73)
  2. oschreib (47)
  3. sgordon (16)
  4. lh (14)
  5. dougsland (9)
  6. eedri (9)
  7. RobertM (6)
  8. ovirtbot (6)
  9. ovedo (1)
  10. jb_netapp (1)
  11. fabiand_ (1)
  12. rickyh (1)
  13. dustins (1)
  14. fsimonce (1)
  15. ofrenkel (1)


Generated by MeetBot 0.1.4.