#ovirt: ovirt node weekly sync

Meeting started by mburns at 13:00:40 UTC (full logs).

Meeting summary

  1. roll call and agenda (mburns, 13:00:49)
  2. action item review (mburns, 13:01:57)
    1. http://ovirt.org/meetings/ovirt/2012/ovirt.2012-07-24-13.00.html (mburns, 13:01:59)
    2. bug 831668 closed by fabiand (mburns, 13:03:14)
    3. 753302 moved to post by jboggs (mburns, 13:03:55)
    4. ACTION: mburns to handle 2.7.0/2.6.0/2.5.1 bug triage (mburns, 13:04:35)
    5. issue with vdsm in 2.5.0 -- patch posted and merged into vdsm, awaiting new build to include in ovirt-node iso (mburns, 13:05:15)
    6. patch queue was down to just a handful of patches, but is now back up around 40-50 patches (mburns, 13:05:53)
    7. thanks to fabiand ... (mburns, 13:06:02)
    8. ACTION: jboggs mburns fabiand to review patches (mburns, 13:06:22)

  3. release status (mburns, 13:06:51)
    1. no release blockers for ovirt-node (mburns, 13:07:02)
    2. waiting on new vdsm package to build final iso (mburns, 13:07:12)
    3. release date for oVirt Project is 8-Aug (mburns, 13:08:08)

  4. other topics (mburns, 13:08:27)
    1. jboggs on vacation (mburns, 13:09:09)


Meeting ended at 13:09:20 UTC (full logs).

Action items

  1. mburns to handle 2.7.0/2.6.0/2.5.1 bug triage
  2. jboggs mburns fabiand to review patches


Action items, by person

  1. fabiand
    1. jboggs mburns fabiand to review patches
  2. jboggs
    1. jboggs mburns fabiand to review patches
  3. mburns
    1. mburns to handle 2.7.0/2.6.0/2.5.1 bug triage
    2. jboggs mburns fabiand to review patches


People present (lines said)

  1. mburns (31)
  2. fabiand (5)
  3. ovirtbot (4)
  4. pmyers (1)
  5. jboggs (0)


Generated by MeetBot 0.1.4.