#ovirt: oVirt Weekly Sync

Meeting started by mburns at 14:00:35 UTC (full logs).

Meeting summary

  1. Agenda and roll call (mburns, 14:00:44)
  2. oVirt Workshops (mburns, 14:03:40)
  3. Release Status (mburns, 14:05:39)
    1. no more blockers at https://bugzilla.redhat.com/showdependencytree.cgi?id=822145&hide_resolved=1 (oschreib, 14:06:37)
    2. https://bugzilla.redhat.com/showdependencytree.cgi?id=822145&hide_resolved=1 (oschreib, 14:06:40)
    3. http://wiki.ovirt.org/wiki/OVirt_3.1_release_notes (sgordon, 14:10:05)
    4. need to block on https://bugzilla.redhat.com/show_bug.cgi?id=842948 (mburns, 15:02:42)
    5. ACTION: oschreib to help sgordon with RN (oschreib, 15:08:58)
    6. ACTION: jbrooks to give some screenshoots to sgordon (oschreib, 15:09:34)
    7. ACTION: mburns to work with vdsm team on a fix for 842948 (mburns, 15:11:01)
    8. ACTION: mburns to update ovirt-release (mburns, 15:11:12)

  4. workshops (mburns, 15:16:51)
    1. http://wiki.ovirt.org/wiki/OVirt_Global_Workshops (lh, 15:17:30)
    2. http://wiki.ovirt.org/wiki/OVirt_Global_Workshops (mburns, 15:17:40)
    3. LCNA is full, we'll be adding additional seats (mburns, 15:19:06)
    4. will be asking for help from board to sponsor additional seats with LCNA and LC Europe (mburns, 15:19:36)
    5. OVA will be promoting the workshops and 3.1 release to membership (mburns, 15:19:54)
    6. IBM will promote 3.1 via newsletter and social media (mburns, 15:20:06)
    7. boilerplate text is available from lh if anyone would like to forward to their media/PR/comms teams to promote workshops/releases (mburns, 15:20:46)

  5. Other topics (mburns, 15:20:54)


Meeting ended at 15:27:57 UTC (full logs).

Action items

  1. oschreib to help sgordon with RN
  2. jbrooks to give some screenshoots to sgordon
  3. mburns to work with vdsm team on a fix for 842948
  4. mburns to update ovirt-release


Action items, by person

  1. jbrooks
    1. jbrooks to give some screenshoots to sgordon
  2. mburns
    1. mburns to work with vdsm team on a fix for 842948
    2. mburns to update ovirt-release
  3. oschreib
    1. oschreib to help sgordon with RN
  4. sgordon
    1. oschreib to help sgordon with RN
    2. jbrooks to give some screenshoots to sgordon


People present (lines said)

  1. mburns (113)
  2. oschreib (85)
  3. dneary (52)
  4. sgordon (46)
  5. itamar (22)
  6. RobertM (19)
  7. lh (12)
  8. jclift (12)
  9. dougsland (10)
  10. ovirtbot (7)
  11. lpeer (5)
  12. jbrooks (3)
  13. jb_netapp (1)
  14. MiKom (1)
  15. rickyh (1)
  16. quaid (1)
  17. dustins (1)
  18. oscherieb (0)


Generated by MeetBot 0.1.4.