13:00:33 <mburns> #startmeeting ovirt-node weekly sync
13:00:33 <ovirtbot> Meeting started Tue Jun 26 13:00:33 2012 UTC.  The chair is mburns. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:00:33 <ovirtbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:00:38 <mburns> #topic agenda and roll call
13:00:45 <mburns> #chair fabiand jboggs pmyers READ10
13:00:45 <ovirtbot> Current chairs: READ10 fabiand jboggs mburns pmyers
13:00:53 <mburns> Agenda:
13:00:59 * READ10 here
13:00:59 <mburns> 1.  Action Item Review
13:01:04 <mburns> 2.  Release Status
13:01:07 <mburns> 3.  Other Topics
13:01:53 * jboggs here
13:02:59 <mburns> #topic Action Item Review
13:03:02 <mburns> #link
13:03:03 <mburns> http://ovirt.org/meetings/ovirt/2012/ovirt.2012-06-19-13.00.html
13:03:18 <mburns> either i took bad notes last week, or we really had very few action items
13:03:36 <mburns> unfortunately, I didn't get the stateless bz's filed
13:03:49 <mburns> #action mburns file stateless bzs
13:04:20 <mburns> #topic release status
13:05:07 <mburns> #info oVirt Project Release pushed out to July 9
13:05:34 <mburns> i'd like to wrap up 2.4.1 this week if possible
13:05:57 <mburns> #link
13:05:58 <mburns> http://goo.gl/DqyqZ
13:06:23 <mburns> looks like we're in good shape
13:06:29 <mburns> only 1 bz still new
13:06:40 <mburns> and i think a lot of these are actually modified already
13:06:50 <mburns> #link http://goo.gl/DqyqZ
13:06:54 <mburns> #info in good shape
13:07:07 <mburns> fabiand: can you move bugs to modified if they're merged?
13:07:45 <jboggs> 832163 needs an update and ill switch it back to post after a new patch
13:07:58 <mburns> just switched it back to assigned...
13:08:15 <mburns> jboggs: how are you with selinux stuff?
13:08:38 <jboggs> not really at this point
13:08:51 <mburns> ok, i'm going to defer 829276 to 2.5.0
13:08:57 <mburns> it's only a problem at build, afaict
13:09:02 <READ10> mburns: I know some folks that can advise on selinux if needed
13:09:48 <mburns> READ10: i think i'm going to defer anyway, but will set needinfo on one of the selinux guys
13:09:56 <mburns> it's not really a blocker for 2.4.1
13:10:14 <READ10> mburns: set needinfo on jdenemar, he's pretty well versed in selinux
13:10:32 <mburns> READ10: ok, thanks
13:11:16 <mburns> other than the one bug jboggs has, everything is in post
13:11:23 <mburns> or modified
13:11:34 <mburns> just need to review/push the patches, then build
13:11:45 <mburns> oh, and check to see if vdsm has a new build
13:12:07 <mburns> dougsland: danken:  is there an updated vdsm build available (from the test day one)
13:14:40 <mburns> looks like only 1 patch in gerrit other than the plugin stuff
13:14:53 <mburns> and i'm nacking that 1 patch now...
13:15:40 <mburns> #action fabiand to review bugs for 2.4.1 and move to MODIFIED where appropriate
13:15:55 <mburns> #action jboggs to follow up on 832163
13:16:11 <mburns> #action mburns to confirm vdsm version and post new build
13:16:25 <mburns> anything else on release status?
13:16:50 <mburns> #topic Other Topics
13:17:07 <mburns> I don't have anything else today
13:17:11 <mburns> anyone else have anything
13:17:12 <mburns> ?
13:18:39 <mburns> going once...
13:19:01 <mburns> going twice..
13:19:23 <mburns> gone.
13:19:27 <mburns> Thanks all
13:19:30 <mburns> #endmeeting