#ovirt: ovirt node weekly meeting

Meeting started by mburns at 13:00:28 UTC (full logs).

Meeting summary

  1. agenda and roll call (mburns, 13:00:51)
  2. Action Item Review (mburns, 13:02:23)
    1. http://ovirt.org/meetings/ovirt/2012/ovirt.2012-06-12-13.02.html (mburns, 13:02:27)
    2. 2.4.0 released (and horribly broken) (mburns, 13:02:52)
    3. a couple major blockers patched and 2.4.0-1 pushed as well (mburns, 13:03:34)
    4. one major blocker left to push 2.4.0-2 (mburns, 13:03:55)
    5. https://bugzilla.redhat.com/show_bug.cgi?id=832517 (mburns, 13:04:31)
    6. mburns acks network manager design page (mburns, 13:05:08)
    7. ACTION: mburns to file stateless bzs (mburns, 13:05:44)
    8. mburns added 2.6.0 release and moved a bunch of RFEs to it (mburns, 13:06:13)
    9. network page issue solved by fabiand (problem with vlan entry, iirc) (mburns, 13:09:46)
    10. patch for ^^ included in 2.4.0 (mburns, 13:10:01)

  3. release status (mburns, 13:10:25)
    1. 2.4.0 released into beta stream (as is 2.4.0-1) (mburns, 13:10:43)
    2. http://goo.gl/DqyqZ (mburns, 13:11:13)
    3. as of now, we're still targeting June 27 for 3.1 GA, though that is very much at risk currently (mburns, 13:14:56)

  4. other topics (mburns, 13:17:27)
    1. jenkins build failures are fixed by recently acked patch (mburns, 13:17:43)
    2. great work by fabiand getting automation running (mburns, 13:18:13)


Meeting ended at 13:30:37 UTC (full logs).

Action items

  1. mburns to file stateless bzs


Action items, by person

  1. mburns
    1. mburns to file stateless bzs


People present (lines said)

  1. mburns (67)
  2. fabiand (27)
  3. jboggs` (6)
  4. READ10 (4)
  5. ovirtbot (4)
  6. hostdream (3)
  7. jboggs (1)
  8. pmyers (1)
  9. itamar (1)


Generated by MeetBot 0.1.4.