14:01:14 <mburns> #startmeeting ovirt weekly sync
14:01:14 <ovirtbot> Meeting started Wed Jun 13 14:01:14 2012 UTC.  The chair is mburns. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:14 <ovirtbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:01:26 <mburns> #topic roll call and agenda
14:01:33 * aglitke is here for vdsm
14:01:37 * jb_netapp is here
14:01:41 * mgoldboi here
14:01:44 <rharper> RobertM: yes; I had to re-run the engine-setup a second time, but it does come up
14:02:02 <mburns> Agenda:
14:02:03 <mburns> Status of Next Release
14:02:03 <mburns> Go over details for the upcoming release day.
14:02:03 <mburns> Sub-project reports (engine, vdsm, node)
14:02:03 <mburns> Upcoming workshops
14:02:04 <mburns> How can Red Hat OSAS (Open Source and Standards) team help with oVirt? (Dave Neary)
14:02:04 * lpeer here
14:02:05 <rharper> RobertM: I'm failing on attempting to create a new nfs data domain
14:02:05 <mburns> Making the Infrastructure team a sub-project
14:02:10 * rickyh here
14:02:17 <rharper> rharper is here
14:02:22 * Guest3690 is here, available most Wed morn now
14:02:36 * dneary says hi
14:02:41 * garrett says hi too
14:02:50 <aglitke> mburns, test day?
14:02:52 <RobertM> rharper, I had the problem last night.  I engine-cleaned then skipped that step and it completed fine
14:03:17 * lh is here
14:03:21 <mburns> aglitke: sure, we can discuss the test day too
14:03:25 * RobertM is here
14:03:56 <mburns> #topic Status for next release
14:04:06 <RobertM> mburns, I sent an email asking that testing day be added to the agenda
14:04:21 <rharper> RobertM: not the initial nfs setup, but once I'm in the admin pane, adding a new data domain (nfs) ... it's just sitting there with the spinning wheel...
14:04:27 <mburns> RobertM: yep, we'll discuss
14:04:56 <RobertM> rharper, I can't get that far.  jboss wont load for me.
14:05:07 <aglitke> rharper, You are interrupting a meeting :)
14:05:29 <mburns> #link https://bugzilla.redhat.com/show_bug.cgi?id=822145
14:05:44 <rharper> aglitke: I know ...
14:06:05 * ofrenkel here
14:06:05 <mburns> ok, looking at the release bugzilla above, 2 bugs still open
14:06:14 <mburns> #link https://bugzilla.redhat.com/show_bug.cgi?id=824397
14:06:20 <mburns> #info status:  Modified
14:06:37 <mburns> is this in the latest RPMS under Beta?
14:06:52 <mburns> mgoldboi: do you know?  ^^
14:07:35 <mburns> lpeer: ^^
14:07:42 <mgoldboi> mburns: it's pushed in latest rpm
14:07:43 <mgoldboi> s
14:07:53 <mburns> mgoldboi: ok, excellent
14:08:00 <mburns> #info in latest beta rpms
14:08:00 <RobertM> mburns, I just installed the /beta last night and it pulled in F17 jboss packages.
14:08:22 <mburns> #link https://bugzilla.redhat.com/show_bug.cgi?id=824420
14:08:29 <mburns> this is ovirt-node f17 support
14:08:51 <mburns> #info very close to completion on this bug, one issue still remaining, then build and post
14:09:05 <mgoldboi> mburns: though we need a re-spin on those rpms due to some bugs, i wanted to do a rebase if no extensive testing has began
14:09:45 <mburns> mgoldboi: ok
14:10:10 <mgoldboi> mburns: i'll build it and send you the relevant rpms location
14:10:13 <mburns> mgoldboi: anything being pulled in a rebase that isn't essential to 3.1 release?
14:10:26 <mburns> or is everything relevant?
14:10:46 <mgoldboi> mburns: lots of it is relevant in terms of bug fixes
14:11:08 <mgoldboi> mburns: i think we're ok with a last rebase and then start cherry-picks
14:11:19 <mburns> mgoldboi: ok
14:11:28 <mburns> mgoldboi: when are the new packages going to be ready?
14:11:37 <mgoldboi> mburns: today
14:11:39 <lpeer> mgoldboi: we have afew network patches I'd like to push today can you please ping me before rebase?
14:11:45 <mburns> #info engine will rebase to latest and rebuild
14:11:55 <mburns> #info new packages to mburns before EOD
14:12:16 <aglitke> mburns, Are the current packages on ovirt.org ok for testing tomorrow?
14:12:19 <aglitke> except for node
14:12:25 <mburns> #info ovirt-node will try to post something for tomorrow
14:12:27 <mgoldboi> lpeer: sure - but let's get done with it in an hour or two
14:12:40 <mburns> aglitke: engine looks like there will be new packages coming today
14:12:41 <ykaul> aglitke: no, they are not.
14:12:42 <aglitke> I was hoping to be installed today so I don't have to waste the whole day tomorrow with install issues.
14:12:48 <lpeer> mgoldboi: will do
14:13:13 <mburns> danken: ping -- what's the status of vdsm?
14:13:25 <mburns> are there new packages coming for the test day?
14:13:56 <mburns> current version is vdsm-4.9.6-2.gite952471.fc17
14:14:21 <aglitke> we are supposed to be cutting to 4.10.0 for the release.
14:14:32 <aglitke> Not sure if that is planned for now or later.
14:14:47 <itamar1> mburns, wrt other packages, need to verify on sdk/cli versions.
14:14:56 <danken> fsimonce: already built 4.10.0
14:15:07 <danken> and passed it to mglodboi
14:15:33 <mburns> #info vdsm 4.10.0 built and will be posted today to beta area
14:15:36 <mburns> itamar1: ok
14:15:48 <mburns> itamar1: current sdk version is 	ovirt-engine-sdk-3.1.0.1-1alpha.fc17
14:16:02 <mburns> cli is the same, just s/sdk/cli
14:16:11 <aglitke> please send out a note as soon as all of the rpms have been posted.
14:16:21 <mburns> aglitke: will do
14:16:32 <mburns> #action mburns to update when packages are posted to beta area
14:16:48 <mburns> itamar1: i don't see ovirt-guest-agent rpms in beta
14:16:55 <mburns> are there versions of that coming too?
14:17:09 <itamar1> mburns, on sdk/cli - sdk should be 0.1, but cli should be 0.2
14:17:19 <mpastern> y.
14:17:21 <itamar1> bazulay --^ on guest agent rpms
14:17:34 <mburns> itamar1: who is responsible for getting the rpms built?
14:18:00 <itamar1> guest agent rpms - bazulay/gal i believe
14:18:17 <mpastern> sdk can be 0.2 as well, but cli 0.2 can work with 0.1 sdk only
14:18:56 <mburns> mgoldboi: can you coordinate all the rpms for beta repo?  engine, vdsm, cli, sdk, guest-agent
14:19:04 <mburns> basically everything but node...
14:19:13 <itamar1> mpastern - didn't understand - if cli should be 0.2, and can only use 0.1 sdk, then how can sdk be 0.2?
14:19:16 <mgoldboi> mburns: sure
14:19:25 <mburns> mgoldboi: thanks
14:19:42 <mburns> ok, to summarize:
14:19:52 <mgoldboi> mburns: please add ai on me
14:19:56 <mburns> engine will rebuild today (within next couple hours)
14:20:06 <mpastern> itamar1: sdk 0.2 is ready, just 0.2 cli yet can work with it
14:20:07 <mburns> vdsm rebuilt already
14:20:19 <mpastern> can't
14:20:30 <mburns> need 0.1 sdk and 0.2 cli rpms
14:20:46 <itamar1> mpastern - then it can't be used for the release, right?
14:20:59 <mburns> #action mgoldboi to coordinate rpms for engine, clie, sdk, vdsm, guest-agent and send details of locations to mburns
14:21:12 <mburns> #action to post rpms to beta and send announcement
14:21:28 <mpastern> itamar1: i don't mind 0.2 be available as well in release
14:21:49 <itamar1> mpastern - i don't understand - it will break the cli, right?
14:22:08 <mpastern> itamar1: right, but sdk is an component by itself
14:22:24 <coredumb> hello
14:22:33 <mburns> if we want things to work, we need to ship 0.2 for cli and 0.1 for sdk
14:22:49 <itamar1> mpastern, but you can't publish 0.2 of the sdk if it breaks another component without fixing that component first
14:22:50 <mburns> once cli works with newer sdk, we can ship newer sdk
14:24:11 <mburns> ok, so i think that covers status of the next release as well as subproject status...
14:24:29 <mburns> #topic test day
14:25:10 <mpastern> itamar1: true, this why i limited cli to 0.1 sdk (sdk:0.1+cli:0.2), cli won't work with 0.2 sdk, it will ask for <= 0.1, this why we can release both versions of sdk 0.2 as official and 0.1 for cli
14:25:52 <mburns> aglitke: RobertM:  what did you want to discuss w.r.t. the test day?
14:26:15 <aglitke> Is there any central coordination of test activity?
14:26:36 <aglitke> ie.  a presence in this channel?  Who is participating?
14:26:48 <aglitke> My team plans to focus entirely on testing tomorrow.
14:26:51 <RobertM> Who is the point person?
14:27:06 <mburns> mgoldboi: who is the point person for this?
14:27:11 <aglitke> Some of us will test engine setups and some will test vdsm by itself.
14:27:29 <mburns> my expectation is that every project will have people here
14:27:44 <mburns> assuming we get an ovirt-node out, i'll be here for sure
14:27:45 <mgoldboi> mburns: currently none, we need someone to consolidate it, can't do it this time - sorry
14:27:58 <mburns> any volunteers for coordinating?
14:28:24 <aglitke> I cannot do it for the whole project.  Definitely plan to participate though.
14:29:04 * RobertM same here plan to participate
14:29:15 <aglitke> The goal of the irc presence is to get quick attention on bugs found tomorrow, right
14:29:28 <mburns> ykaul: anyone on your team able to help coordinate the test day?
14:29:29 <aglitke> so patches get reviewed and committed quickly
14:29:35 <aglitke> bugs get triaged
14:29:36 <ykaul> mburns: no, but we'll be on IRC.
14:29:46 <mburns> aglitke: both that and for helping debug issues on the spot
14:29:50 <aglitke> yep.
14:30:17 <aglitke> what else do we need?
14:30:35 <mburns> ideally, we'd have a wiki page similar to we had for the 3.0 release
14:30:47 <mburns> where we list out test cases and track bugs that have come up
14:31:21 <aglitke> right, and that would need a coordinator to maintain the bug list and details.
14:31:43 <ykaul> mburns: no harm in re-using the same wiki page, btw. Still applicable, I believe. Don't mind going over it and refreshing to fit 3.1 if changes are required.
14:32:05 <mburns> given lack of volunteers, we'll have to have a rep from each sub-project to coordinate their areas
14:32:10 <mburns> ykaul: that would be a huge help
14:32:12 <mburns> ykaul: thanks
14:32:14 <RobertM> also the coordinator would act as a traffic cop to push out some of the noise from known issues and new issues.
14:32:47 * mburns thinks he heard sgordon volunteer...
14:33:02 <sgordon> i had a feeling i might be volunteering for something in my absence
14:33:24 <mburns> sgordon: looking for someone to play coordinator for test day tomorrow
14:33:31 <dneary> sgordon: It's the old "take one step back" trick
14:33:54 <sgordon> dare i ask what is involved? :P
14:34:12 <mburns> i think in the absence of a true coordinator, we can more or less do community coordination
14:35:02 <mburns> with a rep from each team helping with their specific area
14:35:09 <mburns> any objections to that?
14:35:22 <mgoldboi> mburns: +1
14:35:38 <mburns> #info community coordination for test day
14:35:50 <mburns> #info each sub-project will have someone helping
14:36:00 <mburns> #info ykaul will do cleanup of test day page
14:36:12 <mburns> #info all issues should be track on the test day wiki
14:36:21 <aglitke> link?
14:36:57 <mburns> #link http://ovirt.org/wiki/Testing/OvirtTestDay
14:37:15 <aglitke> cool.  I think that covers this topic
14:37:18 <mburns> ok, need to move on to the next topic
14:37:29 <mburns> #topic Workshops
14:37:33 <ykaul> mburns: that's the old test day wiki. I'll have a brand new, polished page (ok, copy-paste of the old one minus the old bugs and so on).
14:37:49 <mburns> ykaul: ok, can you post the link to the new page then?
14:38:11 <mburns> lh: i know you have a bunch of questions in regards to the LinuxCon Japan workshop
14:38:12 * ykaul pathetically can't find yet how to create a brand new page. Working on it.
14:38:30 <lh> mburns, yes, these can be handled here or on list as suits the team
14:38:37 <mburns> can we do that over email first, then discuss results in next week's meeting?
14:38:54 <lh> mburns, sounds reasonable.
14:38:56 <ovirtbot> 14[[07Testing/OvirtTestDay3.114]]4 !N10 02http://www.ovirt.org/w/index.php?oldid=3588&rcid=3678 5* 03Ykaul 5* (+13) 10Created page with "3.1 test day."
14:39:06 <ykaul> mburns: http://www.ovirt.org/wiki/Testing/OvirtTestDay3.1
14:39:15 <mburns> #info LinuxCon Japan workshop help on Friday 8-June
14:39:19 <dneary> May I ask, what is the frequency of workshops as we currently plan them?
14:39:23 <lh> mburns, please note for the minutes that we'll need everyone's help preparing the agenda for linuxcon North America
14:39:26 <dneary> And how much work goes into each one?
14:39:43 <mburns> #info post-mortem to be done next week for LC Japan
14:39:52 <lh> dneary, we're looking at approximately 1 per quarter, thus far scheduled at linuxcons and board member hqs
14:40:07 <lh> dneary, http://www.ovirt.org/wiki/OVirt_Global_Workshops
14:40:08 <mburns> #info will need input from everyone on agenda for LC North America in August
14:40:37 <mburns> dneary: LinuxCon is roughly one per quarter in a different geography each quarter
14:40:42 <lh> dneary, re: work for each one, i'd say it takes about 15 hours prep from my side, plus the team has to construct an agenda and then teach the courses, prep slides
14:40:53 <mburns> we have occasional other ones outside of LinuxCon
14:40:57 <mburns> a couple of those a year
14:41:44 <mburns> lh: anything else for Workshops?
14:41:45 <dneary> lh, OK - not a major overhead, then
14:42:01 <lh> mburns, not at this time, thanks
14:42:07 <mburns> ok, then moving on
14:42:17 <mburns> #topic How can OSAS team help?
14:42:21 <mburns> dneary: you're up
14:42:27 <dneary> Hi everyone!
14:42:35 <lh> dneary, not thus far, but that could change based on not having the Linux Foundation doing logistics legwork when we meet at board member hqs
14:42:42 <mburns> #info OSAS == Open Source and Standards
14:43:10 <dneary> I should start by saying that you may already know my OSAS colleagues Carl Trieloff, Karsten Wade, Jason Brooks and Leslie Hawthorn, all of whom have been doing stuff for oVirt
14:43:34 <dneary> And, as mburns just said, OSAS is the Open Source and Standards group in Red Hat.
14:43:56 <dneary> We're basically the A-Team for community stuff
14:44:06 <dneary> Except our theme music isn't as cool
14:44:13 <dneary> Anyway...
14:44:23 * RobertM lol
14:45:00 <dneary> For the past couple of weeks, I have been talking to some members of the oVirt team trying to figure out whatw e might be able to do to help the project accelerate adoption and contributions to the project
14:45:20 <dneary> I just sent an email on the topic to users@
14:45:52 <dneary> And I wanted to take this opportunity to introduce myself, present the team and our goal, and get feedback from the oVirt community
14:46:37 <ovirtbot> 14[[07Testing/OvirtTestDay3.114]]4 !10 02http://www.ovirt.org/w/index.php?diff=3589&oldid=3588&rcid=3679 5* 03Ykaul 5* (+8406) 10
14:46:47 <mburns> dneary: thanks
14:46:56 <dneary> The first thing I have identified is that it's not clear from the ovirt web-page who exactly the project is aimed at
14:47:48 <dneary> And I'd really appreciate help figuring out what the natural audience for the project is (and infer a target audience from that) so that we can tailor the website and outreach efforts to that audience. Does that sound reasonable?
14:48:59 <mburns> dneary: i think the target is really for people who want to manage virtual machines across a number of hosts
14:49:22 <mburns> so really more toward companies/enterprises rather than single individual users
14:49:35 <ovirtbot> 14[[07Testing/OvirtTestDay3.114]]4 !10 02http://www.ovirt.org/w/index.php?diff=3590&oldid=3589&rcid=3680 5* 03Ykaul 5* (-182) 10
14:49:44 <dneary> mburns, I have noticed that if you want to run, say, 2 or 3 VMs on one host that it's not really appropriate for that at the moment
14:49:59 <RobertM> dneary, Sounds reasonable to me.  I am at least part of the natural audience an IT admin who wants to do as much as possible under opensource but still looking for a way to manage my server network.
14:50:08 <mburns> right, the overhead is too much for a small deployment like that
14:50:27 <sgordon> dneary, arguably it will never be - the best features only kick in when you have multiple hosts
14:50:28 <dneary> mburns, RobertM: If that were the goal, what would we suggest to people?
14:50:49 <mburns> probably something like virt-manager or boxes
14:51:13 <RobertM> Single host virt-manager on the KVM side.
14:51:45 <ewoud> dneary: in relation to that it might also be good to set up the wiki and more guidelines
14:51:51 <dneary> I was thinking that the natural audience for us would be something like the sysadmin who wants to set up a test lab, a feasibility study with 1 or 2 nodes and running a mgmt app from, say, a laptop
14:52:07 <ewoud> for example, the current naming scheme doesn't conform to the mediawiki standard, making the search rather useless
14:52:27 <dneary> And from there, deploy into production once he's happy it's a good solution (either deploying oVirt or looking for a product based on it so he can get support)
14:52:44 <quaid> ewoud: jbrooks and I are planning a set of "wiki gardening" sessions, we'll try to organize and publicize so others can join in the fun
14:52:54 <RobertM> There is no management app in ovirt.  There is the engine (Master) and nodes.  All management is done inside a website.  A real plus in my box.
14:52:56 <dneary> a service-level agreement, I mean (since of course he can get support for oVirt too)
14:52:58 <quaid> (we'll also wait until the channel is quiet or shut the bot up during all the edits)
14:53:01 <RobertM> *book
14:53:02 <ewoud> quaid: good, yesterday I already added many features to http://ovirt.org/wiki/Category:Feature
14:53:10 <dneary> ewoud, That is definitely a follow-on goal
14:54:09 <dneary> RobertM, Yes, when I say "management app" I'm referring to the engine
14:54:16 <dneary> In the context of oVirt
14:54:17 <mburns> dneary: that's a pretty good standard use case
14:54:55 <dneary> mburns, OK - that helps, since we can set a "minimum recommended hardware" standard for documentation and "getting started" tutorials
14:55:13 <mburns> you'll find the odd individual too that will set it up and use it on their own personal machines (like me)
14:55:44 <dneary> Anyway - I really just wanted to say hi, and let you know that you'll be hearing more from me and other colleagues including our new team-member Garrett Lesage (who started last week) in weeks and months to come
14:55:47 * RobertM Or buy a pair :)
14:56:03 <dneary> mburns, We can of course document that, as an edge case
14:56:09 * garrett waves
14:56:12 <mburns> ;-)
14:56:23 <mburns> dneary: excellent, thanks for the introduction
14:56:25 <dneary> But we can assume, for example, that the engine and VMs are on different hosts
14:56:26 <mburns> garrett: welcome
14:56:40 <garrett> howdy! (:
14:56:53 <RobertM> dneary, http://blog.jebpages.com/archives/how-to-get-up-and-running-with-ovirt/ is a pretty good outline of a signal box howto.
14:56:56 <mburns> dneary: well, there is an all-in-one feature that let's you run both engine and vms on the same host
14:57:02 <dneary> RobertM, Thanks!
14:57:15 <mburns> ok, moving on to the final topic
14:57:31 <mburns> #topic infra team as a sub-project
14:57:36 <dneary> RobertM, I wish I knew the guy who wrote that article ;-)
14:58:14 <mburns> background -- the infra team has been somewhat disorganized so far
14:58:25 <RobertM> dneary, He is in IRC not sure if he is online right now.  Unless you are being sarcastic
14:58:47 <mburns> with a few people that have access to various pieces of the infrastructure
14:58:53 <dneary> RobertM, jbrooks is one of my colleagues I mentioned earlier - thus the ;-)
14:59:00 <mburns> it would be good to standardize this a bit more
14:59:18 <mburns> to help with the on-boarding of new volunteers (like RobertM )
14:59:19 <RobertM> also is there a process to bring new people on?
14:59:49 <mburns> and make sure that people know who to talk to about various problems
14:59:56 <ovirtbot> 14[[07Testing/OvirtTestDay3.114]]4 !10 02http://www.ovirt.org/w/index.php?diff=3591&oldid=3590&rcid=3681 5* 03Ykaul 5* (+80) 10
15:00:33 <mburns> it would also be good to start moving some of the configuration into backed up repositories as well
15:00:45 <dneary> The difficulty I've seen in the past in infra teams is that there is a mix of privileged and unprivileged information in servers
15:01:00 <mburns> quaid: you've been sort of the de facto lead here, any thoughts?
15:01:10 <dneary> So unless you're starting (say) a VM per service, it gets tricky to give ppl admin access to just one service
15:01:24 <mburns> dneary: agreed
15:01:41 <mburns> but right now, there are just a few (very few) people that can fix problems that arise
15:02:10 <dneary> What are the gaps in infra now? Are we running old versions of stuff, integration isn't perfect between different services, are we looking to do SSO across services, etc?
15:02:48 <mburns> we're running some stuff on small EC2 instances
15:02:54 <dneary> Or is it new services we'd like to add?
15:02:59 <mburns> we have hacked together backups
15:03:02 <dneary> Ah. Performance & price
15:03:05 <mburns> (where we have backups at all)
15:03:13 <dneary> OK
15:03:15 <ovirtbot> 14[[07Testing/OvirtTestDay3.114]]4 !10 02http://www.ovirt.org/w/index.php?diff=3592&oldid=3591&rcid=3682 5* 03Ykaul 5* (+87) 10
15:03:19 <mburns> we need a way to onboard new people
15:03:30 <mburns> integration between services is lacking
15:03:45 <mburns> some new services that we'd like to add, but no one has bandwidth to implement
15:03:54 <dneary> I'm hoping quaid hasn't gone afk
15:04:01 <mburns> no one with access has bandwidth to implement
15:04:15 * RobertM wonders if it would be better to try and get a few servers and run a RHEV cluser it might be cheaper then AWS
15:04:20 <dneary> What kind of entry barrier do we want to put up for new sysadmins?
15:04:41 <mburns> dneary: yes, that's another question
15:04:46 <dneary> Infrastructure can quickly get very messy if ppl start adding services higgledy piggledy with no-one guiding a holistic view
15:05:24 <mburns> dneary: that was really the point, we need to make infra a real team rather than just a hodgepodge of people...
15:05:34 <dneary> (things like back-ups for new services, integrating services into SSO, migrating data across upgrades, maintaining an identitiy service, etc)
15:05:40 <dneary> mburns, OK
15:05:52 <dneary> mburns, Looks ilke we need quaid to discuss the topic
15:06:02 <mburns> yes, probably best to take this offline
15:06:19 <dneary> RobertM, I bet it would
15:06:21 <itamar1> RobertM, we are looking at some additional physical servers. AWS is expensive and worse, provides very bad performance
15:06:35 <mburns> i'll put together an email to infra@ and we can start there
15:06:41 <dneary> But then we have the Q of the physical & virtual access to the servers to consider.
15:07:01 <dneary> Personally I don't mind - the GNOME Foundation has servers scattered around the planet in half a dozen colos
15:07:44 <mburns> i think the first thing to do is nominate a infra manager
15:07:53 <mburns> and let them start the coordination
15:08:01 <RobertM> dneary, I guess it comes down to budget, requirements, and team member location.
15:08:08 * mburns immediately steps back so he doesn't get nominated...
15:08:35 * RobertM Dang now who do I suggest since mburns is running for the hills :)
15:08:48 <dneary> mburns, If you're going to run it like a team, then yes, you need an active maintainer
15:09:03 <dneary> RobertM, Let's take it to the list (which list?)
15:09:06 <mburns> RobertM: i'd need to decline, i have too many other things on my plate to take on that type of role
15:09:18 <mburns> infra@ would be where i'd start
15:09:25 <dneary> mburns, Ah, of course
15:09:40 <mburns> we can escalate to board@ if we need board input
15:10:27 <mburns> ok, any other comments?
15:10:31 <mburns> or other topics?
15:10:42 <dneary> I'm afraid I have to go in a sec.
15:11:28 <mburns> ok, starting the countdown
15:11:31 <mburns> going once...
15:12:02 <ewoud> hmm, sort of missed the infra as a sub-project discussion
15:12:07 <coredumb> hi i'm starting to try ovirt, i'd like to know if the ovirt node image deployment is needed?
15:12:13 <RobertM> mburns, To confirm everyone things making infra as subproject is a good idea
15:12:20 <ewoud> but at fosdem there was a presentation about how they did it, maybe look at how they did it?
15:12:24 <RobertM> things=thinks
15:12:31 <ewoud> s/they/wikimedia
15:12:44 <mburns> ewoud: not a bad idea
15:14:02 <ewoud> http://blog.wikimedia.org/2011/09/19/ever-wondered-how-the-wikimedia-servers-are-configured/ might be interesting in that regard
15:14:11 <RobertM> mburns, With detail to be convered on the infra list?
15:14:51 <mburns> RobertM: yes, we'll take this to infra and make decisions from there
15:15:02 <dneary> Thank you all for the great welcome! I have to go. Goodbye!
15:15:12 <mburns> ok, last call for additional topics?
15:15:49 <mburns> going twice..
15:16:00 <mburns> gone.
15:16:03 <mburns> thanks all!
15:16:06 <mburns> #endmeeting