13:02:32 <mburns> #startmeeting ovirt node weekly sync
13:02:32 <ovirtbot> Meeting started Tue Jun 12 13:02:32 2012 UTC. The chair is mburns. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:02:32 <ovirtbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:02:40 <mburns> #topic roll call and agenda
13:02:52 <mburns> #chair fabiand jboggs pmyers READ10
13:02:52 <ovirtbot> Current chairs: READ10 fabiand jboggs mburns pmyers
13:02:59 <mburns> Agenda:
13:03:04 <mburns> 1. action item review
13:03:06 <mburns> 2. release status
13:03:12 <mburns> 3. other topics
13:03:59 <mburns> #topic action item review
13:04:08 <mburns> #link http://ovirt.org/meetings/ovirt/2012/ovirt.2012-06-05-13.01.html
13:04:45 <mburns> #info still lots of patches, but good job by fabiand getting things reviewed
13:04:55 <mburns> #info mburns still catching up after linuxcon last week
13:05:40 <mburns> #action mburns jboggs fabiand get 2.4.0 out the door
13:05:50 <mburns> #action mburns jboggs review network manager feature page
13:06:03 <jboggs> mburns, i did take a look and it looks ok to me
13:06:05 <mburns> #action mburns to file bzs for stateless
13:06:15 <mburns> #action mburns to add 2.6.0 release and re-target bugs
13:06:28 <mburns> #info jboggs acks network manager feature page
13:07:01 <mburns> that's the majority of the action items from last week (except f17 node work which is next topic)
13:07:08 <mburns> #topic release status
13:07:29 <mburns> fabiand: i know you're working from an internal branch to get f17 nodes working
13:07:38 <mburns> are there any other current issues?
13:07:42 <mburns> something about networking?
13:07:56 <jboggs> the page isnt drawing correctly
13:08:01 <fabiand> mburns, all my patches are on upstream gerrit, f17 specific pacthes are in the corresponding topic branch
13:08:09 <mburns> fabiand: excellent
13:08:17 <fabiand> mburns, yes, there is an issue with the network page, jboggs offered to look at it
13:08:24 <mburns> ok, any eta for that?
13:08:29 <jboggs> i was out yesterday so looking at it today
13:08:36 <mburns> ok
13:08:41 <jboggs> hopefully quick fix
13:08:52 <fabiand> It would be great if we could push all pending patches into master today
13:08:57 <mburns> ack
13:08:58 <fabiand> or at least get them reviewed
13:09:05 * mburns should have time today
13:10:07 <fabiand> yey :)
13:10:15 <mburns> #info patches in f17 topic branch gets it to almost working
13:10:24 <mburns> #info 1 outstanding issue -- network page not working right
13:10:32 <mburns> #action jboggs looking at network page today
13:10:42 <mburns> hopeful for release getting done today or tomorrow
13:12:01 <mburns> #topic other topics
13:12:06 <mburns> anything else to discuss today?
13:12:26 * fabiand is happy so far
13:13:03 <mburns> ok, good, so we can get back to work reviewing/testing/fixing
13:13:47 <mburns> jboggs: pmyers READ10: anything else to add?
13:14:08 <jboggs> nothing here, simple plugin script of some form ill push out today
13:14:25 <mburns> jboggs: nice
13:14:38 <mburns> ok, nice quick meeting today
13:14:42 <mburns> #endmeeting