#ovirt: oVirt Weekly Sync

Meeting started by oschreib at 14:01:34 UTC (full logs).

Meeting summary

  1. agenda and roll call (oschreib, 14:01:45)
  2. Release status (oschreib, 14:04:32)
    1. devel freeze June 7 (tomorrow) (oschreib, 14:04:44)
    2. Beta shortly after (oschreib, 14:04:50)
    3. GA June 27 (oschreib, 14:04:56)
    4. test day June 14 (oschreib, 14:05:07)
    5. https://bugzilla.redhat.com/show_bug.cgi?id=824420 (oschreib, 14:06:51)
    6. AGREED: ovirt 3.1 feature freeze will be 07.06.2012 (tomorrow) (oschreib, 14:09:04)
    7. node should be ready few days after (oschreib, 14:09:17)
    8. vdsm is in feature freeze (aglitke, 14:11:47)
    9. AGREED: mburns will be release manager next week (oschreib, 14:13:31)
    10. ACTION: mburns to replace oschreib as release manager next week (oschreib, 14:14:05)

  3. sub project status -- vdsm (oschreib, 14:14:29)
    1. AGREED: vdsm version should be bumped (oschreib, 14:20:20)
    2. ACTION: danken to handle vdsm version until tomorrow (oschreib, 14:20:35)

  4. sub project status -- engine (oschreib, 14:21:15)
    1. things in good shape on the engine side (oschreib, 14:23:00)

  5. sub project status -- node (oschreib, 14:23:31)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=824420 (oschreib, 14:25:39)
    2. node should support F17 in the next couple of days (oschreib, 14:26:01)
    3. ACTION: fabiand to update BZ#824420 (oschreib, 14:26:50)

  6. Workshops and Conferences (oschreib, 14:27:17)
    1. bazulay and mburns are presenting ovirt in linux con Japan this week (oschreib, 14:29:40)
    2. there will be an ovirt day in n linuxcon NA, then 2.5 co-hosted with kvm forum in linuxcon europe (oschreib, 14:31:43)

  7. Other Topics (oschreib, 14:31:48)
    1. http://www.ovirt.org/releases/beta/fedora/17/ (oschreib, 14:33:24)
    2. pre feature freeze F17 builds (oschreib, 14:33:40)
    3. ACTION: oschreib to look for test day lead (oschreib, 14:37:03)
    4. vdsms's setupNetwork is broken (oschreib, 14:39:15)
    5. ACTION: aglitke to link setupNetwork bug on https://bugzilla.redhat.com/show_bug.cgi?id=822145 (oschreib, 14:39:48)


Meeting ended at 14:55:40 UTC (full logs).

Action items

  1. mburns to replace oschreib as release manager next week
  2. danken to handle vdsm version until tomorrow
  3. fabiand to update BZ#824420
  4. oschreib to look for test day lead
  5. aglitke to link setupNetwork bug on https://bugzilla.redhat.com/show_bug.cgi?id=822145


Action items, by person

  1. aglitke
    1. aglitke to link setupNetwork bug on https://bugzilla.redhat.com/show_bug.cgi?id=822145
  2. danken
    1. danken to handle vdsm version until tomorrow
  3. fabiand
    1. fabiand to update BZ#824420
  4. oschreib
    1. mburns to replace oschreib as release manager next week
    2. oschreib to look for test day lead


People present (lines said)

  1. oschreib (99)
  2. aglitke (31)
  3. danken (24)
  4. itamar (14)
  5. ovirtbot (7)
  6. ykaul (6)
  7. doron (6)
  8. fabiand (6)
  9. dustins (3)
  10. mgoldboi (3)
  11. rickyh (2)
  12. eedri (2)
  13. yeylon_ (1)
  14. sgordon_ (1)
  15. mestery (1)
  16. ykaul1 (1)
  17. aaglitke (0)


Generated by MeetBot 0.1.4.