#ovirt: oVirt Weekly Sync

Meeting started by mburns at 14:00:28 UTC (full logs).

Meeting summary

  1. agenda and roll call (mburns, 14:00:38)
  2. Next release status (mburns, 14:03:19)
    1. GA target: 2012-06-27 (mburns, 14:03:35)
    2. beta target: 2012-05-31 (mburns, 14:03:45)
    3. alpha target: ASAP (mburns, 14:03:58)
    4. new tracker BZ for 3.1 (oschreib, 14:04:49)
    5. https://bugzilla.redhat.com/show_bug.cgi?id=822145 (oschreib, 14:04:53)
    6. BZ#821867 is a blocker for VDSM (oschreib, 14:06:06)
    7. https://bugzilla.redhat.com/show_bug.cgi?id=821867 (oschreib, 14:06:10)
    8. ACTION: oschreib to open bzs to track Java7 and Fedora17 issues (mburns, 14:07:58)
    9. ACTION: oschreib to add ovirt.org/releases/beta (oschreib, 14:18:34)
    10. AGREED: add new "beta" section to releases on ovirt.org (mburns, 14:18:47)

  3. sub-project status -- VDSM (mburns, 14:19:01)
    1. ACTION: ofrenkel open bug on Engine to handle real vdsm versions/release (danken, 14:19:11)
    2. 2 major blockers identified already (mburns, 14:19:28)
    3. bz821867 and one still to be filed (mburns, 14:20:08)
    4. basic networking is working in vdsm (mburns, 14:22:23)

  4. sub-project status -- Engine (mburns, 14:23:05)
    1. engine rpms ready for alpha (on F16) (mburns, 14:25:13)
    2. no other feedback (mburns, 14:25:28)

  5. sub-project status -- Node (mburns, 14:25:34)
    1. F17 based nodes are running and appear to work correctly (mburns, 14:25:48)
    2. numerous patches still pending, working on getting those merged prior to alpha build (mburns, 14:26:14)
    3. only blocker known at the moment is lack of a vdsm build (mburns, 14:26:30)

  6. Java 7 and Fedora 17 (mburns, 14:27:03)
    1. patches to move to F17 and java 7 are posted (mburns, 14:27:59)
    2. patches still in review (mburns, 14:32:16)
    3. http://gerrit.ovirt.org/#change,4315 - > Java7 (oschreib, 14:32:18)
    4. http://gerrit.ovirt.org/#change,4416 -> F17 support (oschreib, 14:32:37)
    5. http://gerrit.ovirt.org/#change,4315 (mburns, 14:32:46)
    6. http://gerrit.ovirt.org/#change,4316 (mburns, 14:32:52)

  7. Upcoming Workshops (mburns, 14:37:52)
    1. http://www.ovirt.org/wiki/OVirt_Global_Workshops (lh, 14:38:33)
    2. not much more to report (mburns, 14:38:41)
    3. http://www.ovirt.org/wiki/OVirt_Global_Workshops (mburns, 14:38:47)
    4. will get into planning for LinuxCon North America after LinuxCon Japan (mburns, 14:40:12)
    5. workshop planned at NetApp for January. Can't book firm dates until we're within 3 months (mburns, 14:42:12)
    6. targeting late January (22-24) (mburns, 14:42:24)

  8. oVirt / Quantum integration (mburns, 14:43:22)
    1. http://www.ovirt.org/wiki/Quantum_and_oVirt (mburns, 14:45:43)
    2. requester is not available, deferring the topic (mburns, 14:46:57)

  9. Other Topics (mburns, 14:47:02)
    1. No other topics to discuss (mburns, 14:48:45)


Meeting ended at 14:48:53 UTC (full logs).

Action items

  1. oschreib to open bzs to track Java7 and Fedora17 issues
  2. oschreib to add ovirt.org/releases/beta
  3. ofrenkel open bug on Engine to handle real vdsm versions/release


Action items, by person

  1. ofrenkel
    1. ofrenkel open bug on Engine to handle real vdsm versions/release
  2. oschreib
    1. oschreib to open bzs to track Java7 and Fedora17 issues
    2. oschreib to add ovirt.org/releases/beta


People present (lines said)

  1. mburns (96)
  2. oschreib (47)
  3. danken (25)
  4. lh (11)
  5. ofrenkel (9)
  6. ykaul (7)
  7. ovirtbot (3)
  8. yzaslavs (2)
  9. jb_netapp (1)
  10. lpeer_ (1)
  11. lpeer (1)
  12. cctrieloff (1)
  13. doronf (1)
  14. mestery_ (1)
  15. dustins (1)
  16. quaid (0)


Generated by MeetBot 0.1.4.