#ovirt Meeting

Meeting started by quaid at 15:01:05 UTC (full logs).

Meeting summary

  1. Agenda (quaid, 15:04:19)
    1. http://www.ovirt.org/wiki/Meetings#Weekly_project_sync_meeting (quaid, 15:04:28)

  2. Meeting timing (quaid, 15:06:15)
    1. AGREED: Weekly meetings are a good thing, just make them quick if there isn't much to discuss (quaid, 15:12:20)
    2. AGREED: Keep meetings at 1400 UTC starting 11 Apr (quaid, 15:12:36)
    3. ACTION: quaid and rbergeron to sort out the mass invite (quaid, 15:13:07)
    4. AGREED: Decide on DST plans in 4 months when it comes around again ... (quaid, 15:13:28)
    5. ACTION: quaid to circle with pilhuhn on an oVirt shared calendar, then get back to infra@ for approval (quaid, 15:14:45)

  3. Release status (quaid, 15:15:08)
    1. ACTION: oschreib to take VDSM-libvirt-F17 target discussion to arch@ (quaid, 15:31:14)
    2. ACTION: oschreib to bring spec file changes decision to arch@ (quaid, 15:42:43)
    3. ACTION: oschreib to make sure sgordon_ has manual steps for upgrade for release notes (quaid, 15:42:56)

  4. Infrastructure team (quaid, 15:43:21)
    1. ACTION: quaid to prepare thoughts about infra team for next meeting (quaid, 15:43:51)

  5. DCO for all sub-projects (quaid, 15:44:34)
    1. http://kerneltrap.org/files/Jeremy/DCO.txt (rharper, 15:46:56)
    2. ACTION: rharper Settle DCO topic on arch@ (quaid, 15:53:06)
    3. AGREED: We don't see any objection to using DCO (quaid, 15:53:17)

  6. Do we want some more formal information from sub-projects in the weekly sync? (quaid, 15:54:40)
    1. ACTION: quaid to pester arch@ to send a representative from each oVirt component project to the weekly sync (quaid, 15:57:21)

  7. anything else? (quaid, 15:57:43)


Meeting ended at 15:58:38 UTC (full logs).

Action items

  1. quaid and rbergeron to sort out the mass invite
  2. quaid to circle with pilhuhn on an oVirt shared calendar, then get back to infra@ for approval
  3. oschreib to take VDSM-libvirt-F17 target discussion to arch@
  4. oschreib to bring spec file changes decision to arch@
  5. oschreib to make sure sgordon_ has manual steps for upgrade for release notes
  6. quaid to prepare thoughts about infra team for next meeting
  7. rharper Settle DCO topic on arch@
  8. quaid to pester arch@ to send a representative from each oVirt component project to the weekly sync


Action items, by person

  1. oschreib
    1. oschreib to take VDSM-libvirt-F17 target discussion to arch@
    2. oschreib to bring spec file changes decision to arch@
    3. oschreib to make sure sgordon_ has manual steps for upgrade for release notes
  2. quaid
    1. quaid and rbergeron to sort out the mass invite
    2. quaid to circle with pilhuhn on an oVirt shared calendar, then get back to infra@ for approval
    3. quaid to prepare thoughts about infra team for next meeting
    4. quaid to pester arch@ to send a representative from each oVirt component project to the weekly sync
  3. rharper
    1. rharper Settle DCO topic on arch@
  4. sgordon_
    1. oschreib to make sure sgordon_ has manual steps for upgrade for release notes


People present (lines said)

  1. quaid (80)
  2. oschreib (41)
  3. mburns (34)
  4. rharper (23)
  5. abaron (13)
  6. ovirtbot (5)
  7. sgordon_ (4)
  8. READ10 (1)
  9. cdub (1)
  10. fsimonce (1)


Generated by MeetBot 0.1.4.