#ovirt: oVirt Node Week Sync

Meeting started by mburns at 13:00:55 UTC (full logs).

Meeting summary

  1. Agenda and roll call (mburns, 13:01:11)
  2. action item review (mburns, 13:02:21)
    1. no bugs not moved to 2.5.0 yet (mburns, 13:02:50)
    2. http://ovirt.org/meetings/ovirt/2012/ovirt.2012-03-27-13.00.html (mburns, 13:03:17)
    3. ACTION: mburns jboggs fabiand to review 2.4.0 bugs and move bugs out to 2.5.0 that we can't get done (mburns, 13:03:53)
    4. high level automation plan was written up by fabiand (mburns, 13:04:59)
    5. http://ovirt.org/wiki/Node_Testing (mburns, 13:05:22)
    6. ACTION: fabiand to post link to node-devel and request comments (mburns, 13:05:39)
    7. mburns didn't get any time to review stateless or network manager migration (mburns, 13:06:20)
    8. ACTION: mburns to review stateless, update wiki, get todo list together (mburns, 13:06:38)
    9. ACTION: mburns to post wiki feature page for network manager transition (mburns, 13:06:50)
    10. still working on debugging CIM feature with DV (mburns, 13:07:09)
    11. ACTION: mburns will update status of CIM by EOD wednesday (mburns, 13:07:43)
    12. https://bugzilla.redhat.com/show_bug.cgi?id=809090 (mburns, 13:08:52)
    13. https://bugzilla.redhat.com/show_bug.cgi?id=809093 (mburns, 13:08:55)
    14. ACTION: mburns to try pure f17 with sblim-sfcb and f16/f17 with tog-pegasus (mburns, 13:11:12)

  3. Release status (mburns, 13:11:38)
    1. oVirt project is freezing on April 30 (mburns, 13:12:43)
    2. we're tracking 2.4.0 for April 30, but need bugzilla review first (mburns, 13:12:49)

  4. Bugzilla review (mburns, 13:13:38)
    1. 32 bugs in 2.4.0 (mburns, 13:14:05)
    2. 1 in 2.5.0 (mburns, 13:14:25)
    3. 4 untargetted (mburns, 13:14:37)
    4. ACTION: mburns to target the 4 bug without a target (mburns, 13:14:58)

  5. other topics (mburns, 13:15:33)


Meeting ended at 13:17:31 UTC (full logs).

Action items

  1. mburns jboggs fabiand to review 2.4.0 bugs and move bugs out to 2.5.0 that we can't get done
  2. fabiand to post link to node-devel and request comments
  3. mburns to review stateless, update wiki, get todo list together
  4. mburns to post wiki feature page for network manager transition
  5. mburns will update status of CIM by EOD wednesday
  6. mburns to try pure f17 with sblim-sfcb and f16/f17 with tog-pegasus
  7. mburns to target the 4 bug without a target


Action items, by person

  1. jboggs
    1. mburns jboggs fabiand to review 2.4.0 bugs and move bugs out to 2.5.0 that we can't get done
  2. mburns
    1. mburns jboggs fabiand to review 2.4.0 bugs and move bugs out to 2.5.0 that we can't get done
    2. mburns to review stateless, update wiki, get todo list together
    3. mburns to post wiki feature page for network manager transition
    4. mburns will update status of CIM by EOD wednesday
    5. mburns to try pure f17 with sblim-sfcb and f16/f17 with tog-pegasus
    6. mburns to target the 4 bug without a target


People present (lines said)

  1. mburns (55)
  2. pmyers (6)
  3. jboggs (4)
  4. ovirtbot (3)
  5. k3rn (3)


Generated by MeetBot 0.1.4.