#ovirt Meeting

Meeting started by quaid at 15:01:25 UTC (full logs).

Meeting summary

  1. Roll call & greetings (quaid, 15:01:50)
  2. Agenda review (quaid, 15:05:11)
    1. http://ovirt.org/wiki/Meetings#Weekly_project_sync_meeting (quaid, 15:05:20)
    2. https://fedoraproject.org/wiki/Features/oVirt (sgordon_, 15:07:55)

  3. Release status check-in (quaid, 15:09:43)
  4. Fedora 17 support, or do we mean Fedora 18? (quaid, 15:18:50)
    1. http://ovirt.org/releases/nightly/fedora/17 (mburns, 15:19:34)
    2. AGREED: make the Makefile and specfile better (quaid, 15:27:49)
    3. ACTION: oschreib and sgordon to review spec and Makefile (oschreib, 15:28:15)
    4. Need to get SRPMs building in mock so we can get in to Fedora (quaid, 15:28:16)
    5. http://koji.fedoraproject.org/koji/packageinfo?packageID=12944 (sgordon_, 15:29:55)
    6. ACTION: Fedora feature page owner needs to update the feature page to current reality (quaid, 15:30:31)
    7. https://bugzilla.redhat.com/show_bug.cgi?id=807017 (oschreib, 15:31:37)

  5. Infrastructure status (quaid, 15:36:06)
    1. people interested in contributing to ovirt by helping with infra, send email to infra@ovirt.org (mburns, 15:42:50)
    2. people interested in helping run meetings, send email to infra@ovirt.org (mburns, 15:43:11)

  6. automatically update nightly releases from jenkins (mburns, 15:45:28)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=807761 (sgordon_, 15:56:39)
    2. ACTION: oschreib eedri mburns to discuss automatically moving jenkins built rpms to nightly releases directory on ovirt.org (mburns, 15:58:36)

  7. other topics (mburns, 16:01:40)


Meeting ended at 16:03:08 UTC (full logs).

Action items

  1. oschreib and sgordon to review spec and Makefile
  2. Fedora feature page owner needs to update the feature page to current reality
  3. oschreib eedri mburns to discuss automatically moving jenkins built rpms to nightly releases directory on ovirt.org


Action items, by person

  1. eedri
    1. oschreib eedri mburns to discuss automatically moving jenkins built rpms to nightly releases directory on ovirt.org
  2. mburns
    1. oschreib eedri mburns to discuss automatically moving jenkins built rpms to nightly releases directory on ovirt.org
  3. oschreib
    1. oschreib and sgordon to review spec and Makefile
    2. oschreib eedri mburns to discuss automatically moving jenkins built rpms to nightly releases directory on ovirt.org


People present (lines said)

  1. mburns (91)
  2. quaid (61)
  3. oschreib (57)
  4. sgordon_ (31)
  5. eedri (13)
  6. ovirtbot (4)
  7. itxx (1)
  8. aglitke (1)
  9. cctrieloff (1)
  10. fabiand (1)
  11. mgoldboi (1)


Generated by MeetBot 0.1.4.