15:02:11 <quaid> #startmeeting
15:02:11 <ovirtbot> Meeting started Wed Feb 29 15:02:11 2012 UTC.  The chair is quaid. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:02:11 <ovirtbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:02:32 <quaid> #meetingname oVirt weekly meeting
15:02:32 <ovirtbot> The meeting name has been set to 'ovirt_weekly_meeting'
15:02:56 <quaid> #topic Hello & kick the chair around for not getting an agenda out
15:02:56 * ichristo is here
15:02:57 <ovirtbot> 14[[07CLI14]]4 !10 02http://www.ovirt.org/w/index.php?diff=2562&oldid=2561&rcid=2640 5* 03Michael Pasternak 5* (+140) 10
15:03:09 * mburns in
15:03:14 * mgoldboi here
15:03:35 * oschreib here
15:03:52 * mestery here
15:04:12 * sgordon here
15:04:15 * pmyers here
15:04:31 * quaid heres himself
15:04:37 * jb_netapp here
15:04:49 * aglitke here
15:04:51 * ichristo is still here
15:05:31 <quaid> #topic Agenda discussion
15:05:37 <quaid> so what I had for today is:
15:05:41 <quaid> * Status of release criteria discussion
15:05:41 <quaid> * Beijing workshop status
15:05:43 <quaid> * AOB
15:05:55 <quaid> any suggestions for today?
15:06:24 <quaid> and also ... for the future, what is a good way for us to proceed around gathering agenda items for this meeting
15:07:49 <mburns> send request for topics the day before?
15:07:59 <quaid> or maybe two days before?
15:08:06 <mburns> sure
15:08:15 <quaid> I definitely think I'm leaving it too long :)
15:08:45 <quaid> how about this ...
15:09:12 <quaid> would it be worth having each sub-project provide a quick status - what is going on, what are blockers, what help needed?
15:09:21 <quaid> (starting next week, I mean)
15:09:44 <pmyers> quaid: that sounds reasonable, but maybe that should be via email prior to the meeting with only doing highlights during the meeting
15:09:49 <pmyers> otherwise could eat up a lot of time
15:10:51 <mgoldboi> quaid: i can summarize bug statistics and burning issues
15:11:05 <ovirtbot> 14[[07CLI14]]4 !10 02http://www.ovirt.org/w/index.php?diff=2563&oldid=2562&rcid=2641 5* 03Michael Pasternak 5* (-19) 10
15:11:40 <quaid> pmyers: sure, then use meeting for anything special
15:11:56 <pmyers> yep
15:12:02 <mburns> +1
15:12:16 <quaid> mgoldboi: same as above, maybe to arch@ the day before, give people time to read and reflect
15:12:29 <mgoldboi> quaid: sure
15:12:36 <pmyers> quaid: all of the status emails should be sent as replies to the call for agenda item email
15:12:43 <pmyers> that way it's easy to find stuff all on the same thread
15:12:53 <quaid> nice!
15:13:03 <quaid> ok, so I'll take this:
15:13:35 <quaid> #action quaid or any other meeting organizer to send out agenda 24 hours in advance of meeting, which spurs status reports
15:14:07 <quaid> good, thanks, I've been feeling we're missing opportunities here, this should help
15:14:15 <mburns> quaid: i'd make it by EOD Monday
15:14:44 <quaid> I can try that :)
15:15:03 <quaid> #info Better target is EOD Monday for agenda email
15:15:54 <quaid> #agreed Monday EOD & no later than Tue morning, meeting organizer sends out agenda to trigger status emails from sub-projects and bug status
15:16:31 <quaid> ok, seeing no other agenda items for today, let's proceed, and use any remaining time at the end to bring up any of those status items that occur to any of you for today
15:16:49 <quaid> #topic Status on release process (follow-up)
15:17:15 <quaid> so things looked good last week, do we feel we have something to use for next time?
15:17:34 <oschreib> I've updated www.ovirt.org/wiki/Second_Release
15:18:06 <oschreib> #link www.ovirt.org/wiki/Second_Release
15:18:17 <oschreib> according to last week sync meeting
15:18:28 <oschreib> but we need much more data there....
15:19:51 <oschreib> any ideas on how to get more data?
15:21:50 <mgoldboi> oschreib: dev leads and qe leads should define p1 feature that should be release blockers
15:21:50 <oschreib> I'll send a new email to the arch list
15:22:09 <mgoldboi> oschreib: for each component
15:25:23 <oschreib> mgoldboi: ok
15:25:30 <oschreib> anything more?
15:26:04 <quaid> do we have deadlines for those features/blockers
15:27:18 <oschreib> ?
15:27:41 <quaid> sorry
15:27:52 <quaid> I mean, do we have a deadline for leads to provide the features that are release blockers?
15:28:11 <oschreib> mgoldboi just raised that as an option
15:28:23 <oschreib> I hope everything to be clear until next week.
15:29:52 <mgoldboi> it's has been a busy week on the upstream code - some basic flows had been broken and now fixed - i hope we'll be more stable next week
15:30:05 <ovirtbot> 14[[07Second Release14]]4 !10 02http://www.ovirt.org/w/index.php?diff=2564&oldid=2538&rcid=2642 5* 03Oschreib 5* (+80) 10/* MUST */ 
15:31:20 <quaid> oschreib: meaning, next week we'll set the features-that-are-blockers deadline?
15:31:45 <oschreib> quaid: indeed
15:31:53 <mgoldboi> i'll provide the statistics - some else needs to provide deadlines
15:32:13 <oschreib> wait, deadline?
15:32:21 <oschreib> deadline is the next release....
15:33:24 <mgoldboi> ok
15:34:34 <quaid> deadline to get the list of features-that-are-blockers
15:34:55 <oschreib> that's next week :)
15:36:24 <oschreib> anything else?
15:37:14 <quaid> #info deadline to get in features-that-are-blockers is 7 March
15:38:25 <quaid> ok, if there is nothing else ...
15:38:42 <quaid> #topic Beijing workshop update
15:39:12 <quaid> #info RSVPs have slowed down, jbrooks and I are working on getting them moving again
15:39:33 <quaid> #info Some information about where the venue is - for booking hotels - is now on the workshop email list
15:40:38 <quaid> if anyone out there is interested in how to organize open source workshops, I would love to show how that works (as well as get some help doing the supporting wiki pages, etc.)
15:41:05 <quaid> otherwise ...
15:41:10 * quaid moves on
15:41:30 <quaid> #topic Any other sub-projects have anything to bring up today?
15:42:43 <quaid> I'll give that another minute, then move to Any Other Business (AOB) before closing
15:44:42 <quaid> #topic Anything else for today?
15:44:54 <quaid> I've got a quick one:
15:45:10 <quaid> we've captured back #ovirt on Freenode now - it should stop kicking people out when they join
15:45:27 <quaid> for now I'll just configure it to be an alternative channel, with this one as primary
15:45:36 <pmyers> as an aside, I'm in favor of moving the channel altogether so that we can all hang on freenode
15:45:40 <pmyers> and ditch oftc :)
15:45:42 <quaid> if any of you want to move (back) to Freenod permanently ...
15:45:44 <quaid> heh
15:45:50 <quaid> then it's probably a topic for arch@
15:45:54 <pmyers> yep
15:46:34 <quaid> anything else out there?
15:48:30 <quaid> ok, moving to close in 5 secs :)
15:48:39 <quaid> #endmeeting