#ovirt: oVirt Node Weekly Sync

Meeting started by mburns at 14:03:18 UTC (full logs).

Meeting summary

  1. roll call and agenda (mburns, 14:03:32)
  2. action items (mburns, 14:04:40)
    1. 2.2.3 built last week, notice sent this morning (mburns, 14:04:56)
    2. stateless wiki updated this morning as well (mburns, 14:05:20)
    3. http://ovirt.org/wiki/Node_Stateless (mburns, 14:05:28)
    4. reviewed presentation from the last workshop and still mostly accurate (mburns, 14:05:50)
    5. 7 patches currently pending in gerrit (mburns, 14:06:45)
    6. ACTION: mburns to get on top of gerrit patches (mburns, 14:07:17)
    7. ACTION: _jboggs to follow up with dnaori on install issues (mburns, 14:09:05)

  3. release status (mburns, 14:09:33)
    1. oVirt Project is targetting May for the next big release (mburns, 14:09:53)
    2. targeting Mid March for 2.3.0 release of ovirt-node (mburns, 14:10:31)
    3. http://www.ovirt.org/wiki/Node_Backlog (mburns, 14:10:58)
    4. 2.2.3 is shipped (mburns, 14:11:42)

  4. Open Discussion (mburns, 14:14:25)
    1. jenkins builds are still pending for node (mburns, 14:14:55)
    2. ACTION: mburns to follow up on jenkins this week (mburns, 14:15:02)
    3. ovirt-node-iso rpms will be available by EOW (mburns, 14:15:51)
    4. ACTION: mburns to make ovirt-node-iso builds available by EOW (mburns, 14:16:04)
    5. stateless -- add prompt for password if not set (mburns, 14:29:55)
    6. stateless -- don't expire password if stateless (mburns, 14:30:11)
    7. plugins -- always start with iso, edit using tooling, then create derivatives (usb, cd, pxe image) (mburns, 14:36:27)
    8. ACTION: _jboggs to create initial plugin to change admin password only (mburns, 14:36:57)


Meeting ended at 14:50:12 UTC (full logs).

Action items

  1. mburns to get on top of gerrit patches
  2. _jboggs to follow up with dnaori on install issues
  3. mburns to follow up on jenkins this week
  4. mburns to make ovirt-node-iso builds available by EOW
  5. _jboggs to create initial plugin to change admin password only


Action items, by person

  1. _jboggs
    1. _jboggs to follow up with dnaori on install issues
    2. _jboggs to create initial plugin to change admin password only
  2. mburns
    1. mburns to get on top of gerrit patches
    2. mburns to follow up on jenkins this week
    3. mburns to make ovirt-node-iso builds available by EOW


People present (lines said)

  1. mburns (109)
  2. pmyers (99)
  3. _jboggs (12)
  4. yossarianuk (6)
  5. ovirtbot (5)
  6. capri (2)
  7. fabiand_ (1)


Generated by MeetBot 0.1.4.