#ovirt: oVirt Go/No-Go Meeting

Meeting started by mburns at 15:01:02 UTC (full logs).

Meeting summary

  1. agenda (mburns, 15:01:47)
  2. node status (mburns, 15:02:32)
    1. node is a GO (mburns, 15:05:51)

  3. engine status (mburns, 15:06:11)
    1. http://www.ovirt.org/wiki/Releases/First_Release_Blockers (mburns, 15:06:53)
    2. http://www.ovirt.org/wiki/Releases/First_Release (mburns, 15:07:03)
    3. engine is a GO (mburns, 15:09:57)
    4. vdsm status (mburns, 15:10:04)

  4. vdsm status (mburns, 15:20:18)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=786174 (mburns, 15:20:32)
    2. vdsm is a GO if iscsi-initiator-utils is pushed to stable (mburns, 15:20:38)

  5. Summary (mburns, 15:21:05)
  6. log collector (mburns, 15:22:14)
    1. http://ovirt.org/releases/stable/ (sgordon, 15:23:00)
    2. ACTION: oschreib to create repo file in http://ovirt.org/releases/stable/ (mburns, 15:23:21)
    3. log-collector should work (mburns, 15:23:36)

  7. Summary (mburns, 15:25:56)
    1. ACTION: oschreib to build RC for engine today (mburns, 15:28:56)
    2. ACTION: oschreib to send RC email for engine after iscsi-initiator-utils is pushed to stable (mburns, 15:30:47)
    3. ACTION: mburns to build node after iscsi-initiator-utils is pushed to stable (mburns, 15:30:59)
    4. AGREED: push oVirt to stable on 2012-02-09 (mburns, 15:31:15)
    5. docs are a GO (mburns, 15:32:44)
    6. Overall: Go for Thursday! (mburns, 15:33:03)


Meeting ended at 15:35:45 UTC (full logs).

Action items

  1. oschreib to create repo file in http://ovirt.org/releases/stable/
  2. oschreib to build RC for engine today
  3. oschreib to send RC email for engine after iscsi-initiator-utils is pushed to stable
  4. mburns to build node after iscsi-initiator-utils is pushed to stable


Action items, by person

  1. mburns
    1. mburns to build node after iscsi-initiator-utils is pushed to stable
  2. oschreib
    1. oschreib to create repo file in http://ovirt.org/releases/stable/
    2. oschreib to build RC for engine today
    3. oschreib to send RC email for engine after iscsi-initiator-utils is pushed to stable


People present (lines said)

  1. mburns (76)
  2. oschreib (43)
  3. sgordon (15)
  4. doronf (15)
  5. ovirtbot (12)
  6. danken1 (7)
  7. mgoldboi (7)
  8. jumper45 (2)
  9. ykaul (2)
  10. ofrenkel (2)
  11. jc (1)


Generated by MeetBot 0.1.4.