#ovirt: oVirt Node Weekly Sync

Meeting started by mburns at 14:00:12 UTC (full logs).

Meeting summary

  1. agenda (mburns, 14:00:25)
  2. Roll Call (mburns, 14:00:57)
  3. Action Item review (mburns, 14:02:14)
    1. http://ovirt.org/meetings/ovirt/2012/ovirt.2012-01-31-14.00.html (mburns, 14:02:21)
    2. ACTION: mburns to incorporate archipel-node stateless design into ovirt-node stateless plan (mburns, 14:03:11)
    3. virt-minimal patch sent by apevec to fedora-devel (mburns, 14:03:39)
    4. 2.2.2-2 ovirt-node built and posted to ovirt.org -- needs respin of the iso for iscsi-initiator-fix (mburns, 14:04:34)
    5. virt-minimal patch to be pushed today (mburns, 14:04:54)
    6. backlog page updated with corrected links and release dates (mburns, 14:06:05)
    7. http://www.ovirt.org/wiki/Node_Backlog (mburns, 14:06:07)
    8. bug cloning for 2.2.3/2.3.0 not complete (mburns, 14:06:27)
    9. patch for node registration to engine has been merged into engine (mburns, 14:06:54)
    10. ACTION: jboggs to followup with dnaori again (mburns, 14:07:47)

  4. release status (mburns, 14:08:44)
    1. go/no-go for ovirt first release is after this call (10:00 EST) right here (mburns, 14:09:22)
    2. https://bugzilla.redhat.com/show_bug.cgi?id=786174 (mburns, 14:10:32)
    3. iscsi-initiator-tools pushed to testing, running a build now to test it (mburns, 14:10:57)
    4. ovirt-node should be good to go for first-release pending iscsi-initiator-utils package being verified (mburns, 14:12:20)

  5. next release (mburns, 14:13:07)
    1. 2.2.3 scheduled for 2012-02-15 release (mburns, 14:13:32)

  6. Other Topics (mburns, 14:15:20)
    1. need to test 2 paths when test registration -- 1. initiate from ovirt-node 2. initiate from engine (mburns, 14:20:49)
    2. 1. should be fixed by engine path (mburns, 14:21:03)
    3. 2. should be fixed by new iscsi-initiator-utils (mburns, 14:21:15)


Meeting ended at 14:29:13 UTC (full logs).

Action items

  1. mburns to incorporate archipel-node stateless design into ovirt-node stateless plan
  2. jboggs to followup with dnaori again


Action items, by person

  1. jboggs
    1. jboggs to followup with dnaori again
  2. mburns
    1. mburns to incorporate archipel-node stateless design into ovirt-node stateless plan


People present (lines said)

  1. mburns (61)
  2. pmyers (19)
  3. zwu (13)
  4. jboggs (9)
  5. apevec (3)
  6. ovirtbot (3)
  7. teuf (2)
  8. jboggs` (1)


Generated by MeetBot 0.1.4.