#ovirt: oVirt Release Go/No Go Meeting

Meeting started by mburns at 15:01:03 UTC (full logs).

Meeting summary

    1. attending: mburns, oschreib, sgordon, ykaul, jumper45 (oschreib, 15:04:38)
    2. and mgoldboi (oschreib, 15:05:36)
    3. https://bugzilla.redhat.com/show_bug.cgi?id=785728 (mburns, 15:09:07)
    4. http://www.ovirt.org/wiki/Releases/First_Release (oschreib, 15:09:52)
    5. http://www.ovirt.org/wiki/Releases/First_Release_Blockers (sgordon, 15:10:54)
    6. http://www.ovirt.org/wiki/First_release (sgordon, 15:11:35)

  1. VDSM (mburns, 15:32:21)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=773371 (mgoldboi, 15:32:57)
    2. https://bugzilla.redhat.com/show_bug.cgi?id=785557 - bridge configured on a NM_CONTROLLED device wouldn't work after reboot - another nasty paper cut. (mgoldboi, 15:37:49)
    3. https://bugzilla.redhat.com/show_bug.cgi?id=785557 - bridge configured on a NM_CONTROLLED device wouldn't work after reboot - another nasty paper cut. (mburns, 15:38:47)
    4. https://bugzilla.redhat.com/show_bug.cgi?id=773371 (mburns, 15:39:00)
    5. http://www.ovirt.org/wiki/First_release (sgordon, 15:46:08)
    6. https://bugzilla.redhat.com/show_bug.cgi?id=785557 is not a release blocker. Release notes will be added. (oschreib, 16:00:23)
    7. https://bugzilla.redhat.com/show_bug.cgi?id=773371 - is a blocker, should be fixed tomorrow. (oschreib, 16:00:42)
    8. https://bugzilla.redhat.com/show_bug.cgi?id=785749 (mgoldboi, 16:01:53)

  2. libvirt (mburns, 16:04:28)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=785789 (mburns, 16:04:44)
    2. mass migration is not part of criteria for first release (mburns, 16:05:03)

  3. engine (mburns, 16:05:14)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=782432 (mgoldboi, 16:06:24)
    2. https://bugzilla.redhat.com/show_bug.cgi?id=784900 null pointer exception when merging snapshot and engine gets restarted - VM stuck in unknown state (mgoldboi, 16:10:28)

  4. decision (mburns, 16:31:29)
    1. delay release until thursday with go/no-go during board meeting wednesday (mburns, 16:31:52)
    2. blocker/non-blocker needs to be determined by each package on their mailing list *before* the board meeting (mburns, 16:32:16)
    3. ACTION: mburns danken lpeer oschreib for blocker status before board meeting (mburns, 16:33:06)
    4. ACTION: ykaul to discuses release criteria on the mailing list (oschreib, 16:33:27)


Meeting ended at 16:39:57 UTC (full logs).

Action items

  1. mburns danken lpeer oschreib for blocker status before board meeting
  2. ykaul to discuses release criteria on the mailing list


Action items, by person

  1. danken
    1. mburns danken lpeer oschreib for blocker status before board meeting
  2. lpeer
    1. mburns danken lpeer oschreib for blocker status before board meeting
  3. mburns
    1. mburns danken lpeer oschreib for blocker status before board meeting
  4. oschreib
    1. mburns danken lpeer oschreib for blocker status before board meeting
  5. ykaul
    1. ykaul to discuses release criteria on the mailing list


People present (lines said)

  1. oschreib (93)
  2. mburns (63)
  3. sgordon (36)
  4. danken (31)
  5. mgoldboi (29)
  6. ovirtbot (19)
  7. ykaul (17)
  8. killsudo_m (11)
  9. lpeer (11)
  10. pmyers (4)
  11. lhornyak (2)
  12. jumper45 (1)
  13. pstehlik (1)


Generated by MeetBot 0.1.4.