#ovirt: oVirt Weekly Sync Meeting

Meeting started by rbergeron at 15:00:57 UTC (full logs).

Meeting summary

  1. Agenda (rbergeron, 15:01:37)
  2. Release Status (rbergeron, 15:03:53)
    1. http://www.ovirt.org/wiki/Releases/First_Release_Blockers (rbergeron, 15:07:25)
    2. go/no-go meeting monday (mburns, 15:48:58)
    3. need info on UEFI status with node (mburns, 15:49:08)
    4. https://bugzilla.redhat.com/show_bug.cgi?id=783211 (mburns, 15:49:19)
    5. http://www.ovirt.org/wiki/Release_Notes (sgordon, 15:50:00)
    6. need release notes for API, DWH, Packaging & Installer, Reports, Tools, User Portal, Web Admin Portal (mburns, 15:56:56)
    7. ACTION: oschreib to harass component maintainers for release notes (mburns, 15:57:10)

  3. events (mburns, 15:57:51)
    1. nothing here... (mburns, 15:59:22)

  4. Other Topics (mburns, 15:59:24)
    1. need wiki event page for FOSDEM (mburns, 16:02:24)
    2. ACTION: quaid to work with jbrooks on event page for FOSDEM (mburns, 16:02:52)


Meeting ended at 16:03:47 UTC (full logs).

Action items

  1. oschreib to harass component maintainers for release notes
  2. quaid to work with jbrooks on event page for FOSDEM


Action items, by person

  1. oschreib
    1. oschreib to harass component maintainers for release notes
  2. quaid
    1. quaid to work with jbrooks on event page for FOSDEM


People present (lines said)

  1. mburns (69)
  2. oschreib (69)
  3. rbergeron (51)
  4. sgordon (35)
  5. quaid (16)
  6. ykaul (9)
  7. ovirtbot (8)
  8. danken1 (7)
  9. mgoldboi (4)
  10. yzaslavs (4)
  11. jboggs` (2)
  12. mestery (1)
  13. pmyers (1)
  14. xTs_w (1)
  15. MarkBaker (1)
  16. zwu|away (1)
  17. ovedo_wfh (1)
  18. steveg_afk (1)


Generated by MeetBot 0.1.4.