#ovirt: ovirt weekly sync

Meeting started by mburns at 15:08:42 UTC (full logs).

Meeting summary

  1. someone to run next week's meeting (mburns, 15:13:52)
  2. little coordination around events / meetups (cctrieloff, 15:16:25)
    1. ACTION: mburns to run meetbot for next weeks meeting (mburns, 15:16:58)
    2. http://www.ovirt.org/news-and-events/ (mburns, 15:17:40)
    3. https://events.linuxfoundation.org/events/kvm-forum (pmyers, 15:24:17)
    4. ACTION: if anyone comes up with good ideas ping me or rbergeron. (cctrieloff, 15:28:11)

  3. test day (cctrieloff, 15:30:57)
    1. ACTION: oschreib review and prioritize new bugs for first release blockers (mburns, 15:33:44)
    2. http://fpaste.org/g7iq/ (nahamu, 15:40:26)

  4. first release (cctrieloff, 15:42:34)
    1. http://fpaste.org/tOi3/ (nahamu, 15:42:48)
    2. new rpms in ovirt.org, with support for JBoss AS7 (mail sent to community) (cctrieloff, 15:43:34)
    3. we're becoming much more stable (cctrieloff, 15:43:41)
    4. release date is still January 31st (cctrieloff, 15:44:12)
    5. and we have a new engine_3.0 branch in gerrit, for needed cherry-picks (cctrieloff, 15:44:51)
    6. node is getting there, stable enough for test day and a few cleanup bugs to be done before release (mburns, 15:46:08)
    7. node only major outstanding issue is UEFI support (mburns, 15:46:24)
    8. ACTION: oschreib will encourage team leads to get release notes filled in (cctrieloff, 15:53:40)
    9. HELP: (cctrieloff, 15:57:21)


Meeting ended at 15:57:25 UTC (full logs).

Action items

  1. mburns to run meetbot for next weeks meeting
  2. if anyone comes up with good ideas ping me or rbergeron.
  3. oschreib review and prioritize new bugs for first release blockers
  4. oschreib will encourage team leads to get release notes filled in


Action items, by person

  1. mburns
    1. mburns to run meetbot for next weeks meeting
  2. oschreib
    1. oschreib review and prioritize new bugs for first release blockers
    2. oschreib will encourage team leads to get release notes filled in
  3. rbergeron
    1. if anyone comes up with good ideas ping me or rbergeron.


People present (lines said)

  1. cctrieloff (54)
  2. mburns (33)
  3. oschreib (21)
  4. quaid (11)
  5. ovirtbot (9)
  6. sgordon (8)
  7. mgoldboi (5)
  8. nahamu (4)
  9. pmyers (3)
  10. rharper (3)
  11. rbergeron (2)
  12. zwu (2)
  13. mestery (2)
  14. jimjag (1)
  15. quaid_ (1)
  16. itamar (1)
  17. cctreiloff (0)


Generated by MeetBot 0.1.4.